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Important 
 
Please take notice of the following remarks when installing or using WadBOS 
2.1 International Edition 
 
WadBOS 2.1 International Edition is a translated and further developed 
version of WadBOS 2.0 Dutch Edition.  Compared with WadBOS 2.0 Dutch 
Edition it has a number of features and functions that improve the reliability 
and processing speed of the program.  Both the support tools --OVERLAY-
TOOL and the ANALYSE-TOOL-- have been further developed.  Finally, the 
Beleidswizard tool is not available in the International Edition. 
 
WadBOS 2.0 Dutch Edition has been developed for the Directorates Noord 
Nederland and Noord Holland as well as the National Institute for Coastal 
and Marine Management (RIKZ) of the Ministry of Transport, Public 
Works and Water Management.  RIKS bv, INFRAM bv, Delft Hydraulics 
and the Institute for Environmental Studies are responsible for its 
development.  Alterra took part in the improvement of the ecological models.  
Resource Analysis developed the Beleidswizard tool. 
 
If you are running another RIKS-application on your PC, such as: 
GEONAMICA®, ISLAND-demo, SIMLUCIA, RAMCO, MODULUS, 
MOLAND, XPLORAH, LEEFOMGEVINGSVERKENNER, or an earlier version 
of WadBOS, then you should save the WadBOS files in a separate directory 
different from the one containing any of the aforementioned applications.  You 
should not exchange files between the different applications, because files may 
have the same name but could contain different information. 
 
RIKS aims at improving its applications and offering you the most recent 
versions of its applications and manuals.  Therefore it may happen that the 
software product received varies slightly from the one described in this manual.  
Please get in touch with us if this is causing you troubles. 
 
The files accompanying this demo are solely meant to provide an insight into 
the way the product works.  They are usable to evaluate the product technically, 
but should not be used for the carrying out policy cases and policy analysis as 
the information may not be up-to-date or entirely relevant. 
 
The RIKS-demos are shortened versions of more enhanced software products.  
Every demo has been made in such a way that the user can get a clear insight 
into the whole software product.  If you are interested in a demonstration of the 
full version, you can contact RIKS bv. 
 
It is prohibited to develop software by using materials used in WadBOS, and/or 
to apply WadBOS in a case study.  If you would like to use WadBOS in a case 
study or/and if you would like to use software developed by RIKS in your own 
application then you should contact RIKS bv. 
 
We wish you a lot of pleasure discovering our demos and await your reactions. 
 
Guy Engelen 
RIKS bv, P.O.  Box 463, 6200 AL Maastricht 
Tel.  +31-43-388 33 22, Fax: +31-43-325 31 55, e-mail: info@riks.nl 
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1111    IIIIntroduction: The WadBOSntroduction: The WadBOSntroduction: The WadBOSntroduction: The WadBOS----systemsystemsystemsystem    

1.11.11.11.1    Integrated policyIntegrated policyIntegrated policyIntegrated policy    

Apart from government a range of other parties are involved in the management 
and policy-making of the Wadden Sea: the business community, environmental 
organizations and interest groups.  All parties involved have their own interest, 
responsibilities and knowledge.  For a satisfying management of the Wadden 
Sea it is important that these different and sometimes adverse interests are 
weighted against each other on the basis of the best available knowledge and in 
consultation with all parties involved.  For this process the terms ‘integrated 
management’ and ‘integrated policy-making’ are used.  Its main emphasis is on 
enabling human usages within the function of the Wadden Sea as a natural 
reserve in ways that permit the natural environment, but also the economic 
activities, to develop in a sustainable manner. 
 
With the aim to enable the above mentioned integrated policy analysis, the 
policy making institutions of the Wadden Sea, united in the commission 
responsible for the execution of the management plan for the Dutch part of the 
Wadden Sea (CUBWAD), decided in 1995 to develop a Decision Support 
System.  In 1997 the first version of this Decision Support System was 
developed and in 1999 the second version was finished.  The information 
system got the name WadBOS.  Both versions of WadBOS were developed as 
part of the Land Water Environment Information Technology Program of the 
Dutch Government (LWI). 
 
This manual was written to support the user in the use of Version 2.1 
International Edition of WadBOS.  More information on WadBOS can be 
found in the following reports: Engelen et al. (1999) and Engelen (2000). 

1.1.11.1.11.1.11.1.1    Why WadBOS?Why WadBOS?Why WadBOS?Why WadBOS?    

The two main functions of WadBOS as a support instruments for integrated 
policy analysis in the Wadden Sea are: linking knowledge and facilitating 
communication. 
 
• Linking Knowledge 

The information about the ecologic and economic systems of the Wadden 
Sea is usually not centrally available rather is spread among many different 
authorities.  This makes an integrated analysis of the effects of policy and 
management decisions very difficult.  The linking of this knowledge is 
nevertheless a very important prerequisite in order to come to an integrated 
approach.  Therefore ‘Linking Knowledge’ is a very important function of 
WadBOS.  With knowledge linking we do not mean the simply act of 
gathering and offering data but, more than this, the integration of the data 
and the information in an operational form as part of coupled models usable 
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for carrying out integrated analysis.  This requires enabling insight into the 
Wadden system at a high level of abstraction. 

 
• Facilitating Communication 

When policy analysis is carried out with WadBOS, the effects of policy 
and management actions can be made explicit and demonstrated.  A 
comparison can be made between alternatives on the basis of a large set of 
criteria and norms.  This functionality is very important when different 
stakeholders are involved in policy formulation and management because 
the outcome of the analysis will become the input for the discussion 
between the parties involved.  This discussion should eventually lead to a 
unanimous choice for a particular alternative.  Thus, and in this way 
WadBOS supports the communication between the various parties 
involved. 

 
Aside from these two main functions WadBOS has a few more or less 
important functions.  Particularly: 
 
• A Library function: by enabling access to information about the Wadden 

Sea; 
• A Knowledge management function: by presenting a structure and a 

operational instrument to keep information about the Wadden Sea up to 
date; 

• A Tutorial function: by offering learning material and instruments to further 
the understanding about the processes that make and change the Wadden 
Sea. 

1.1.21.1.21.1.21.1.2    How does WadBOS work?How does WadBOS work?How does WadBOS work?How does WadBOS work?    

WadBOS is created based on the idea that improved policy-making in the 
Wadden region is possible if there is a better understanding of how the Wadden 
Sea functions as an integrated system.  That is why a spatially dynamic model 
is at the basis of WadBOS, wherein the ecological, the social, and the 
economic functions of the region are represented in a mutually linked manner.  
The processes and influences that cause the continuous and autonomous 
changes in the region are represented at their typical spatial and temporal 
scales.  This way of working does right to the complexity of the region.  To the 
extent possible, existing models have been used and have been adapted to the 
needs of the policy-users with the help of experts and knowledge institutes that 
are active in the region.  The policy user will explore with the help of the 
integrated model of WadBOS how his policy measures are affecting the 
systems in the Wadden Sea.  With this use in mind it was decided to keep 
WadBOS simple and transparent, so that the policy maker can keep track of the 
actions that he or she undertakes with the information system.  Not just 
knowledge and analysis are important but so is the communication between 
different interest groups and policy organizations.  A very important aim of 
WadBOS is to show how the Wadden system works in a very plastic and 
transparent way, and above all, to demonstrate the effects of exogenous 
scenarios and those of deliberate policy interventions.  In this way the 
WadBOS system can play its role as a communication tool to the full extent.  
The use of dynamic maps, graphs, graphical and interactive software-
instruments to define the policy parameters and variables and to view the results 
play an important part in this. 
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1.1.31.1.31.1.31.1.3    Building WadBOSBuilding WadBOSBuilding WadBOSBuilding WadBOS    

The typical users of WadBOS are to be found in the various governments, but 
also among interest groups such as environmental organizations and the 
business sector.  In a large number of sessions and workshops with potential 
end users, information was gathered on the required functionality and the 
expected user friendliness of the system.  This information was used to define 
and fine-tune the functionality of the system, its models, and its analytic tools.  
The software architecture of the system enables this form of evolutionary 
development.  WadBOS takes advantage of the newest Object-Oriented and 
Component Technology software development methods: the whole system is 
consists of hundreds of relatively small, interconnected, and easily 
exchangeable building blocks.  As soon as new knowledge about the region 
becomes available or as soon as more functionality is asked for, new building 
blocks are added to the system or new building blocks replace old ones.  This 
renewal of knowledge can be done quickly and efficiently. 

1.1.41.1.41.1.41.1.4    Further developing Further developing Further developing Further developing WadBOSWadBOSWadBOSWadBOS    

WadBOS is still an unfinished system.  In fact it can never be completely 
finished.  The continuous stream of new knowledge, the new developments in 
the society, in the policies, and in the relationship between man and the 
environment will always give rise to new requirements for this information 
system.  The system points out the gaps in our knowledge that require further 
research and deepening.  As WadBOS will be developed further it will grow to 
become a very valuable knowledge base of the Wadden region.  Moreover, this 
knowledge is stored in a causally linked manner and is available in an 
operational form, so that it can be used immediately for the analysis of the latest 
policy problems. 
 
It is the clear aim of the owners and developers of WadBOS to continue the 
development on a problem-orientated basis.  Although the most important 
human activities (recreation, industry, electricity generation, gas mining, 
defence, shipping of goods and people, fishery, and shell mining) present in the 
Wadden Sea have been represented generally, the work carried out so far has 
been aimed at making WadBOS useful in three policy areas: shell mining, 
water sports, an shellfish fisheries.  For both the water sports and fishery 
policies the main goal is ‘durable’ development.  Concretely this means that the 
adverse effects of recreation and fishery on the physical and ecological system 
are to be kept as limited as possible.  For the fishery this means that the food 
requirements of the birds need to be guaranteed.  Based on a set of selectively 
chosen ecological, economical and social indicators WadBOS aims at 
rendering the term durable explicit.  Numbers are not limited to turnover and 
money but include just as well the food supplies for wildlife, emissions of 
pollutants, and employment.  The equal weighing of each aspect is central in 
this.  Furthermore durability is expressed in its full spatial and temporal 
dimensions in WadBOS, because WadBOS clearly shows where, when, and 
what is causing unacceptable pressure on the environmental system, and which 
species, ecosystem landscape, but also which activity, is endangered by this in 
the long or short term. 
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1.21.21.21.2    Policy analysis with WadBOSPolicy analysis with WadBOSPolicy analysis with WadBOSPolicy analysis with WadBOS    

As stated above, WadBOS is developed on top of an integrated simulation 
model.  This model was built with the aim to represent the linked processes 
characterizing the Wadden system at a high level of abstraction, but in as 
complete and realistic a manner as possible.  Because of this model, WadBOS 
is very suitable for performing ‘What if’ analyses.  By means of this kind of 
analysis the user tries to find out how policy and scenario sensitive variables 
and parameters influence autonomous and anthropogenic developments in the 
Wadden Sea.  The policy analysis mainly focuses on the consequences of 
changing policy sensitive parameters on the Wadden system.  In a number of 
iterative runs, during which the policy relevant parameters are fine-tuned, an 
attempt is made to bring the system as closely as possible to a predefined and 
preferred goal state. 
 

 
 
The robustness of the chosen values is tested by submitting the system to a 
number of elements that are not controlled by the policy maker.  These are the 
so-called scenarios. 
 
The different elements that are part of this analysis can be seen and changed 
interactively (see Chapter 3 for more information) by means of the user 
interface of WadBOS: 
• The Policy-options View permits access to the parameters representing the 

policy choices in the model and shows the parts of the integrated model that 
are directly influenced by the policy choices; 

• The Scenarios View permits access to the parameters representing 
influences beyond the control of the policy maker and shows the parts of 
the integrated model that are directly subject to these influences in the 
model; 

• The Impacts View shows the parts of the model that contain variables used 
as policy indicators.  It is also the window where the desired state of the 
Wadden system can be set in terms of norms or target values for the policy 
indicators.  The user can read from these whether his interventions in the 
system is bringing him any closer to the target state; 

• The System diagram View gives an overview of the structure of the 
integrated model at the most synthetic level.  It permits access to all the 
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details of the model at this level, but also at all lower levels.  The integrated 
model is the actual calculation kernel of WadBOS.  It contains relations in 
the form of mathematical equations, formal rules, or transfer functions 
representing the real world processes. 

 
A sensitivity analysis was carried out with an eye on the use of the model for 
policy exercises.  The results of this analysis have been integrated in WadBOS 
in the form of a simple ‘Goal-seeking’ function.  It is accessible via the Impacts 
View: for the most important goal variables (indicators), a list of policy and 
scenario parameters is presented that affect most the value of the goal variable.  
In this way the user can estimate beforehand if any important effects will occur 
when specifying a certain policy measure or scenario. 

1.31.31.31.3    The Integrated System modelThe Integrated System modelThe Integrated System modelThe Integrated System model    

The integrated systems model of WadBOS describes the linked processes 
occurring in the Dutch Wadden Sea at two geographical levels: the so-called 
Macro-level and the so-called Micro-level. 
 

 
At the Macro-level it concerns processes that operate at the scale of the whole 
Wadden Sea or the 12 (macroscopic) compartments constituting the Wadden 
Sea.  The Micro-level deals with processes that get a very accurate localization 
at the level of some 11000 cells of 500 by 500 meters.  Between these two 

levels exist strong linkages and 
exchanges.  This is because a great 
number of processes are partly 
described at the one level and partly 
at the other.  Consequently, a strict 
division between Macro and Micro 
processes is not always possible. 
 
Further to this, the integrated 
systems model consists of Socio-
economic and Ecological processes.  
Again, between both exist strong 

The whole Wadden sea 

12 Compartments 

11000 cells of 25 ha 
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linkages and exchanges, and, therefore it is difficult to speak of purely socio-
economic or ecological processes. 
 
The following economic activities are part of the Socio-economic sub-system: 
• Recreation, consisting of Shore recreation and Recreational boating; 
• Shell mining; 
• Fishery, consisting of Mussel fishery, Cockle fishery and Shrimp fishery; 
• Shipping of Goods and People; 
• Industry; 
• Electricity generation; 
• Gas mining; 
• Defence. 
 
In this version of WadBOS, the activities Recreation, Shell mining, Mussel 
fishery and Cockle fishery are worked out in greater detail.  The other activities 
are described in less detail and are generally strongly driven by scenarios that 
can be modified by the user. 
 

 
 
For modelling the Ecological sub-system, the Wadden Sea is represented as 
consisting of 12 compartments.  The model calculates the following for each 
compartment: 
• The concentration of Detritus and Nutrients (Nitrogen, Phosphates and 

Silicon); 
• The biomass of Algae, Cockles and Mussels; 
• and Emissions of a number of substances (Copper, Oil, TBT and PAK). 
 
The Morphology is not dynamically modelled and the Hydrodynamics are dealt 
with at the level of the 12 compartments.  The interactions between the 
economic part and the ecological parts of the model concern mainly the 
extraction of species (Cockles and Mussels) and shells, as well as the emissions, 
exposures, and pressures caused by the economic activities. 
While developing the models an effort was made to represent both the 
economic and the ecological processes in as uniform a manner as possible.  
This eases the transparency and the learnability of WadBOS: if you understand 
how one economic activity is represented you can safely say that you 
understand them all, because they are all built according to the same general 
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scheme.  The same is true for the ecological model, if you understand how one 
pollutant moves through the Wadden Sea, you will easily understand how the 
other substances, the nutrients and algae do. 

1.41.41.41.4    Modelling at the microModelling at the microModelling at the microModelling at the micro----levellevellevellevel    

1.4.11.4.11.4.11.4.1    General approach at the MicroGeneral approach at the MicroGeneral approach at the MicroGeneral approach at the Micro----levellevellevellevel    

For the processes operating at the Micro-level the Wadden Sea is represented as 
a two dimensional matrix of some 11.000 cells of 500 by 500 meter.  A 
modelling principle is used that is applied at both the ecological part and the 
economic part of the model.  It uses principally GIS (Geographical Information 
system) data to dynamically allocate quantities obtained from the Macro-level 
models (for example: Total biomass, Number of recreational boats, est.) to the 
cells of the Micro-level representation.  Different allocation algorithms are 
used.  Every algorithm takes into account both the suitability of a cell to 
accommodate a particular species or economic activity and the zoning status of 
the cell awarded to it by the policy maker.  In general, the combined suitability 
and zoning scores determine with which intensity an activity or species is found 
in a cell.  As the quantities from the Macro-level and the zoning status can 
change in time, the intensities change dynamically as well.  The intensity of an 
activity can be such that in some cells it can potentially expose indicator 
species and cause unacceptable pressure on the natural state of the Wadden 
Sea.  Thus, the ecological and perceived value can seriously drop.  To get an 
insight into the latter, WadBOS has been equipped with so called indicator 
maps, exposure maps, pressure maps, and environmental appraisal maps. 
 
Suitability 
The suitability maps consist of dimensionless numbers between 0 and 1 that are 
the result of a assessment of the ecological, physical, technical, economical 
aptness of the cells to accommodate a particular function.  Each suitability map 
is calculated in a GIS application or with the help of the OVERLAY-TOOL (see 
Chapter 6).  It remains constant during the simulation, unless the user manually 
changes it.  For example, the suitability map of the cockles will be calculated on 
the basis of ecological characteristics like: depth, flow velocity, seabed 
composition and nutrient availability.  The suitability map for the cockle fishery 
on the other hand points at technical boundary conditions, like draught of the 
cockle vessels and rules to prevent conflicts with the other navigation in the 
Wadden Sea. 
 
Suitability maps of the following species and activities are available in 
WadBOS: Mussels, Cockles, Recreational boating, Shell mining, Gas mining, 
Shipping of goods and people, Mussel fishery, Cockle fishery and Defence. 
 
Zoning 
The zoning maps indicate where and when a certain human activity is allowed 
or prohibited.  Areas can be open, closed permanently or closed periodically for 
an activity.  The manager can interactively adjust the zoning status of a cell as 
well as the period of temporary closure.  The following activity have a zoning 
map: Recreational boating, Shell mining, Mussel fishery, Cockle fishery, Gas 
mining, Shipping of goods and people and Defence. 
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Intensity 
General speaking the intensity represent a spatial measure of the presence of a 
species or activity in a cell.  The intensity of a species is determined on the 
basis of its concentration calculated per compartment.  The concentration is an 
average value that is distributed over the cells in the compartment proportional 
to their suitability value for the species.  Also activities have a spatial intensity.  
The intensity of an activity is the result of a calculation based on the suitability 
map, the zoning map, and the actual size of the activity in the whole Wadden 
Sea.  The intensity of Recreational boating is expressed in the number of boats 
per square kilometre.  The intensity of Shell mining, Mussel fishery and the 
Cockle fishery are expressed in the number of mining hours, respectively the 
number of fishing hours, while the intensity of the Shipping of goods and 
people is expressed in turnover. 
 
Indicator 
An indicator is a spatially distributed target variable, mostly a valuable species.  
In this version of WadBOS they are: Eiders, Oystercatchers, Dunlins and Seals.  
The indicator maps are used in WadBOS in combination with the presence of 
the species in the Wadden Sea in the course of time.  This enables to calculate 
the seasonal and year-to-year changes in the occurrence of the species and their 
exposure dynamically. 
 
Exposure 
On this dynamic map the effects of a potential pressure exerted by a human 
activity on an indicator species is represented.  The term potential is relevant 
here as it concerns an estimate of the real exposure.  The exposure map is based 
on a combination of four quantities: activity, exposure type, indicator species, 
and the (seasonal) presence of the indicator species in the area.  There can only 
be an exposure if on the same location (cell) and at the same time both the 
activity and the indicator species are present.  The exposure map indicates the 
number of indicator animals exposed to the pressure. 
 
WadBOS is equipped with the most relevant exposure maps: 
• Cockle fishery, Shell mining and Recreational boating are the activities 

causing exposure; 
• The pressure consists of Disturbance (noise + presence), Mechanical 

influences or Extraction; 
• The effects on the following indicators species can be determined: Seals, 

Eiders, Oystercatchers and Dunlins. 
 
Pressure 
There are five forms of pressure that are of particular importance for the 
Wadden Region: Presence (of people and human objects), Disturbance, 
Mechanical Influences, Extraction and Emission.  Every economic activity in 
WadBOS is carried out with a particular intensity and thus contributes to one 
or more forms of pressure.  The importance of the contribution is calculated on 
the basis of the intensity and a transfer function.  The latter is a two-
dimensional curve showing the relation between the level of intensity and the 
effect caused on the natural state of the Sea.  The pressure is spatially 
represented on a map by means of values in the range 0 to 1.  A value of 0 
means that the specific cell is not under pressure, while a value of 1 means an 
unacceptable level of pressure.  Determining good transfer functions for 
converting intensity into pressure is often very difficult because of a lack of 
knowledge, information and consensus.  In WadBOS use is made of functions 
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based on expert judgment.  Most are subject to fine-tuning and further 
improvement.  The pressure maps are calculated dynamically just like the 
intensities.  In this version of WadBOS the following three types of pressure 
are available on a map: Presence and disturbance, Mechanical Influences, and 
Extraction. 
 
From the above it will be clear that the models at the Micro-level of WadBOS 
make extensive use of maps for their input, but also that they generate large 
quantities of output maps.  Two instruments have been developed for 
generating and processing this map material and have been added to WadBOS 
(see Chapter 5 and 6): 
• The OVERLAY-TOOL (Chapter 6) is meant for creating and changing 

suitability and zoning maps.  Both types of maps play an important part in 
WadBOS.  They are composite maps, created on the basis of factor maps 
and map layers available in a GIS.  With the tool, the user can quickly and 
interactively change the maps taken into account and weigh them more or 
less in the calculation of the suitability and zoning. 

• The ANALYZE-TOOL (Chapter 5) allows the user to analyse the 
cartographical output of WadBOS.  The tool supports cell-by-cell 
comparisons of maps.  To that effect it produces result maps (result of the 
comparison) on the basis of a number of comparison methods.  The 
similarity between the compared maps is also expressed by means of the 
so-called Kappa-statistic, a single number expressing similarity between 
images. 

1.4.21.4.21.4.21.4.2    Appraisal of the natural environmentAppraisal of the natural environmentAppraisal of the natural environmentAppraisal of the natural environment    

In WadBOS an attempt was undertaken to work with concepts 
and policy criteria at a higher abstraction level such as: ‘Wadden 
landscape’, ‘Naturalness’, ‘Perceived Value’, and ‘Ecological 

Value’.  These concepts are used as criteria in the actual management plan of 
the Wadden Sea but it has been very difficult to find good formal measures to 
measure them.  With an aim to make them more tangible, a sub-model was 
included to estimate the degree of naturalness of the Wadden Sea, meaning the 
degree to which the Wadden Sea can still be considered a purely natural system.  
In the calculation, the sub-model departs from a purely natural state.  Next, the 
effects of human uses are added to the calculation.  Thus, depending on the 
intensity of the human activities, parts of the Sea will get level of naturalness 
varying from nearly natural to nearly human.  The sub-model mainly calculates 
on the basis of maps and generates a number of dynamic maps. 
 
The natural elements are considered at two spatial scales: the Ecotope scale and 
the Landscape scale.  An ecotope is defined as a specific set of both abiotic and 
biotic characteristics in a certain area.  A landscape consists of a specific 
combination of ecotopes and is subject to certain level of cultural influences.  
The ecotope and landscape classifications used in WadBOS are based on the 
nature-target-types-classification (Natuurdoeltypen-classificatie) of the Ministry 
of Agriculture, Nature and Fisheries (LNV).  The Ecotope map is an input in 
WadBOS and the Landscape map is dynamically calculated on the basis of the 
ecotopes on the one hand and the human influences in the area on the other 
hand. 
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The human influences are present in WadBOS in the form of static elements, 
including among others: oil platforms, church towers, and yacht harbours, as 
well as dynamic elements, more in particular the economic activities.  The static 
elements are represented in the Cultural elements map, while the economic 
activities are represented in the Intensity maps.  Changes in the intensity as the 
result of model calculations, but also the addition or removal of cultural 
elements in the Cultural elements map, affect the perceived value and the 
ecological value of the region. 
 
The (total) perceived value of a cell depends on the perceived value of the 
natural element present in the cell (initial situation) and on the influences 
exerted by the cultural elements in the cell proper and the surrounding cells.  
The strength of the influence of the cultural elements depends on their intensity 
as well as their level of visibility in the cell.  The visibility in turn depends on 
the distance of a cultural element to the cell.  There are two maps present in 
WadBOS with regards to the perceived value: the Perceived value without 
human activity, which is a static map, and the Perceived value with human use, 
which is a dynamic map. 
 
The ecological value of a cell is calculated in a similar way.  Hence with 
regards to the ecological value there are two maps available in WadBOS: the 
static map Ecological value without human activity and the dynamic map 
Ecological value with human activity.  However, the ecological value can be an 
overall ecological value representing the interest of the ecotope for the natural 
environment in the Wadden region or a habitat suitability value representing the 
significance of the ecotope as a ‘potential home’ for a specific group of species.  
On the bases of this last interpretation the Number of potential species map is 
generated indicating the number of species that potentially live in the Wadden 
Sea. 

1.51.51.51.5    Modelling at the macroModelling at the macroModelling at the macroModelling at the macro----levellevellevellevel    

1.5.11.5.11.5.11.5.1    ThThThThe economic sube economic sube economic sube economic sub----modelmodelmodelmodel    

In the economic sub-model, all the major economic 
activities present in the Wadden Sea are represented at 
some level of detail.  Shell-mining, Cockle and Mussel 
Fishery, and Recreation (consisting of recreational boating 
and on land recreation) have been worked out in detail.  The 
rest of the activities: Shrimp fishery, Defence, Gas-mining, 
Electricity generation, Industry and Shipping of people and 
goods are modelled in less detail: by means of fewer linked 
variables, mostly limited to the turnover and the 
employment. 
 
Different alternatives where considered when formulating 
the economic model.  Finally, a system dynamics represen-
tation was chosen.  The main body of this model is a series 
of interlinked state variables and relations, which are pro-
cesssed at their appropriate time step: monthly or yearly.  
Most economic activities are modelled according to this 
general scheme.  As example the Mussel fishery is 

explained here. 
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The Effort or Capacity of an 
economic activity is determined by 
the available Infrastructure.  
Infrastructure for mussel fishery, 
for example, is the amount of 
fishing equipment available on 
board of vessels (in fact it is the 
power of the engines to operate the 
fishing equipment), while 
infrastructure for the recreational 
sector is the number of beds 
available.  In order to operate the 
Infrastructure, a workforce is 
required, which determines the 
Employment in the sector.  The 
deployment of Effort and the 

availability of biomass (Mussels) as calculated in the Ecology sub-system, 
determine the extent of the Catch (also the supply).  Based on a fixed price, the 
proceeds and Turnover can be calculated.  In WadBOS prices are exogenously 
determined constants, except in the case of the Mussel Fishery.  In the latter 
case, the price is determined by the supply of mussels from the Wadden Sea.  
From the size of the infrastructure the depreciation is calculated, from the 
employment the salary costs, and from the turnover the technical cost.  What 
remains are the profits, so that the Added Value can be calculated by adding up 
the profits the depreciation and the salary costs.  If the Profits are positive and if 
the limits to the infrastructure are not reached as yet, Investments are possible to 
increase the Effort and capacity.  Policies on infrastructure can intervene 
directly and set a maximum limit on the infrastructure allowed, or indirectly 
through Taxes and Subsidies and liabilities.  The liabilities can be set as a 
function of turnover, investments, and production costs.  Another way of 
intervening into an economic sector is by setting Quota for limiting the 
exploitation of resources. 
 
The above relations are calculated for the entire Wadden Sea or per 
compartment (for example Quota can be set per compartment).  Further to these 
there are calculations relative to the precise location of the activity at the 
cellular level and 25 ha resolution.  This is where the models at the Micro-level 
complement those at the Macro-level.  In fact, Effort is not equally distributed 
over the entire Sea.  It is the Suitability of a cell for an activity that determines 
where the Intensity is high or low.  So does the availability of the resource --
Mussels in the present example-- to be fished or mined.  However, the 
distribution of activities can be controlled through Zoning policies by closing 
areas permanently or during particular months in the year.  The latter is an 
important policy lever, because a high intensity may cause Disturbance of 
particular species of birds or sea animals locally and add to specific forms of 
Pressure on the natural system.  Five types of pressure are distinguished: 
presence, noise, mechanical influences,extraction, and emissions of substances.  
Every activity contributes to one or more types of pressure. 
 
The biggest part of the reasoning above is applicable to a random selected 
sector.  There is off course no extraction in On land recreation and 
Recreational boating, but there is instead the number of overnight stays per 
year to represent the physical turnover.  The infrastructure consists of the 
number of beds, respectively number of anchoring positions.  Instead of a 
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biomass to determine the number of overnight stays, there are other factors that 
are of interest to determine the number of overnight stays of tourists.  For the 
recreational boating the number of lock passages (between the Wadden Sea and 
Lake IJssel and the rivers) and indirectly the prosperity are of importance.  The 
level of prosperity only influences the number of overnight stays of on land 
tourists.  The spending per person per day is now used to determine the turn 
over, added value, profit and investments. 
 

The six other activities: Shipping of goods and people, Industry, 
Gas-mining, Shrimp fishery, Electricity generation (shown in the 
figure to the left), and Defence have been incorporated in 
WadBOS to complete the representation of all relevant activities 
occurring in the Wadden Sea.  These activities are not modelled to 
the full extent, rather are described on the basis of scenarios and a 
few simple interactions.  For all these activities an autonomous 

development is assumed, which is set by means of a scenario.  The scenarios 
are expressed in terms of annual turnover.  All other quantities, including the 
level of employment, are directly derived from the turnover.  Furthermore the 
activities are interdependent as they supply raw materials, intermediate or final 
products to one another.  The interactions between sectors are specific per 
activity.  As WadBOS could not get hold of usable economic Input-Output 
tables, the assumption is made that 75% of the size of each activity is 
determined by its autonomous development and that the remaining 25% is 
determined by the other activities. 
 
As a consequence of the limited model representation of the six activities, their 
spatial representation is rather limited too.  For the activities Shipping of goods 
and people, Gas-mining, and Defence, zoning and suitability maps have been 
included on the basis of which the intensity is calculated.  These intensities are 
expressed in terms of turnover per cell.  However, a change in the zoning status 
of cells does not lead to an increase or decrease in turnover.  Also the ecological 
effect of the activities is handled in a limited way: Shipping of goods and 
people creates disturbance and thus contributes to the pressure map, while Gas 
mining causes three kinds of pressure: disturbance, mechanical influence and 
extraction and thus contributes to each of the three pressure maps. 

1.5.21.5.21.5.21.5.2    Ecosystem and morphologyEcosystem and morphologyEcosystem and morphologyEcosystem and morphology    

The natural dynamics in the ecosystem are modelled on the basis 
of the ecosystem model EcoWasp (Brinkman, 1993).  In 
EcoWasp three main processes are modelled: primary production 
by algae, mineralisation of organic matter in a detritus pool, and 
fauna dynamics.  The natural system is horizontally divided in a 
number of compartments and vertically in a number of layers.  
The basis for the process description is the mass balance.  Mass 
balances are calculated for biomasses and inorganic components 
required to build up the biomass.  The mass balances are 
calculated per geographical compartment and per layer.  So-
called forcing functions are: temperature, exchanges with the 
North Sea and Lake IJssel, light intensity, and number of days 
with frost. 
 
The ecosystem model of WadBOS is on the one hand a 
simplified and on the other hand a more elaborate version of 
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EcoWasp.  It is a simplification, because only one vertical layer is taken into 
consideration.  It is more elaborate, because it operates on 12 compartments 
covering the entire Wadden Sea (and not only the Western part as in EcoWasp) 
and also, because the extraction of biomass by fishermen (of cockles and 
mussels) in represented explicitly. 
 
The ecosystem model contains the following primary dynamic components that 
are calculated per compartment: 
• Detritus pool in the seabed; 
• Detritus in the water; 
• Primary producers (Algae); 
• Cockles; 
• Mussels; 
• Total inorganic nitrogen (NOx); 
• Phosphate (PO4) 
• Silicon (Si) 
 
The following emissions are also calculated dynamically in the model: 
• Concentration 6 PAK of Borneff; 
• Concentration Copper (Cu); 
• Concentration TBT; 
• Concentration of Oil in suspension; 
 
The emissions have no further influence on the ecosystem, as the resulting 
concentrations are low against the EC50 and LC50 norms. 
 
Lastly the following processes are modelled in more or less detail in the 
ecosystem model: 
• Growth and mortality (of biological species); 
• Sedimentation (not for filter and deposit feeders); 
• Grazing (by species as well as birds); 
• Catch (only filter and deposit feeders); 
• Transport (exchange of the biomass and substances with Lake IJssel, the 

North Sea and between the compartments); 
• Mechanical influence. 
 
Algae 
The calculation of the change in time of the algae biomass per compartment is 
based on equation 6 in Brinkman (1993).  It includes the following terms: 
 
Change of the biomass of algae in a compartment 

= 
+ growth speed at reference conditions 
- effect of changes in the light intensity on the growth 
- mortality 
- sedimentation 
- grazing by cockles and mussels 
+ inputs across the boundaries of the compartment 
- outputs across the boundaries of the compartment 

 
The inputs from the North Sea and Lake IJssel have been derived from 
monitoring data available from the Ministry of Transport, Public Works and 
Water Management.  The data for phosphate, nitrogen and silicon are entered as 
monthly averages. 
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Cockles and Mussels 
The calculation of the change in time of the cockle and mussel biomass per 
compartment is based on the equations 42 and 43 in Brinkman (1993).  It 
includes the following terms: 
 
Change of the biomass of Cockles and Mussels in a compartment 

= 
+ growth speed at reference conditions (including effects of 

temperature, strong winters and algae limitation) 
- mortality (including effects of temperature, strong winters and algae 

limitation) 
- grazing by Oystercatchers 
- grazing by Eiders 
- caught by fishermen 

 
A distinction is made between 
grazing by Oystercatchers and 
Eiders.  It affects cockles and 
mussels differently: Eiders forage 
mostly on mussels because of the 
availability, while Oystercatchers 
are better equipped to catch both 
species. 
 
The effect of strong winters is also 
taken into consideration in the 
model.  Strong winters are 
expressed in the number of frost 
days per year and are a scenario in 
WadBOS.  They affect the 

reproduction and mortality of both cockles and mussels, but affect cockles more 
than mussels.  Strong winters will result in a sharp decline in the number of 
shellfish during the winter months, as they freeze to death, but this is typically 
followed by a strong rise in the reproduction in the following summer.  As a 
consequence, algae too will indirectly feel the effects of a strong winter.  After 
a strong winter a strong algae growth occurs because of the lack of predators.  
But, when the predators have recovered in the summer, the grazing picks up 
very rapidly and algae disappear from the system. 
 
The size of the shrimp biomass is not yet explicitly modelled in WadBOS. 
 
Birds and Seals 

The seals and important bird species (Dunlin, 
Oystercatcher, and Eider) are indicator species in 
WadBOS.  Thus they are considered to be a good 
measure for estimating the potential level of exposure 
inflicted by human activities on the natural system.  But 
birds, in particular Oystercatchers and Eiders, are also 
predators of cockles and mussels in the model.  
Moreover, they have a protected status in the Wadden 
Sea: prior to determining the quota for the fisheries, food 
in the form of cockles and mussels is set aside for the 

birds.  The size of the bird populations is represented in WadBOS in the form 
of a scenario with seasonal patterns and their spatial distribution is represented 
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on a map.  The number of birds in the region strongly fluctuates from year to 
year.  Within the year a certain pattern in the presence of both Oystercatchers 
and Eiders can be discerned: a small group of Oystercatchers and Eiders breed 
in the Wadden Sea region, and thus live there all year round, but most use the 
Wadden Sea as a winter home.  The population is thus at a maximum during the 
winter months.  The fluctuation during the year is taken into account in the 
calculation of the consumption by birds. 
 
The distribution of the Oystercatchers and the Eiders is shown dynamically.  
They are distributed over the whole region per month on the basis of a simple 
foraging model and the average food density per cell.  For each species the food 
supply is estimated per cell and the birds are allocated in a proportional manner.  
Thereby it is assumed that Oystercatchers only forage on the mud flats. 
 
Pressures 
Five types of pressures influence the ecosystem: Presence, Noise, Mechanical 
influences, Extraction and Emissions of substances.  The last two types of 
pressures are taken into consideration in the respective mass balances in the 
model.  The mechanical influence disturbs seabed materials and brings them 
into suspension.  Presence and noise have a specific influence on the spatial 
aspects of the ecosystem. 
 
Morphology and hydrodynamics 
Morphology and hydrodynamics are described in WadBOS at a high level of 
abstraction and on the basis of a number of characteristics of the compartments, 
such as: area, average volume, dispersive exchange debits, and transport debits.  
The area and volume of the compartments are obtained from maps with the 
compartment boundaries and the bathymetry.  The debits are always related to 
the flows between adjacent compartments, or between the North Sea and 
compartments, between fresh water sluices (including Lake IJssel) and 
compartments.  The dispersive exchange represents the mixing of water in the 
compartments caused by the tides.  As a result, the tidal wave does not need to 
be explicitly modelled.  The dispersive exchanges take place between the 
compartments in the Western Wadden Sea, between the compartments in the 
Eems estuary, between the compartments and the North Sea, and between the 
Dollard compartment and the Eems.  The two last ones do not influence the 
North Sea or the Eems River itself.  The external compartments only influence 
the compartments within the Wadden Sea.  The data for the dispersive 
exchanges in the Western Wadden Sea are taken from EcoWasp.  Those for the 
Eems estuary are taken from the BOEDE-research project. 
 
Transport deals with the exchanges of biomass and substances with Lake IJssel, 
the North Sea and between the compartments mutually.  The transport 
processes are modelled per compartment and in time steps of 12 hours.  It is 
assumed that after each time step the compartments are mixed completely.  For 
the needs of WadBOS the exchange debits suffice.  This means that per 
compartment the following applies: 
 
Sum of exchange debits = 0 
Sum of exchanges loads = 0 
 
The concentrations of substances and algae are determined on the basis of the 
loads.  The fact that the exchange debits and loads amount to zero, means that 
there are no sources or sinks of substances in the compartments, or that the 
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sources and sinks are negligibly small in comparison to the exchange debits and 
loads. 
 
Emissions 
The emissions represent the total load of each individual activity into the 
Wadden Sea.  This enables to get an impression of the relative contribution of 
the different activities.  In the ecosystem sub-model, the loads are spatially 
distributed and transported, which enables to calculate the contribution of the 
emissions to the final concentration in the Wadden Sea.  In principle the 
emissions of an activity are taken into consideration only if they represents at 
the least 1 percent of the load to the Wadden Sea.  An exception to this rule is 
the copper emission by recreational boating.  The emissions are defined in tons 
per year.  Given that the amount of emissions as well as their decomposition 
rate is known, then a simple water movement model at the compartment level 
suffices to calculate the effect of the emissions on the concentrations of the 
substances. 
 
Ships that are sailing or anchored cause all emissions.  The latter are therefore 
related to the number of sailing hours and anchored hours.  The following 
emissions are described in WadBOS: 
• Recreational boating causes the emission of PAK, copper and oil. 
• Shell mining causes the emission of PAK and TBT. 
• Mussel fishery and Cockle fishery cause the emission of PAK and copper. 
• Shipping of goods and people cause the emission of oil, PAK and TBT. 
 

These are the most important 
substances emitted by the main 
activities in the Wadden Sea.  Apart 
from these, there are other substances 
(such as cadmium and chrome) that 
are only transported into the Wadden 
Sea from the surrounding water 
systems (Lake IJssel, North Sea) and 
substances that are no longer 
discharged into the Sea but still 

present in high concentrations (above the norm values) in the sediment (for 
example: mercury).  These substances are not as yet modelled in WadBOS. 
 
The emissions that occur while recreational boats are anchored are distributed 
over the compartments on the basis of the number of mooring places per 
compartment.  The emissions of the mussel fishery and cockle fishery are 
distributed over the compartments on the basis of ports used by the cockle and 
mussels vessels. 
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2222    Starting up WadBOSStarting up WadBOSStarting up WadBOSStarting up WadBOS    

This WadBOS-package consists of this printed manual and a CD-Rom.  On the 
CD-Rom you will find a number of compressed files and a executable 
‘Setup.exe’ with which you can install WadBOS version 2.1 International 
Edition and its two support instruments: OVERLAY-TOOL and ANALYSE-
TOOL. 
 
In the remainder of the text we will use the term WadBOS to mean WadBOS 
version 2.1 International Edition, unless there is a risk for confusion.  In the 
latter case we will be explicit on what we refer to. 
 
In this chapter the installation and starting up of WadBOS is described.  It also 
contains a description of important characteristics of the user interface. 

2.12.12.12.1    Installing WadBOSInstalling WadBOSInstalling WadBOSInstalling WadBOS    

2.1.12.1.12.1.12.1.1    HardwareHardwareHardwareHardware---- en software requirements en software requirements en software requirements en software requirements    

WadBOS can be used on personal computers with an Intel Pentium (or a 
compatible type) processor.  To use WadBOS you will need a computer with 
the following hardware components: 
 
• at least 32Mb RAM (preferably 64 Mb); 
• a Pentium-processor(or a compatible type) with a processing speed of 

minimal 150 Mhz (preferably 450 Mhz); 
• a hard drive with at least 30 MB free memory (exclusively for WadBOS 

and its directories).  If you want to save simulation results, more disk space 
is required; 

• a SVGA-video card and SVGA-screen (preferred resolution 1024*768 
pixels, 265 colours or more). 

 
The following software should be installed on your computer: 
 
• Microsoft Windows 98, Windows NT, Windows 2000 or Windows 

XP; 
• Microsoft Excel (version 7.0 or more recent) (optional); 
• A GIS-packet: IDRISI for Windows (version 2.0) or Arc/View or 

Arc/Info with GRID function (optional) 
 
MS Excel and/or a GIS-application are not essential to work with WadBOS, 
but many of the import and export functions work with these applications. 
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2.1.22.1.22.1.22.1.2    Installation procedureInstallation procedureInstallation procedureInstallation procedure    

In this paragraph the step-by-step installation of WadBOS is explained.  The 
installation or removal of WadBOS is compliant with the Windows standards. 
 
If you have a previous version of WadBOS on your PC, it is advisable to 
remove it before installing the new version. 
 
• Make sure that all your windows applications have been closed prior to 

running the installation. 
• Insert the WadBOS CD-Rom into the drive. 
• Click the Start button in the Windows Taskbar.  Move the mouse pointer to 

the Settings command and move on to the Control Panel option.  As a result 
the Control Panel dialogue window will open.  Select Add/Remove 
Programs by double clicking it.  Next click the Install button in the 
Install/Uninstall view of the Add/Remove Programs dialogue window. 

• Next, the installation program will be started.  It will display the About 
dialogue window.  Press the Yes button to continue the installation or the 
No button to cancel it.  In the following dialogue windows you need to click 
the Next button until (1) the program has selected your CD-drive as the 
installation medium, and (2) until it will have found the Setup.EXE 
program for WadBOS on the CD-Rom.  Then, the command line 
‘[drive]:\setup.EXE’ will appear in the edit field of the Install window.  
Press Finish to continue the installation. 

• Continue clicking Next until the Read Me window appears.  Make sure to 
read this page.  After clicking Next again, a second dialogue window 
appears asking you where to install WadBOS.  You can accept the default 
path, which is ‘c:\Program Files\WadBOS’ or replace it in the edit box by 
one of your own choice.  You may use the Browse button to select this 
alternative path as well. 

• To go on, press the Next button.  Otherwise to cancel the installation 
process, press the Cancel button. 

• Next the installation program suggests to add WadBOS to the new 
Program Group “WadBOS 2”.  You are free to create another Group or to 
choose an existing one from the list shown. 

• Next the installation program asks you which components need to be 
installed: (1) WadBOS Program and Data Files, (2) Overlay-Tool, and (3) 
Microsoft system software.  You need all three to run WadBOS, but may 
already have installed the other components on an earlier occasion.  De-
activate the check-boxes of the components that you do not want to install.  
In order to install the Microsoft system software components on Windows 
NT, 2000, and some XP systems you need to have Administrators rights to 
complete the operation successfully. 

• From that moment the installation application is decompressing the 
necessary files and puts them in the directory structure of WadBOS. 

• If everything went OK, a last dialogue window will inform you about the 
fact that the installation is finished.  Once the installation on the hard disk is 
completed, the program creates a group named ‘WadBOS’ under the Start 
button and Programs command.  The group contains the pictogram of the 
WadBOS-application as well as those of both the support tools: OVERLAY-
TOOL and ANALYSE-TOOL.  When you double click the pictogram, 
WadBOS will be started and the About window will appear.  Click OK to 
enter the Application window. 
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2.22.22.22.2    Starting WadBOSStarting WadBOSStarting WadBOSStarting WadBOS    

After installing the program as is explained in Paragraph 2.1, the program can 
be started in the following manner: 
 
Under the Windows Start button and the Programs group, you will find a group 
called WadBOS.  Double-click on the WadBOS-icon in the WadBOS group. 
WadBOS will be started and you will see the WadBOS Application window 
on your screen. 

2.32.32.32.3    Screen layout of WadBOSScreen layout of WadBOSScreen layout of WadBOSScreen layout of WadBOS    

When you start WadBOS, the Application window of WadBOS will open 
immediately.  This is the window in which you will run your simulations.  You 
can arrange input and output windows as you like in the application window.  
Before a simulation file has been opened, the window is empty except for its 
Caption bar, Toolbar and Menu bar.  The different components of this window 
will be described in the next paragraphs. 
 
 

 
 

2.3.12.3.12.3.12.3.1    The Caption barThe Caption barThe Caption barThe Caption bar    

The Caption bar in the application window shows the name of the application: 
WadBOS.  Left of the title is the Control menu icon containing the Control 
menu of the Application window, which controls how windows are arranged on 
the desktop.  The list below summarizes the Control menu commands. 
 
Use this command To … 
Restore restore the window to its previous size 
Move move the window using the arrow keys. 

Size change the size of the window.  You can use the mouse or 
the arrow keys to change the size. 

Minimize shrink the window to an icon 
Maximize enlarge the window to the full size of the screen 
Close close the application window 

 
To the right of the Caption bar three buttons are positioned that enable you to 
re-size the Application window. 
 

Tool bar Menu bar Caption barControl menu 

Work pane Status bar 
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Use this button To … 

 

shrink the application window to an icon.  Pressing this button 
has the same effect as selecting the Minimize command from 
the menu Control; 

 

enlarge the application window to the full size of the screen.  
Pressing this button has the same effect as selecting the 
Maximize command from the menu Control; 

 

close the application window, and thus quit the application.  
Pressing this button has the same effect as selecting the Close 
command from the menu Control. 

2.3.22.3.22.3.22.3.2    The Menu barThe Menu barThe Menu barThe Menu bar    

The Menu bar of the Application window contains the main menu of WadBOS.  
The commands are logically organized in the menu so that you will quickly 
become comfortable with the various functions of the program.  The menus are 
summarized in the table below; subsequent chapters elaborate on the 
description.  Chapter 4 gives an overview of all menu commands. 
 
Use this menu To … 

File 
manage your simulation files.  The printing facilities are also 
located in this menu, and if you want to exit the program, you can 
do it from here. 

Edit 
edit maps, parameters and variables.  All commands for editing 
are located here.  Depending on the type of map that is active, the 
appropriate edit features are listed and accessible. 

View 
change the way a map is displayed.  Commands to zoom in and 
out as well as commands to display information on the 
foreground or background of the maps are part of this menu. 

Maps open a new window with one of the maps of the modelled region. 

Simulation control the simulation.  The commands in this menu are the same 
as the buttons in the Toolbar. 

Options 

customise the workspace.  With the help of these commands you 
can for example show or remove the status bar and the Toolbar, 
link WadBOS to Microsoft Excel, and make .LOG files of your 
simulations. 

Window manage your windows on the screen. 
Help get access to the help function. 

2.3.32.3.32.3.32.3.3    The ToolbarThe ToolbarThe ToolbarThe Toolbar    

The Toolbar, also known as Speed bar, gives faster access to some of the more 
frequently used commands that are also accessible via the menu. 
 

 
 
Use this button To … 

 open a simulation file from the disk. 

 save a simulation file to disk. 

 
change the pointer to a pen.  The pen is used to pick a value 
from the legend and enter it in a cell on the map. 
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Use this button To … 

 
change the pointer to a pen.  The pen is used to pick a value 
from the legend and enter it in a row of cells on the map. 

 
change the pointer to a bucket.  The bucket is used to pick a 
value from the legend and enter it in larger, contiguous areas on 
the map. 

 
change the pointer to a ruler.  The ruler is used to enter detailed 
information cell by cell.  When a cell is clicked, a dialogue will 
open to enter the exact value. 

 zoom-in.  Increase the size of the map on the display. 

 zoom-out.  Decrease the size of the map on the display. 

 advance the simulation with one simulation step. 

 
advance the simulation till the next pause is reached (as set with 
the Pauses...  command). 

 stop the simulation. 

 
reset the simulation.  State variables and maps take their initial 
values; parameters keep their actual values. 

 print the Micro-scale dynamics window. 

 
To change the pointer into a Help-pointer.  If there is no help 
pointer in a menu or window the relating help page will open 

 
Besides this set of buttons, the Toolbar also displays the simulation 
clock.  Each time step, the clock is updated by a value of 1 month.  A 

simulation runs typically from January 1997 till December 2006. 
 
The Toolbar command in the View menu gives the option to display or hide the 
Toolbar in the WadBOS Application window. 

2.3.42.3.42.3.42.3.4    The Status barThe Status barThe Status barThe Status bar    

The Status bar is displayed at the bottom of the Application window.  This zone 
provides information to the user on his actions while he is working with the 
application. 
 
The left area of the Status bar describes actions of menu items as you use the 
mouse or arrow keys to navigate through menus.  This area similarly shows 
messages describing the actions of Toolbar buttons when pressed.  At start-up 
and while running simulations, the program provides information on the tasks 
that it currently carries out.  This enables the (experienced) user to follow the 
progress of the simulations. 
 
The right area of the Status bar indicates which of the following keys are 
latched down: 
 
Indication Description 
CAP De Caps Lock key is latched down. 
NUM De Num Lock key is latched down. 
SCRL De Scroll Lock key is latched down. 
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The Status bar command from the View menu enables to display or hide the 
Status bar in the WadBOS Application window. 

2.42.42.42.4    The Help functions of WadBOSThe Help functions of WadBOSThe Help functions of WadBOSThe Help functions of WadBOS    

WadBOS has a simple on-line Help function.  Its composition and use is 
compliant with the Microsoft Windows-standard. 
 
To open the Help function press F1 or the key-combination ALT-H. 
 
The Help menu consist of three parts: 

• Index provides access to the contents of the Help file; 
• Using Help provides a general directive about the use of a Windows 

Help-system. 
• Info… provides information about the version of the WadBOS with 

which you are working. 
 
Apart from this there is an extensive on-line documentation of the WadBOS-
model.  This can be consulted by pressing F1 while a window is opened or by 
selecting the Help-pointer from the Toolbar and clicking the window (see 
Paragraph 3.3) 

2.52.52.52.5    Closing WadBOSClosing WadBOSClosing WadBOSClosing WadBOS    

Closing and exiting WadBOS is simply done by selecting the Exit command 
from the File menu.  If you have simulation files open and you have made any 
changes, the application will ask whether you want to save simulation results 
before exiting.  If you confirm to be interested in saving results you will get the 
Save dialogue window.  More information on saving simulation results is given 
in Paragraph 3.4 of this manual. 

2.62.62.62.6    If you experience problemsIf you experience problemsIf you experience problemsIf you experience problems    

If you experience problems installing or running WadBOS, contact: 
 
Research Institute for Knowledge Systems bv. 
To the attention of Inge Uljee or Guy Engelen 
P.O.  Box 463 
6200 AL Maastricht 
The Netherlands 
Tel: +31 43 388.33.22 
Fax: +31 43 325.31.55 
E-mail: info@riks.nl 
Http: www.riks.nl 
Ftp: ftp.riks.nl 
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3333    Working with WaWorking with WaWorking with WaWorking with WadBOSdBOSdBOSdBOS    

This chapter explains in an elementary manner the way WadBOS works.  More 
information about the functions of WadBOS can be found in Chapter 4. 
 
This chapter does not include details about the integrated model of WadBOS.  
More information about the model itself can be found in Chapter 1, in the on-
line documentation of the model, or in other publications and documents that 
have been written about WadBOS.  An overview of relevant documents can be 
found in the References. 
 
The installation of WadBOS has been described in the previous chapter.  We 
assume that you have read this information, that you are familiar with the 
various technical terms, and that you succeeded in installing WadBOS on your 
computer. 

3.13.13.13.1    Opening a simulationOpening a simulationOpening a simulationOpening a simulation    

Press the Start button in the Taskbar of Windows and move the mouse pointer 
to the Programs group.  Move through the menu until you find the WadBOS 2-
group and open WadBOS by clicking the WadBOS icon.  If the software was 
installed correctly, the application window will open.  Directly after that the 
About window will open.  After you have read the information and warnings, 
press the OK button (or the WadBOS icon).  The Open dialogue window will 
appear directly afterwards.  If this does not happen, select the Open command 
in the File menu. 

 
Find the correct file with .SIM 
extension in the Open dialogue 
window.  Using the manipulations 
that are standard in all Windows 
applications, it is possible to find 
the file of your choice by browsing 
thought the directories on your own 
computer or on another computer in 
your network.  If you have found 
the correct file select it and click on 
the Open button or double click on 
the name of the file. 
 

A .SIM-file contains references to all the files that are needed to run the model.  
More details will be given on the composition and the contents of the .SIM-files 
further on in this chapter 
 
Once all files have been opened, two windows will appear in the application 
menu: the one is called Micro-scale and the other is called Macro-scale.  They 
are both very essential for working with the model.  That is why it is not 
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possible to close them.  The Close button in their caption bars is greyed out and 
it is only possible to minimize or maximize them. 

3.1.13.1.13.1.13.1.1    The MicroThe MicroThe MicroThe Micro----scale windowscale windowscale windowscale window    

The Micro-scale window consists of three parts, called panes.  Split bars 
separate the three panes from each other.  The split bars can be moved in order 
to enlarge or reduce the size of the panes.  To this effect place the mouse 
pointer on the split bar.  The pointer will then change into a Sizing pointer (see 
appendix B).  Press the left mouse button and keep is pressed while dragging 
the split bar to the desired location. 
 

 
 
The pane to the right side of the Micro-scale window --the Map pane-- contains 
a map of the modelled region.  To be precise, this map shows the use of space 
in the Wadden Sea at each time step during a simulation.  The meaning of the 
colours and signs are presented in --the Legend pane-- that can be seen in the 
top left hand corner.  The pane in the bottom left hand corner --the Focus pane-
- shows the mapped area in small.  On this map you will see a small black 
rectangle frame delimiting the part of the map shown in the map pane.  By 
placing the pointer inside this frame, pressing the left mouse button, and 
moving the mouse with the left mouse button pressed down, it is possible to 
change the focus of the map shown in the map pane.  Notice that the map in the 
map pane changes according to the position of the frame in the focus pane.  
Using the scroll bars of the map pane also changes the area shown in the map 
pane.  The legend pane too has a vertical scroll bar.  This enables to see the 
legend items that are not displayed due to the length of the legend. 
 
Using the commands of the View menu can change the way in which results of 
the Micro-model are shown in the map pane.  This is the case for the Micro-
scale window, but for all other map windows too.  The options are: Zoom out, 
Zoom in and Show compartments.  A complete overview of the View menu can 
be found in Paragraph 4.3. 
 
Most components of the Micro-model are accessible via the menus of the 
system.  Details of the diverse menu commands can be found in Chapter 4.  In 
this paragraph we will only describe the parts that are essential for 

Legend pane 

Split bar 

Focus pane 

Map pane 
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understanding how the Micro-model functions and how parameters can be 
changed interactively. 

3.1.1.1 Micro-scale map 

The Micro models contain momentarily mostly subsystems and processes that 
relate to the waters of the Wadden Sea.  The parts of the model that relate to the 
land may be developed at a later stage.  This means that, at the Micro-scale, 
only cells that are part of the sea are modelled and dynamically updated during 
the simulation.  Information in relation to the land is shown but this information 
is static.  The name ‘Land use’ in the context of WadBOS is therefore 
misleading.  In fact it should be interpreted to mean ‘Sea use’. 
 
As a result of the calculations in the Micro-model of WadBOS the location of 
the activities on the water will change at every simulation step (every month).  
The Micro-scale window is updated every month and the new distribution of 
acivities is shown in the Micro-scale map. 
 

The dominant activity displayed is determined 
on basis of the morphology of the sea (Channels, 
Tidal flats, and other Water), the most important 
economical species (Mussel and Cockle beds) 
and the intensity of the activities that take place 
at sea (Mussel fishery, Cockle fishery, Shell-
mining, Recreational boating, Shipping of goods 
and people, Gas-mining and Defence).  The 
Micro-scale map is therefore a synthesis map: as 
soon as the importance of a mussel bed, a cockle 
bed, or the intensity of an activity rises above a 
user-defined threshold value, they become 
eligible for being displayed.  But they will only 
be displayed effectively if the user has also 

given them a sufficiently high (display-) priority.  The definition of the 
threshold values and priorities is done by means of the Landuse micromodel 
dialogue window that opens when the Land use… command in the Edit menu is 
activated. 
 
Given the fact that very little is known about the geographical distribution of 
activities in the Wadden Sea, it is assumed in WadBOS that the suitability for 
the activity is a good estimate for where it will take place in reality.  Therefore 
the Suitability maps in combination with the Zoning maps are the determining 
factors for calculating the location and intensity of the activities in the Wadden 
Sea. 

3.1.1.2 Intensity maps 

In the general sense an Intensity map in WadBOS shows the spatial extent, 
location and amount, of an activity or species.  It should be interpreted as an 
average and potential; rather than absolute and effective spatial distribution.  It 
translates the importance of the activity or species as calculated at the Macro-
scale into a spatial distribution at the Micro-scale.  Simply put, the total activity 
is distributed over the cells proportional to their suitability for hosting the 
activity and ‘open’ for the activity according to the Zoning map.  The intensity 
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is therefore a dynamic measure that changes every month as the result of the 
opening and closing of areas for the activity and the changes in the effort in the 
specific activity and the whole region. 
 
The information in the Intensity maps is also used to calculate other types of 
dynamic maps, such as: the Exposure maps, the Pressure maps, and the maps 
relative to the Environmental appraisal sub-model.  More information about this 
can be found in Paragraph 4.4 or the on-line documentation pages. 

3.1.1.3 Suitability maps 

The model also has one Suitability map for each 
type of land use.  These represent on a scale of 0 to 
1, and in shades varying from cyan to red, to what 
extent a cell is apt for the specific land use.  
Suitability is a composite measure and is usually 
calculated on the basis of a number of underlying 
spatial factors.  Suitability calculations are standard 
GIS-operations supported by most commercial GIS 
programs.  It is possible to import suitability maps 
into WadBOS that are prepared in IDRISI (.IMG 
files) or Arc/Info (.ASC files).  But, WadBOS also 
has its own instrument --the OVERLAY-TOOL-- to 
quickly and interactively generate suitability maps.  
The OVERLAY-TOOL is extensively described in 
Chapter 6. 

 
Suitability maps created with the OVERLAY-TOOL can be imported into 
WadBOS per scenario: a complete set of suitability maps for all land uses (see 
Paragraph 4.1.5 the command Import scenario…). 
 
The suitability map for all the activities and the species Cockles and Mussels 
can be selected from the Maps menu.  Their presentation on the screen can be 
adjusted with the help of the commands in the View menu. 

3.1.1.4 Zoning maps 

The model has to its disposal a Zoning map for each type of land use.  These 
maps can be edited to indicate if a cell can be taken in or not, by the specific 
activity.  There are three possibilities for each cell: 
1. the specific activity is allowed to take place in the cell (white cell); 
2. the specific activity is not allowed to take place in the cell (red cell); 
3. the specific activity is allowed to take place in the cell periodically (yellow 

cell). 
 
For the last group of cells (3) the user has 
to indicate for which months during the 
year the Sea is open or closed.  This can 
be done by means of the dialogue that 
opens when the Period Settings… 
command in the Edit menu is selected.  
This last command is only accessible if 

the Zoning map of the specific activity is active. 
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Similar to the Suitability maps, the Zoning maps can be imported or prepared 
with the OVERLAY-TOOL (see Chapter 6). 
 
Providing that your PC has enough memory available there is no limit to the 
number of maps that you can open or close (except for the Micro-scale window 
or the Macro-scale window, that can neither be closed).  But you should be 
aware of the fact that during a simulation all opened windows are refreshed at 
every simulation step.  As this takes up processing time, the program will slow 
down.  Therefore it is a good practice to close or minimize windows that are not 
of immediate interest to you.  It may speed up your simulations considerably. 

3.1.23.1.23.1.23.1.2    The MacroThe MacroThe MacroThe Macro----scascascascale windowle windowle windowle window    

The Macro-scale window is the graphical user interface for the macro models.  
It consists of four tab-pages or so called views.  When a simulation is opened, 
the default view, the so-called Impacts View, is shown.  The other views are 
named: Scenarios, Policy options and System diagram.  These names are found 
in the tab fields located just underneath the Caption bar of the Macro-scale 
window.  Changing views is possible, by pressing the tab field of your choice. 
 

 
 
Every Macro-scale view contains a specific graphical representation of the 
macro models: 
1. View # 1, Scenarios, shows the parts of the model that are most affected by 

exogenous influences and is also the place were hypothesis relative to these 
influences can be entered. 

2. View # 2, Policy options, shows the parts of the model that are susceptible 
to policy measures.  This view is used to select and characterize the policy 
measures analysed in a run with the simulation model. 

3. View # 3, Impacts, shows the parts of the model that contain summarized 
information relative to the policy indicators and other output needed to 
evaluate the effects of the diverse scenarios and policy options tried out 
with the model. 
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4. View # 4, The System diagram, shows an overview of the structure of the 
modelled system at the most synthetic level.  It gives access to all the 
details of the model at this level, but also at lower levels.  It should be used 
as a graphical explorer of the model. 

 
In this version of WadBOS it is not possible for the user to change the 
graphical representation or the structure of the model in any of the 4 views. 
 
The WadBOS model has been implemented by means of the Decision Support 
System Generator GEONAMICA®.  GEONAMICA models consist of Model 
Building Blocks (MBB’s) that contain the code and/or data required to calculate 
and execute mathematical operations varying from a single operation (such as 
the sum of two numbers) to a complex set of interlinked operations (set of 
mathematical equations).  MBB’s are stored in the MBB-library and are 
connected to one another by means of MBB-Connectors.  Model Building 
Blocks are graphically represented in the interface by means of a rectangle with 
the name of the MBB in it.  To improve the readability of the diagrams, some 
parts of the model have been grouped in so-called SuperMBB’s and are shown 
as a single building block. 
 
Appendix A contains some more details about GEONAMICA® 
 
The representation of the Macro-model in the Systems diagram-View, as well 
as all the other views of the Macro-scale window, have been created with the 
help of the following basic elements: Model Building Blocks, MBB-Connectors, 
Connections, and MBB-Dialogue windows. 

3.1.2.1 Model Building Blocks (MBB) 

The diagrams in the 4 views of the Macro-scale window provide insight into the 
structure of the model and enable access to the active Model Building Blocks of 
the model.  Model Building Blocks are represented graphically by means of a 
rectangle with the name of the MBB printed in it. 
 
An active Model Building Block is represented in the views in black.  When the 
mouse moves over such block its colours are inverted.  Next, if you click in it, 
the reaction of the system will depend on the type of MBB clicked. 
• If the MBB is not a SuperMBB, a dialogue window will open.  This 

dialogue window is the user interface of the MBB.  It has the double 
function to receive the user inputs and to display the model outputs. 

• If the MBB is a SuperMBB, then a more detailed diagram of the underlying 
sub-model is shown, in which each of the MBB’s functions as has been 
explained previously. 

 
A non-active MBB is represented in grey in the diagrams.  They are copies of 
MBB’s that are located elsewhere in the Macro-scale window (usually on a 
different hierarchical level).  Their only function is to improve the readability of 
a diagram. 



WadBOS version2.1 International Edition - User Manual 35

3.1.2.2 Connectors and Connections 

Values of variables and parameters can be exchanged 
between MBB’s via Connections.  MBB’s send information 
to the rest of the model via Out-Connectors and receive 
information from other MBB’s via In-Connectors. 
 
Real exchange between MBB’s is possible if a Connection 
exists between the Out-Connector of the broadcasting MBB 

and the In-Connector of the receiving MBB.  For each variable or parameter a 
connection is made (except if one of the MBB’s is a SuperMBB). 
 
There are In- and Out-Connectors that are not linked to other MBB’s in the 
diagrams.  These are represented by means of a special red symbol.  They 
represent the connections that interlink the views.  In the following table an 
overview of all the symbols used is given. 
 
Connector Discription 

 
Standard In-Connector taking in information from another 
MBB. 

 
In-Connector taking in information from a MBB in the 
System diagram, but not represented (not repeated). 

 In-Connector taking in information from a Scenarios MBB. 

 
In-Connector taking in information from a Policy options 
MBB. 

 
Standard Out-Connector emitting information to another 
MBB. 

 
Out-Connector emitting information to a MBB in the 
System diagram, but not represented (not repeated). 

 Out-Connector emitting information to an Impacts MBB. 

3.1.2.3 Dialogue windows 

Each MBB has a Dialogue window associated with it.  It is the vehicle that 
permits the interactive exchange of information between the user and the Model 
Building Block: the MBB will communicate the results (output) of its 
numerical operations to the user, and it will take in the data entered (input) by 
the user that are required for the execution of the MBB.  It concerns data that 
are internal to the MBB and that it does not get from other MBB’s via its In-
Connectors. 
 
Colour of the text 
in the Edit Fields 
of MBB-dialogue 

Description 

RED Input. Parameter value (can be changed during the entire 
simulation) or State variable at the initial state. 

PURPLE 
Input. Variable value.  If the edit field is clicked, an extra 
dialogue will pop-up requesting input necessary for the 
calculation of the variable 

GREEN 
Input / Output. State variable that can be changed at the start 
of the simulation, and that displays output for the remainder 
of a simulation. 

BLUE Output. Variable value. (read-only) 
BLACK Output. Values copied from other MBB’s. (read-only) 

 In-Connector 

 Out-Connector 

 
Connection 
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In the dialogue window, model results and model inputs are presented in Edit 
Fields.  The difference between input and output fields is indicated by the 
colour of the text: green for state variables (to be entered as initial values and 
for the remainder output of the MBB); purple and blue for intermediate 
variables; black for variables or parameters copied from other MBB’s (output 
of the MBB); and finally red for internal parameters of the MBB (input for the 
MBB). 
 
A simple way of finding out whether a field will accept input or not is by 
simply moving the mouse over it.  If the field can be edited, the mouse pointer 
will change shape in function of the type of data that are to be entered.  If the 
mouse is clicked, the appropriate editor is opened.  In Annex B, the meaning of 
the different pointers is explained. 
 
One of four dedicated editors will open: 
 
Single value editor 
 

This editor enables the user to enter a single numerical value.  More 
precisely it will display a default setting --the result of the calibration 
of the model-- with the request to replace it by a value within the 
range specified: 
 
Minimum ≤≤≤≤ value entered ≤≤≤≤ Maximum 
 
If values outside this range are entered, the user is warned. 

 
 
Table (of values) editor 
 
This editor enables the user to enter a series of numerical values.  More 
precisely it will request the user to adjust default values.  The values entered 
will all have to be inside a range specified: 
 
Minimum ≤≤≤≤ value entered ≤≤≤≤ Maximum 
 
If values outside this range are entered, the user is warned. 
 
Graph editor 

 
This editor is used extensively in both 
the Micro-scale and the Macro-scale 
model of WadBOS to change two-
dimensional relations: time series, 
distance decay functions, etc.  It 
consists of two main parts: to the left is 
a graphical representation of the two-
dimensional relation, and to the right a 
list box with the co-ordinate pairs 
defining the relation.  The relation can 
be edited in both parts.  Changes made 
in one part of the graph editor are 
immediately visible in the other part. 
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The easiest way to enter data is via direct manipulation of the graph.  Move the 
cursor to the abscissa position for which you want to enter a new (ordinate) 
value.  The pointer will change to a pen-symbol indicating that it is positioned 
correctly on top of a vertical grid line for which it will accept an ordinate value.  
Move the pointer to the vertical position equal to the ordinate value that you 
want to enter.  Then click the left mouse button to enter the new ordinate of the 
point in the graph. 
 
The second manner of editing is useful if you have to enter exact numbers 
rather than trends or approximate numbers.  It consists in clicking in the list box 
the co-ordinate pair that you wish to change.  Next a dialogue window will 
open in which you can enter the new ordinate value.  The number of values to 
be entered as well as the range is displayed. 
 
Dialogue editor 
 

The dialogue editor is opened to enter the data for a 
dedicated sub-model required to calculate the value of an 
intermediate variable (printed in purple).  This editor is 
used among others to edit data that are subject to stochastic 
perturbations 
 
For example the water temperature is estimated on the 

basis of an average Seasonal cycle (editable by the user), a monthly variance 
around this average (also editable) and two adjustment factors (also editable). 

3.23.23.23.2    Running a simulationRunning a simulationRunning a simulationRunning a simulation    

Once the Micro-scale and the Macro-scale windows have been opened, the 
program has read the default values for all the parameters as well as the initial 
values for all the state variables of the model.  The program is ready to run a 
simulation.  You can run a simulation with the Simulation control buttons in the 
Toolbar or with the commands in the Simulation menu. 
 

 
 
 

 
The outer right box displays the Simulation clock, which indicates the progress 
of the simulation: it displays the actual month and year until which the 
simulation has run.  The initial month is January 1997. 
 
To verify that the program is ready to run, press the Step button.  Once pressed, 
WadBOS will go through a number of essential phases (such as the 
initialisation and testing of its inputs) that are of no direct interest to the user 
before it will make 1 simulation step.  This will take a while.  You will notice 
that the action is finished when the simulation time changes from [1997 - Jan] 
to [1997 - Feb] and the land-use map in the Micro-scale dynamics window is 
updated. 
 
You can undo the simulation step by pressing the Reset button from the 
Toolbar.  This action will reset all the state variables of the model to their initial 

Simulation control buttons Simulation clock 
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value, but will not do so for the values of the parameters.  The latter are not 
influenced by Reset and remain unchanged.  Since we have not changed 
parameter values the latter is of no importance now, but it will be an important 
issue once you will be changing parameter settings while running and testing 
different scenarios and policy options with the system. 
 
To perform the simulations for the whole simulation period, press the Run 
button.  The simulation will start running and its progress can be followed as 
the Micro-scale dynamics window and the simulation clock are updated.  The 
simulation can be paused by pressing the Stop button.  Pressing the Run button 
will resume the simulation.  You can also pause the simulation at predefined 
instances, by using the Pauses… command in the Simulation menu (see 
Paragraph 4.5.6). 

3.33.33.33.3    Viewing simulation output of the modelViewing simulation output of the modelViewing simulation output of the modelViewing simulation output of the model    

Micro-model 
As most important (most synthetic) result of the Micro-model, the land use will 
change at each simulation step: the Micro-scale window will be updated and the 
new distribution of the land use will appear in the map pane. 
 
Other results of the Micro-model are also shown by means of maps in their 
respective windows. 
 
Maps can be opened with the help of the commands in the Maps menu.  By 
using the commands in the View menu, the user can change the way in which 
the results of the Micro-model are shown in the map pane.  A complete 
overview of the View menu can be found in Paragraph 4.3 of this manual.  The 
options are: Zoom in, Zoom out and Show Compartments. 
 
To open the Info window, click with the left mouse button on the map in the 
Micro-scale window. 

 
The first column of the Info window shows the 
name of the land uses represented on the map.  
The second column indicates the number of 
cells occupied by each land use and the third 
column the number of cells weighted with the 
weighing factor.  A weighing factor can be 
defined per land use and can be entered using 
the Edit menu (see Paragraph 4.2.9).  This 
facility enables to show the number of cells in 
another measurement unit, for example: ha.  
The overview in the Info window is updated 
dynamically while the simulation is running 
thus giving the user an insight into the changes 
that occur during a simulation. 
 

If Show Compartments is enabled, the Info window will show the results of the 
compartment that you have clicked. 
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Macro-model 
The results of the Macro-model are not visible, unless you have opened the 
parts of the model (the dialogue windows) that you want to consult.  As an 
example we will show what the model has to offer in the Cockles & Mussels 
MBB. 
 

Move the mouse to the (Super) MBB with the name 
Cockles & Mussels.  As soon as the pointer is positioned 
inside the border of the MBB its colour will invert.  Now 
click the left mouse button.  The diagram of the Cockles & 
Mussels sub-model will open.  Now click the Mussels 
MBB to open the dialogue window.  Let the simulation 
make a few steps.  Notice how the value of the variables, 
such as the variable ‘Total biomass fresh weight’ is 
updated every month. 
 
Also notice that the map in the Micro-scale window is 
repainted every month.  This demonstrates the fact that 

WadBOS has linked micro and macro components that run simultaneously. 
 
As soon as a dialogue window is active, the corresponding (to the dialogue 
window and the MBB) on-line documentation page can be opened by pressing 
the F1-key. 
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The documentation page contains useful information about the process that is 
modelled in the MBB, the mathematical expressions that are used, the output 
that is generated, the input that is needed from other parts of the model, the 
MBB-specific input parameters that are to be entered for the MBB.  The units 
of measurement of the input and output variables as well as references to the 
source materials used are also available in the documentation page. 
 

Left of the names of the most important state variables of the 
model, you will often find a radio button.  If you click this radio 
button, a small compartments map will open, which will show the 
geographical distribution of the specific state variable.  This map is 
dynamically updated: if you keep it open during the simulation, you 
will be able to see how the distribution of the variable changes in 
time and space.  This mapping tool is equipped with a legend that 
automatically (‘Auto’) sets the lower limit of the lowest class and 

the upper limit of the highest class so that all the values for all compartments 
can be shown.  If you prefer to work with fixed classes, then click the radio 
button ‘Fixed’, the Legenda dialogue window will then open in which you can 
set the lower limit (Minimum) of the lowest class and the upper limit 
(Maximum) of the highest class.  The number of classes has been set to 10 and 
cannot be changed. 
 

Next to some important state variables there is very often also a 
check box.  If you click this check box, the variable is shown in a 
time graph.  The value of the graph is drawn from month to 
month or from year to year.  The Y-axis of the graph is set 
automatically (‘Auto’), similar to the compartment maps, so that 
the minimum and the maximum value of the time scale is shown.  
If you prefer to set the limits yourself you can do this by clicking 

the radio button ‘Fixed’, and enter the Minimum and Maximum value of the Y-
axis. 

 
The dialogue windows that are linked 
to the Model Building Blocks of the 
Impacts view are presented as a score 
table.  To the right of the names of the 
policy indicators, there is a column 
with the name Criteria in which the 
user can enter the values (in red) that 
he wishes the indicator to reach.  In 
the column Value the actual value of 
the indicator during the simulation is 
given.  In the last column, with the 

name Score, the difference between the Criterion and the actual Value is given. 
 
To the far right of some of the indicators, the user will find the button [>>].  
When this button is pressed, the Important (policy) parameters dialogue window 

is opened.  This dialogue window contains a list 
of parameters that the policy indicator is 
particularly sensitive to.  If the user changes 
these parameters it can be expected that the 
policy indicators will undergo a more or less 
strong change.  To set the parameters from the 
list, simply click on the parameter and then click 
on the Go to button.  As a result of this action, 
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the dialogue window is opened in which the parameter can be specified. 
 
WadBOS is a very open and flexible tool.  This is clear from the way the 
results can be consulted.  You can by your own choice select, open and order 
dialogue windows.  WadBOS has tens of windows available with results and 
information that relate to the model.  All these windows are accessible via the 
earlier explained structures and logic, and can be selected via the Macro-scale 
window or the main menu.  When you open a window, dialogue window, map 
or graph or one of the documentation pages, then this interface object stays 
open until you close it.  While the simulation is running all the opened interface 
objects are updated.  This offers the important advantage that information about 
different parts of the model can be seen simultaneously and enables analysis 
aimed at finding out how changes in different parts of the model happen and are 
linked. 
 
If you place the pointer on the caption bar of the window, you can then move 
the window to another position by keeping the left mouse button pressed.  
During a simulation exercise it is advisable to order the dialogue windows so 
that they are all grouped on the one side of the application window and the 
maps on the other side.  This enables you to view the effects of the simulation 
simultaneously on the Macro and Micro-level. 
 
Important !  We warn you that you should learn to work cautiously with output 
windows and that windows that are not directly of importance should be closed 
or minimized as much as possible.  If this is not done you run the risk that the 
screen will become overloaded with, ‘residual’ information that is not really 
used.  But, every opened window is updated by WadBOS and this takes a lot of 
(calculation) time and memory space.  This can make the program a lot slower.  
It is most important to close as much as possible the maps that are not used. 

3.43.43.43.4    Saving the simulation resultsSaving the simulation resultsSaving the simulation resultsSaving the simulation results    

Working with simulation models is to a large extent an iterative process: the 
user is exploring different combinations of alternatives to find out interactively 
which are likely to satisfy his set of criteria.  These explorative exercises 
require a capacity to store simulation results in an efficient manner. 

 
The Save simulation as… command 
from the File menu allows the user 
to store simulation results in a more 
or less sophisticated manner.  More 
particularly it allows the user to 
efficiently manage the different 
kinds of files that constitute a single 
simulation.  Indeed, a simulation 
requires not just one, but 10 to 20 
files, hence, saving a large number 
of simulation runs requires a large 
storage space on your hard disk(s). 
 
When you select Save Simulation 

as… from the File menu, the Save As dialogue window will open, requesting 
you to enter the name of the file.  If the name of the current simulation file is 
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entered, then it will be overwritten, and the original will be lost.  Overwriting 
files can be avoided by simply choosing a file name different from the current 
one.  Once the name of the file is entered, and the Save button has been 
pressed, the system will display the Simulation file ...  .SIM dialogue window.  If 
you are a relatively new user of WadBOS, simply press the OK button to 
complete the action of saving the simulation and skip the remainder of this 
paragraph.  If however, you are more experienced with the system this dialogue 
window will help you to change the composition of your simulation file before 
saving it.  The dialogue window shows an overview of all the file types of files 
--and their respective names-- that are used in a simulation. 
 

In the dialogue window, the files 
are organised in groups (for 
example Suitability, Indicator, …) 
and are preceded by a check box.  
Files preceded by a crossed check 
box will be saved as part of the 
simulation file and with the name 
mentioned to their right.  The 
program keeps track of the actions 
that the user has performed during a 
simulation session and knows what 
files are affected by it.  These files 
are shown with their check box 
crossed, and that is why the 

program suggests saving them.  The files that are preceded by an empty check 
box have not been changed during the simulation.  There is no need to save 
them and the new simulation file will simply keep references to them. 
 
If however you do not want a new copy --for example because the corrections 
made in one or the other map are not important to you-- then simply click on 
the check box to remove the cross.  Although this procedure might seem 
cumbersome at first sight, it will become a great help to you once you are more 
familiar with the system. 
 
WadBOS can work with both readable and binary versions of the files.  The 
readable files can be opened and read with standard word processing 
applications.  However, the processing speed will be a lot higher when you 
work with binary files.  To change from readable to binary and back again click 
the radio button in the format box of the dialogue window. 
 
Important !  In some protected versions of WadBOS it is not possible to 
change the format of the files.  In the latter case the format box will not be 
shown. 
 
WadBOS saves its output in exactly the same format as its inputs.  Hence, you 
can always use saved simulations as the input for a new run.  Keep in mind 
however that the simulation clock will be set back to [1997 - Jan] when you 
continue a simulation in this way. 
 
The Save simulation as... command will only save final results of the model 
(current values of state variables and parameters).  It will not store intermediate 
results.  To save these, you should make use of the Log... command and the Link 
to Excel… command from the Options menu. 
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The Log… command saves the Micro-model simulation results in a so-called 
.LOG file.  When you select the Log… command you can choose from a list of 
available maps the ones that you like to store and you can set the time interval 
for which you like to have a map available (see Paragraph 4.6.6). 
 
The command Link to Excel… writes the results of the Macro-model in an Excel 
spreadsheet.  This spreadsheet (Impact.XLS) can be saved and is available for 
further analyses (see Paragraph 4.6.5). 

3.53.53.53.5    Printing simulation resultsPrinting simulation resultsPrinting simulation resultsPrinting simulation results    

WadBOS supports very directly the printing of maps.  To this end, you can 
invoke from the File menu the commands Page Setup…, Print Preview, Print 
Setup… and Print….  WadBOS prints the map and legend on separate pages. 
 
The maps of WadBOS are generally raster maps with a resolution of 500 
meters per cell.  You can print them on your preferred scale.  Select firstly the 
Page Setup… command from the File menu and decide on the amount of cells 
per measurement unit.  For example set 20 cells per cm for a map on the scale 
of 1/1.000.000.  Select the Print Preview command to get an idea of how the 
map will look like when it is printed.  Then select the Print… command from 
the File menu or the Print button in the Toolbar to print the result. 
 
To print the results of the Micro-model, select the Link to Excel… command 
from the Options menu and then use the print functions of Excel.  If you would 
like to print the results of a certain MBB, click the MBB to open the related 
dialogue window.  When the dialogue window has been opened, press on the 
keyboard the following buttons simultaneously ‘ALT + Print Screen’.  By 
doing this the dialogue window is copied to the clipboard.  Then open a 
drawing program or a text processor and select the Paste command from the 
Edit menu of the receiving program.  When the dialogue window has been 
pasted, you can print the dialogue window by using the printing facilities of the 
program.  This procedure can be used for all WadBOS windows. 
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4444    The WadBOS Menu SystemThe WadBOS Menu SystemThe WadBOS Menu SystemThe WadBOS Menu System    

This chapter explains the different functions that are available from the menus 
of WadBOS.  The menus are treated as they appear in the Menu bar from left to 
right and per menu from the top to the bottom. 

4.14.14.14.1    File MenuFile MenuFile MenuFile Menu    

 
Use the File menu to create a new simulation file or open an existing 
one, save and print files, and to exit WadBOS. 
 
WadBOS saves simulation files with a .SIM extension attached to the 
filename. 
 
 
 
 
 
 
 

4.1.14.1.14.1.14.1.1    New simulation… CommandNew simulation… CommandNew simulation… CommandNew simulation… Command    

Use the GEONAMICA®-command New simulation… to create a new 
simulation file. 
 
When New simulation… is selected, a new simulation file can be created, for 
which you can enter the relevant values for variables, parameters, maps, etc. 
 
Important !  In this version of WadBOS the GEONAMICA®-command New 
simulation… is not available and is therefore greyed out. 
 
New simulation files can be created in WadBOS in a relatively easy way, by 
adjusting the values of parameters and variables via the user interface and by 
then saving the simulation under a different name by means of the Save 
simulation as... command from the File menu. 

4.1.24.1.24.1.24.1.2    Open simulation… CommandOpen simulation… CommandOpen simulation… CommandOpen simulation… Command    

Use the Open simulation… command to open a simulation file stored on a disk.  
You can open only one simulation file at the time.  Use the Windows menu or 
the mouse to switch among the different windows opened by the simulation. 
 
When you select the Open simulation… command, the Open dialogue window 
appears.  If the name of the file of your choice is not visible in the list box, use 
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the scroll bar to move through the list of filenames in the directory or disk you 
are working in.  If the file you want to open is not in the current directory or on 
the current disk, use the scroll list or browse symbols in the section named 
‘Look in’ to change directories, disks or network sites. 
 
Double-click the name of the file you want to open.  You can also type the 
name and path of the file in the ‘File name’ Edit field.  Press the Open button 
after you have typed the name of the file. 
 
You can achieve the same results by clicking the Open button in the Toolbar. 

4.1.34.1.34.1.34.1.3    Save simulation as… CommandSave simulation as… CommandSave simulation as… CommandSave simulation as… Command    

Use the Save simulation as… command to save a simulation to a disk.  When 
you save a simulation, the Save As dialogue window will open.  This window 
allows you to specify the name of the file and the location where you want to 
store it.  When you click the Save button, WadBOS displays the Simulation 
file… dialogue window showing an overview of the different files that 
constitute the simulation you are storing.  The file names that are preceded by a 
crossed check box have been changed during the simulation session and will be 
saved if the OK button is pressed.  If you want to save them under a different 
name, click on the name and enter the new name of your choice. 
 
Important !  Be careful not to change the extensions of the files! 
 
You can achieve the same results by clicking the Save button in the Toolbar. 

4.1.44.1.44.1.44.1.4    Import map… CommandImport map… CommandImport map… CommandImport map… Command    

Use the Import map... command to insert a file (containing map information) 
from disk into a simulation.  Importing of maps is only possible for the maps 
that can be changed by the user (Cultural elements, Ecotopes, Elevation, 
Suitability, Zoning and Indicator).  The map can be selected from the Maps 
menu and has to be in the active window before the Import map... command can 
be activated. 
 
When selected, the Import map... command will open the Open dialogue 
window displaying all the files in the working directory with the correct 
extension.  If you change the type of file to import in the appropriate scroll list, 
you will be able to import IDRISI files with .IMG extension or Arc/Info ASCII 
grid files with the .ASC extension. 

4.1.54.1.54.1.54.1.5    Import scenario… CommandImport scenario… CommandImport scenario… CommandImport scenario… Command    

Use the Import scenario… command to import a set of Suitability maps or 
Zoning maps (a set consists of one map per modelled land use) that have been 
created by means of the OVERLAY-TOOL. 
 
The map can be selected from the Maps menu and has to be in the active 
window before the Import scenario... command can be activated.  The Import 
scenario... command will open the Import scenario dialogue window displaying 
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a list of scenarios in the working directory.  It enables to select the required 
scenario. 

4.1.64.1.64.1.64.1.6    Export map… CommandExport map… CommandExport map… CommandExport map… Command    

Use the Export map… command to export a map from the simulation to a file 
on the disk.  Exporting maps is possible for all maps.  The type of map has to be 
selected from the menu and has to be in the active window before the Export 
map… command will be active.  When selected, the Export map… command 
will open a Save As dialogue window displaying all the files in the working 
directory with the correct extension.  If the user changes the type of file to 
export in the appropriate scroll list, he will be able to export files to IDRISI 
with the .IMG extension or to Arc/Info ASCII grid files with the .ASC 
extension. 

4.1.74.1.74.1.74.1.7    Page Setup… CommandPage Setup… CommandPage Setup… CommandPage Setup… Command    

Use the Page Setup… command to determine the dimensions and scale for 
printing the maps used and generated by the Micro-model.  As soon as the 
command is selected, the Page Setup dialogue window is opened, enabling you 
to enter how many cells (of 500 meters) you wish to print per measurement unit 
(cm or inch).  If for example you wish to print a map on a scale of 1/1.500.000, 
then you enter: 30 cells per cm.  You can switch on the options to print the 
500m grid or a coarser 5000m major grid on the map.  Lastly it is also possible 
to adjust the margins of the page. 

4.1.84.1.84.1.84.1.8    Print… CommandPrint… CommandPrint… CommandPrint… Command    

Use the Print… command to print the maps used and generated by the Micro-
model.  The map to be printed has to be selected from the menu and has to be in 
the active window before the Print… command is active. 
 
You can achieve the same results by pressing the Print button in the Toolbar. 

4.1.94.1.94.1.94.1.9    Print Preview… CommandPrint Preview… CommandPrint Preview… CommandPrint Preview… Command    

Use the Print Preview… command to get a preview of the printed document on 
the screen. 

4.1.104.1.104.1.104.1.10    Print Setup… CommandPrint Setup… CommandPrint Setup… CommandPrint Setup… Command    

Use the Print Setup... command to prepare your printer so that WadBOS will 
correctly print the simulation results. 
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4.1.114.1.114.1.114.1.11    List of Recent Files [1, 2, 3, 4]List of Recent Files [1, 2, 3, 4]List of Recent Files [1, 2, 3, 4]List of Recent Files [1, 2, 3, 4]    

WadBOS keeps track of the 4 most recently opened simulation files.  It will 
display their names in the File menu.  If you select one of the 4 files, it will be 
opened. 

4.1.124.1.124.1.124.1.12    Exit CommandExit CommandExit CommandExit Command    

Use the Exit command to quit WadBOS and return to Windows. 
 
If you have made changes to simulation files since the last time that you saved 
the simulation, the WadBOS dialogue window appears asking whether you 
want to save the simulation file before exiting WadBOS. 
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4.24.24.24.2    Edit MenuEdit MenuEdit MenuEdit Menu    

 
Use the commands of the Edit menu to edit the maps of the Micro-
models. 
 
The first four commands on the Edit menu are standard, although they 
may not all be active for every map.  In the latter case they are shown 
greyed out.  More specific commands become available from the menu to 
make changes to particular maps.  These are described in some detail as 
part of the description of the maps for which they are available in 
Paragraph 4.4 of this chapter. 
 

 
Be careful when editing maps !  WadBOS is not equipped with a so-called 
Undo command.  Hence, all corrections made are definite! 
 
Be careful when editing maps !  For every map that has edit facilities the edit 
facilities and the corresponding commands in the Edit menu will only be active 
when the grid is visible in the map pane of the active (map) window.  As long 
as the grid is not visible, you should select the Zoom in command from the View 
menu, or press the Zoom-in button in the Toolbar.  If a grid does not appear 
after the afore mentioned actions, then the map can only show output and can 
therefore not be edited by the user. 

4.2.14.2.14.2.14.2.1    Pen CoPen CoPen CoPen Commandmmandmmandmmand    

Selecting this command will change the pointer into a pen. 
 
Use the Pen command to pick a value from the legend of the map (by clicking 
the radio button next to the text) and entering it in the map by clicking the cell 
of your choice. 
 
This command is identical to pressing the Pen button on the Toolbar. 

4.2.24.2.24.2.24.2.2    Line CommandLine CommandLine CommandLine Command    

Selecting this command will change the pointer into a pen. 
 
Use the pen to select a value from the legend of the map (by clicking the radio 
button next to the text).  Next place the pen in a cell from where you want to 
draw a line of cells with the selected value.  Keep the left mouse button pressed 
down while you draw the line till the last cell on the line.  The line becomes 
definite when the left mouse button is released. 
 
This command is identical to pressing the Line button on the Toolbar. 
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4.2.34.2.34.2.34.2.3    Fill CommandFill CommandFill CommandFill Command    

Selecting this command will change the pointer into a bucket. 
 
Use the Fill command to pick a value from the legend of the map (by clicking 
the radio button next to the text) and entering it in larger, contiguous areas of 
the map.  The Fill command will change the values of the all joined (directly 
adjacent, not diagonally) cells that have the same state as the one that is clicked.  
Subsequently the neighbours of the cells that were changed are updated.  All 
these adjacent cells will get the value that is selected from the legend. 
 
This command is identical to pressing the Bucket button in the Toolbar. 
 
Important !  When using the Fill command ensure that all cells bordering and 
outside the area that you like to fill have a different value from the cells inside.  
If you ignore this, the fill algorithm will try to find the border and might end up 
changing the whole map to the new value. 

4.2.44.2.44.2.44.2.4    Precision CommandPrecision CommandPrecision CommandPrecision Command    

Use the Precision command to enter precise information on a cell-by-cell basis.  
When a cell is clicked, a dialogue window will open enabling you to enter the 
exact value. 
 
This command is identical to pressing the Ruler button in the Toolbar. 

4.2.54.2.54.2.54.2.5    Interpolation… CommandInterpolation… CommandInterpolation… CommandInterpolation… Command    

Use the Interpolation… command to interpolate missing values of the elevation 
map or the suitability maps.  This is very useful when you have a map that is 
only partially filled with values.  When this command is selected the dialogue 
window Interpolation appears.  You can choose from one of the three 
interpolation algorithms available. 
 
Important!  In WadBOS the GEONAMICA®-command Interpolation… is not 
active.  It is greyed out. 

4.2.64.2.64.2.64.2.6    Land use… CommandLand use… CommandLand use… CommandLand use… Command    

When the Cultural elements map or the Ecotopes map is active, the Edit menu 
will contain an extra command: Land use….  This command enables to change 
the name and colour of the land use functions.  When this command is selected, 
the dialogue window Change landuse will appear.  The name and colour of the 
selected land use can then be changed. 

4.2.74.2.74.2.74.2.7    Legend settings… CommandLegend settings… CommandLegend settings… CommandLegend settings… Command    

When the Elevation map or one of the Indicator maps is active, the Edit menu 
contains an extra command: Legend Settings….  This command enables to 
change the classes used to represent the data.  When this command is selected, 
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the Legend dialogue window opens.  You are then asked to enter the maximum 
of the highest class, the interval of the classes with positive values, the 
minimum of the lowest class and the interval of the classes with negative 
values. 

4.2.84.2.84.2.84.2.8    Period settings… CommandPeriod settings… CommandPeriod settings… CommandPeriod settings… Command    

When a Zoning map is active, the Edit menu contains an extra command, Period 
settings….  When this command is selected, the dialogue window Period 
settings will open.  You are then asked to set the months during which the 
periodically closed areas are opened or closed for the activity represented on the 
map.  For each map (activity) the periods can be specified separately. 

4.2.94.2.94.2.94.2.9    Weight factor settings… CommandWeight factor settings… CommandWeight factor settings… CommandWeight factor settings… Command    

When the Compartment map is active, the Edit menu contains an extra 
command: Weight factor settings….  When this command is selected, the 
Weight factor settings dialogue window opens, in which you can enter the 
weights assigned to each type of land use.  These weights are multiplied with 
the total number of cells of the type that on the Micro-scale map in WadBOS.   
This function allows to transform the number of cells into another measurement 
unit that adds more meaning to the land use (For example: if the weight factor 
is an estimate of the load of emissions (of a certain substance) per cell and per 
type of land use, then the result of the calculation is the total load of emissions 
generated by the type of land use.  The result of the multiplication appears in 
the information window that can be opened, by double clicking the Micro-scale 
map.  If you have selected the Show compartments command from the View 
menu, the information window will show the results of the compartment that 
you have double clicked. 

4.2.104.2.104.2.104.2.10    Land use micromodel… CommandLand use micromodel… CommandLand use micromodel… CommandLand use micromodel… Command    

When the Micro-scale map is active, the Edit menu contains an extra command: 
Land use micromodel….  When this command is selected, the Landuse 
micromodel dialogue window opens in which you can set the threshold value 
and the priority assigned to each (dynamic) land use class.  Both values 
combined determine whether the specific land use will come more or less to the 
foreground of the Micro-scale map.  If for a particular cell the intensity of an 
activity (as available from the corresponding Intensity map) is below the 
threshold value, then the activity will not be withheld for representation.  The 
priority value will determine which of the activities withheld will eventually be 
represented.  The threshold value is expressed in the same units as the intensity.  
The priorities are set on a scale from 1 to 9.  The land use with the priority 1 has 
precedence on any higher value. 
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4.34.34.34.3    View MenuView MenuView MenuView Menu    

 
Use the View menu to change the manner in which the different maps of the 
Micro-scale model are displayed. 
 
The first three commands on the View menu are standard.  For each type of 
map one or more commands will be added enabling more specific views. 
 
 
 

 
 Which command in the View menu is executable? 

Type of map Show 
Compartments

Show 
Land 

Show 
Species 

Show 
Elevation 

Micro-scale yes no no yes 
Cultural elements yes no no no 
Ecotopes yes no no no 
Elevation yes no no no 
Compartments yes no no no 
Suitability yes yes species1 no 
Zoning yes yes no no 
Indicator yes yes no no 
Intensity yes no no no 
Pressure yes no no no 
Exposure yes no no no 
Environmental 
appraisal  yes no no no 

 
species1: the command Show Species is only available for the suitability maps 
of the species Mussels (beds) or Cockles (beds). 

4.3.14.3.14.3.14.3.1    Go to... CommandGo to... CommandGo to... CommandGo to... Command    

Use the Go to... command to move the cursor to a specific location on the map.  
Selecting this command from the View menu will open a dialogue window 
requesting to enter the co-ordinates of the desired location. 
 
The cell in the upper left corner of all maps in WadBOS has the coordinate pair 
(row 1; column 1).  The bottom right corner has the coordinate pair (row 191; 
column 364). 
 
If you move the pointer in the map pane of the active map window, then you 
can read the cell-coordinates of the pointer in the Status bar of the application 
window. 
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4.3.24.3.24.3.24.3.2    Zoom in CommandZoom in CommandZoom in CommandZoom in Command    

Use the Zoom in command to increase the size of the map in the active map 
window by a factor 2. 
 
This command is identical to pressing the Zoom-in button in the Toolbar. 

4.3.34.3.34.3.34.3.3    Zoom out CommandZoom out CommandZoom out CommandZoom out Command    

Use the Zoom out command to reduce the size of the map in the active map 
window by a factor 2. 
 
This command is identical to pressing the Zoom-out button in the Toolbar. 

4.3.44.3.44.3.44.3.4    Show Compartments CommandShow Compartments CommandShow Compartments CommandShow Compartments Command    

Use the Show Compartments command to draw (or remove) the boundaries of 
the compartments, as defined in the Compartment map, on top of the map in the 
active window.  This command is available for all the maps. 
 
While the function is selected, the menu option is preceded with a mark. 

4.3.54.3.54.3.54.3.5    Show land CommandShow land CommandShow land CommandShow land Command    

Use the Show land command to mark (or unmark) the cells that are on land.  
This command is available for Suitability maps, Zoning maps and Indicator 
maps. 
 
While the function is selected, the menu option is preceded with a mark. 

4.3.64.3.64.3.64.3.6    Show Species CommandShow Species CommandShow Species CommandShow Species Command    

Use the Show Species command to mark (or unmark) the cells where the 
species is present.  This command is available for the Suitability map of the 
species, Cockle beds and Mussel beds. 
 
While the function is selected, the menu option is preceded with a mark. 

4.3.74.3.74.3.74.3.7    Show Elevation CommandShow Elevation CommandShow Elevation CommandShow Elevation Command    

Use the Show elevation command to change the flat land-use map of the Micro-
scale window into a 3D representation.  The relief of this representation is as 
defined in the Elevation map. 
 
While the function is selected, the menu option is preceded with a mark. 
 
When you execute this command the command 3D-settings… becomes active 
in the same menu. 
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It is not possible to zoom in or zoom out when the Show Elevation command is 
on. 

4.3.84.3.84.3.84.3.8    3D settings… Command3D settings… Command3D settings… Command3D settings… Command    

The command 3D settings… is only active when the Show elevation command 
is on. 
 
When you select the 3D settings… command, the 3D settings dialogue window 
is opened enabling to specify the angle of rotation, the perspective and the 
vertical exaggeration of the diagram. 
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4.44.44.44.4    Maps MenuMaps MenuMaps MenuMaps Menu    

 
Use the Maps menu to select the different maps and associated edit 
functions that are used in the Micro-model.  Every type of map is opened 
in its dedicated window.  Maps that can be edited by the user are opened 
with the associated edit facilities. 
 
 
 
 
 
 

 
Important !  Dynamic maps, like the Intensity maps, adjust the boundaries of 
the legend classes automatically while the simulation is running.  As soon as all 
the values to be represented on the map fit the legend classes, the legend does 
not change anymore.  As a result of this the colours on the map may represent 
different values in the course of a simulation. 
 
Be careful when editing maps !  For every map that has edit facilities the edit 
facilities and the corresponding commands in the Edit menu, will only be active 
when the grid is visible in the map pane of the active (map) window.  As long 
as the grid is not visible, you should select the Zoom in command from the View 
menu, or press the Zoom-in button in the Toolbar.  If a grid does not appear 
after the afore mentioned actions, then the map can only show output and can 
therefore not be edited by the user. 

4.4.14.4.14.4.14.4.1    Cultural elements CommandCultural elements CommandCultural elements CommandCultural elements Command    

Use the Cultural elements command to open the Cultural elements map and the 
corresponding edit facilities in the Cultural elements window.  You can change 
the Cultural elements map by assigning different land uses to the cells. 
 
When the Cultural elements map is opened, the Land use… command in the 
Edit menu becomes active.  When this command is selected, the Change 
landuse dialogue window will open.  This window enables to change the name 
and colour of the cultural elements on the map. 
 
When the Cultural elements map is active, the Show compartments… command 
in the View menu becomes active. 

4.4.24.4.24.4.24.4.2    Ecotopes CommandEcotopes CommandEcotopes CommandEcotopes Command    

Use the Ecotopes command to open the Ecotopes map and the corresponding 
edit facilities in the Ecotopes window.  You can change the Ecotopes map by 
assigning different land uses to the cells. 
 
When the Ecotopes map is active, the Land use… command in the Edit menu 
becomes active.  When this command is selected, the Change landuse dialogue 
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window will open.  This window enables to change the name and colour of the 
ecotopes represented on the map. 
 
When the Ecotopes map is opened, the Show compartments… command in the 
View menu becomes active. 

4.4.34.4.34.4.34.4.3    Elevation CommandElevation CommandElevation CommandElevation Command    

Use the Elevation command to open the Elevation map and the corresponding 
edit facilities in the Elevation window.  You can change the Elevation map by 
assigning different elevation values to the cells. 
 
When the Elevation map is active, the Legend settings… command in the Edit 
menu becomes active.  When this command is selected, the Legend dialogue 
window will open.  This window enables to change the classes for representing 
the elevation of the cells.  You are asked to enter the maximum of the highest 
category, the interval of the classes with an elevation above sea level, the 
minimum of the lowest classes and the intervals of the classes with an elevation 
below sea level. 
 
When the Elevation map is opened, the Show compartments… command in the 
View menu becomes active. 

4.4.44.4.44.4.44.4.4    Compartments CommandCompartments CommandCompartments CommandCompartments Command    

Use the Compartments command to open the Compartments map and the 
corresponding edit facilities in the Compartments window.  The Compartment 
map shows the geographical entities that some sub-models of the Macro-model 
perform calculations for.  The compartments are fixed spatial entities in the 
model and therefore the user cannot change the map. 
 
When the Compartment map is active, the Weight factor settings… command in 
the Edit menu becomes active.  When this command is selected, the dialogue 
window Weight factor settings opens, in which you can enter the weight 
assigned to each type of land use.  These weight factors are multiplied with the 
total number of cells of the type that occurs on the Micro-scale map in 
WadBOS.  This function allows to transform the number of cells into another 
measurement unit that adds more meaning to the land use (For example: if the 
weight factor is an estimate of the load of emissions (of a certain substance) per 
cell and per type of land use, then the result of the calculation is the total load of 
emissions generated by the type of land use.  The result of the multiplication 
appears in the information window that can be opened, by double clicking the 
Micro-scale map.  If you have selected the Show compartments command from 
the View menu, the information window will show the results of the 
compartment that you have double clicked. 
 
When the Compartments map is active, the Show compartments… command in 
the View menu becomes active. 
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4.4.54.4.54.4.54.4.5    Suitability CommandSuitability CommandSuitability CommandSuitability Command    

Use the Suitability command to open one of the Suitability maps and 
the corresponding edit facilities in the Suitability window.  You can 
change the Suitability map by assigning a different Suitability value 
to a cell.  Cells can be given one of the 11 suitability values in the 
interval [0 - 1] (in steps of 0.1). 
 
When a Suitability map is active, the commands Show 
compartments…, Show Land… and Show Species… (the latter only 
if the suitability map for Mussel beds or Cockle beds is opened) in 

the View menu become active. 

4.4.64.4.64.4.64.4.6    Zoning CommandZoning CommandZoning CommandZoning Command    

Use the Zoning command to open one of the Zoning maps and the 
corresponding edit facilities in the Zoning window.  You can change 
the Zoning map by assigning a different Zoning value to a cell.  Cells 
can be given one of the following 3 zoning values: (0) if the specific 
activity is allowed to take place in the cell all year long (white cell); 
(1) if the specific activity is allowed to take place in the months that 
the area is periodically opened for the activity (yellow cell); (2) if the 

specific activity is not allowed to take place in the cell the whole year (red cell). 
 
When the Zoning map is active, the Period settings… command in the Edit 
menu becomes active.  When this command is selected, the dialogue window 
Period settings will open.  You are then asked to set the months during which 
the periodically closed areas are opened or closed for the activity represented in 
the map.  For each map (activity) the periods can be specified separately. 
 
When a Zoning map is active, the commands Show compartments… and Show 
Land… in the View menu become active. 

4.4.74.4.74.4.74.4.7    Indicator CommandIndicator CommandIndicator CommandIndicator Command    

Use the Indicator command to open one of the Indicator maps and the 
corresponding edit facilities in the Indicator window.  You can change the 
Indicator map by assigning different values to the cells.  An indicator 
represents the spatial distribution of a species that is considered appropriate for 

estimating the effects of both human activities and policies on the ecological 
status of the Wadden Sea.  You can select four species: Eiders, Oystercatchers, 
Dunlins and Seals. 
 
When an Indicator map is active, the Legend settings… command in the Edit 
menu becomes active.  When this command is selected, the dialogue window 
Legend will open.  This window enables to change the classes for representing 
the indicator values of the cells.  You are asked to enter the maximum of the 
highest category, the interval of the classes with a positive value, the minimum 
of the lowest class and the interval of the classes with a negative value.  None 
of the indicators represented in the model have negative values; hence the last 
two settings are not useful and need not be defined. 
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When an Indicator map is opened, the commands Show compartments… and 
Show Land… in the View menu become active. 

4.4.84.4.84.4.84.4.8    Intensity CommandIntensity CommandIntensity CommandIntensity Command    

Use the Intensity command to open one of the Intensity maps and the 
corresponding Edit facilities in the Intensity window.  The Intensity 
map shows the intensity of the activity in every cell and for each 
simulation step. 
 
When the Intensity map is active, the Show compartments… 
command in the Edit menu becomes active. 
 
 

4.4.94.4.94.4.94.4.9    Pressure CommandPressure CommandPressure CommandPressure Command    

Use the Pressure command to open one of the Pressure maps and the 
corresponding Edit facilities in the Pressure window.  For each cell and 
every simulation step, a Pressure map shows the level of pressure exerted 
by the combined activities on the state of the Wadden sea. 

 
A distinction is made between three types of pressure. 
 
When a Pressure map is active, the Show compartments… command in the Edit 
menu becomes active. 

4.4.104.4.104.4.104.4.10    Exposure CommandExposure CommandExposure CommandExposure Command    

Use the Exposure command to open one of 
the Exposure maps and the corresponding 
Edit facilities in the Exposure window.  For 
each cell and every simulation step, an 
Exposure map is showing the potential effect 
that a particular human activity may have on 
an Indicator species. 
 
A distinction is made between eleven types of 
exposure. 

 
When the Exposure map is active, the Show compartments… command in the 
Edit menu becomes active. 

4.4.114.4.114.4.114.4.11    Environmental appraisal CommandEnvironmental appraisal CommandEnvironmental appraisal CommandEnvironmental appraisal Command    

Use the Environmental appraisal command to open one of the 
Environmental appraisal maps in its dedicated window.  The 
maps are the result of calculations performed in the 
Environmental appraisal sub-system of WadBOS.  The user 
cannot edit the maps. 
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The maps displaying the Ecological value without human activity and the 
Perceived value without human activity do not change during a simulation.  All 
the other maps displaying: Ecological value with human activity, the Perceived 
value with human activity, Landscape and the Number of potential species are 
recalculated for every cell at every simulation step. 
 
When an Environmental appraisal map is active, the Show compartments… 
command in the Edit menu becomes active. 
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4.54.54.54.5    Simulation MenuSimulation MenuSimulation MenuSimulation Menu    

 
Use the Simulation menu to control the simulation. 
 
The commands Step, Run, Stop and Reset can also be invoked when pressing the 
respective buttons in the Toolbar. 
 
 
 

4.5.14.5.14.5.14.5.1    Init CommandInit CommandInit CommandInit Command    

Use the Init command to initialise the simulation.  After the model has been 
initialised all the variables are displaying the correct initial condition (values) of 
the model.  If the Step or Run command is selected the simulation will be 
automatically initialised if this has not been done manually. 
 
The command Init can also be used to have the model perform a step without 
advancing the simulation clock.  This is especially handy to test the immediate 
effects of a newly entered (set of) parameter(s) before running the model. 

4.5.24.5.24.5.24.5.2    Step CommandStep CommandStep CommandStep Command    

Use the Step command to advance the simulation with one time step (of 1 
month).  This command is identical to clicking the Step button from the 
Toolbar.  If the Step command is selected the simulation will be automatically 
initialised if this has not been done manually. 

4.5.34.5.34.5.34.5.3    Run CommandRun CommandRun CommandRun Command    

Use the Run command to advance the simulation until the next pause tab is 
reached.  This command is identical to clicking the Run button from the 
Toolbar.  Unless pause tabs have been set by means of the Pauses… command, 
the simulation will halt at the end of the simulation period. 
 
Once the simulation is running, the user can halt it by selecting the Stop 
command from the Simulation menu or by pressing the Stop button from the 
Toolbar.  The model is updated on a monthly basis.  The standard simulation 
run is ten years (January 1997 – December 2006). 

4.5.44.5.44.5.44.5.4    Stop CommandStop CommandStop CommandStop Command    

Use the Stop command to interrupt the simulation.  This command is identical 
to clicking the Stop button from the Toolbar.  Once interrupted, the simulation 
will halt until the user selects the Step or Run command from the Simulation 
menu or until the Step or Run button from the Toolbar is pressed. 



WadBOS version2.1 International Edition - User Manual 61

4.5.54.5.54.5.54.5.5    Reset CommandReset CommandReset CommandReset Command    

Use the Reset command to switch the clock of the simulation back to the 
month January of the year 1997.  This command is identical to clicking the 
Reset button from the Toolbar.  Parameters keep their actual values and so do 
the Suitability, Zoning, Indicators, Ecotopes and Cultural elements maps.  Once 
the Reset command is executed the simulation will be automatically initialised. 

4.5.64.5.64.5.64.5.6    Pauses... CommandPauses... CommandPauses... CommandPauses... Command    

Use the Pauses... command to set the pause tabs for the simulation.  When 
Pauses... is selected, a dialogue window will open requesting the user to enter 
the time interval (in months) for which he wants the simulation to halt.  If you 
then run the simulation it will automatically stop every time the set value has 
expired.  When a simulation is paused, it will remain in this state until the Step 
or Run command is invoked from the Simulation menu or the Toolbar. 

4.5.74.5.74.5.74.5.7    Random… CommandRandom… CommandRandom… CommandRandom… Command    

Use the Random... command to set the stochastic mode for the simulation.  
When the Random… command is selected, the Random Settings dialogue 
window is opened, enabling the user to enter the value of the parameter (α) 
representing the stochastic element in the transition potentials as well as a seed 
number for the random generator. 
 
Important !  In this version of WadBOS the spatial dynamics on the Micro-
scale are not sensitive to the random parameter.  So setting this random value 
has no effect on the results of the model. 
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4.64.64.64.6    Options MenuOptions MenuOptions MenuOptions Menu    

 
Use the Options Menu to personalize your workspace. 
 
 
 
 
 
 
 
 

4.6.14.6.14.6.14.6.1    Grid… CommandGrid… CommandGrid… CommandGrid… Command    

Use the Grid... command to draw a (major) grid on the maps.  When Grid… is 
selected the Major Grid… dialogue window opens.  The user is requested to 
switch on or off the Major Grid check box.  Next he is to enter the size of the 
grid expressed in number of cells.  Finally he can offset the origin of the grid by 
a certain amount of cells (in order to have the major grid coincide with another 
reference system). 

4.6.24.6.24.6.24.6.2    Font… CommandFont… CommandFont… CommandFont… Command    

Use the Font... command to change the font, font style and size of the character 
set used to print the legends of maps and the information windows. 

4.6.34.6.34.6.34.6.3    Activate tracking CommandActivate tracking CommandActivate tracking CommandActivate tracking Command    

Use the Activate tracking command to switch-on or switch-off the tracking 
function.  When the tracking function is on, a mark is drawn in the cells where 
the user makes adjustments.  This mark is not only visible in the map where the 
changes have been made but also in all the other maps of WadBOS.  This 
enables to recognize easily the places where corrections on maps have been 
made when you change from map to map.  You can remove the marks at any 
time with the Delete track command. 
 
While the function is selected, the menu option is preceded with a mark. 

4.6.44.6.44.6.44.6.4    Delete track CommandDelete track CommandDelete track CommandDelete track Command    

Use the Delete track command to erase all marks made by the tracking function 
since it has been switched on. 
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4.6.54.6.54.6.54.6.5    Link to Excel… CommandLink to Excel… CommandLink to Excel… CommandLink to Excel… Command    

Use the Link to Excel… command to establish (or interrupt) a link between 
WadBOS and the Microsoft Excel Workbook Impacts.XLS.  This link is a 
DDE (Dynamic Data Exchange) link.  Via this link WadBOS is sending model 
output to the Workbook while the simulation is advancing.  The Workbook 
Impacts.XLS is available to the user once the simulation is finished.  It can be 
used for further analysis of the simulation data.  While a link is established, the 
menu option is preceded with a mark. 
 
It is strongly recommended to save the workbook data under another name than 
Impacts.XLS, because the file Impacts.XLS is overwritten every time it is 
linked to a simulation. 
 
Important !  Note that in order to establish a successful link, it is required that 
Excel is installed on your machine and that the Workbook Impacts.XLS is in 
the working directory.  If WadBOS cannot find Excel or the workbook 
Impacts.XLS, the menu option will be greyed out. 
 
Important !  Do not Quit Excel or Close the workbook Impacts.XLS manually 
while the link with WadBOS is established, rather interrupt the link by 
selecting the command again.  If you ignore this, WadBOS will produce error 
messages caused by the ill-interrupted connection. 

4.6.64.6.64.6.64.6.6    Log… CommandLog… CommandLog… CommandLog… Command    

Use the Log... command to store 
dynamic maps produced by the 
Micro-model.  When this 
command is selected the Log 
settings dialogue window opens.  
To activate the logging function 
you have to click the radio button 
‘On’ or to stop the logging the 
radio button ‘Off’.  Then the path 
and name of the file where the 
maps are stored will appear in the 
Log file text field.  The program 
automatically sets the filename and 
location where the information 
will be stored.  You cannot change 
it or enter it yourself.  Because 
.LOG files can be extremely big, 
you can indicate how big a part of 

your hard disk you want to keep free.  WadBOS will check whether sufficient 
space is left over before storing the .LOG file. 
 
As soon as you have clicked the radio button ‘On’ the selection tree in the 
window will become active.  In this tree you can indicate which maps you want 
to store in the .LOG file.  To this effect click on the small square situated just 
left of the name of the map of your choice or double click on the name.  The 
map is selected for logging when the square is filled with a red dot.  While the 
function is selected, the menu option is preceded with a mark. 
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You can analyse .LOG files with the help of the ANALYSE-TOOL (see Chapter 
5). 

4.6.74.6.74.6.74.6.7    User CommandUser CommandUser CommandUser Command    

Use the User command to select one of the three user types supported by 
WadBOS: Policy maker, Analyst and Modeller. 
 
User type Policy Maker can change all parameter values and maps, except for 
the minimum and maximum of permitted ranges of parameters.  User type 
Analyst has full control of all functions and parameters.  He can change the 
minimum and maximum limits of the parameters and variables in the Macro-
model.  User type Modeller has full control of all functions and parameters.  He 
can change the minimum and maximum limits of the parameters and variables 
in the Macro-Model.  In future versions of WadBOS he can also change 
existing models.  For the user type selected, the menu option is preceded with a 
mark. 
 
Important!  In this version of WadBOS the user type modeller is not fully 
supported, therefore this function has been greyed out in the menu. 

4.6.84.6.84.6.84.6.8    Toolbar CommandToolbar CommandToolbar CommandToolbar Command    

Use the Toolbar command to view or hide the Toolbar in the WadBOS 
applications window.  While the function is selected, the menu option is 
preceded with a mark. 

4.6.94.6.94.6.94.6.9    Status bar CommandStatus bar CommandStatus bar CommandStatus bar Command    

Use the Status bar command to view or hide the Status bar in the WadBOS 
applications window.  While the function is selected, the menu option is 
preceded with a mark. 
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4.74.74.74.7    Window MenuWindow MenuWindow MenuWindow Menu    

 
Use the Window menu to arrange the contents of the screen and to 
activate one of the opened windows. 
 
 
 
 
 
 
 
 
 
 
 

4.7.14.7.14.7.14.7.1    Cascade CommandCascade CommandCascade CommandCascade Command    

Use the Cascade command to arrange multiple opened windows in an 
overlapped fashion so that the Title bar of each window is visible. 

4.7.24.7.24.7.24.7.2    Tile Horizontal CommandTile Horizontal CommandTile Horizontal CommandTile Horizontal Command    

Use the Tile Horizontal command to arrange multiple opened windows one 
above another in a non-overlapped fashion so that all windows are visible. 

4.7.34.7.34.7.34.7.3    Tile Vertical CommandTile Vertical CommandTile Vertical CommandTile Vertical Command    

Use the Tile Vertical command to arrange multiple opened windows side by side 
in a non-overlapped fashion so that all windows are visible. 

4.7.44.7.44.7.44.7.4    Arrange Icons CommandArrange Icons CommandArrange Icons CommandArrange Icons Command    

Use the Arrange Icons command to arrange the icons for minimized windows at 
the bottom of the screen. 
 
Important !  If windows are positioned at the bottom of the screen, they may 
hide some or all of the icons. 

4.7.54.7.54.7.54.7.5    Close windows CommandClose windows CommandClose windows CommandClose windows Command    

Use the Close windows command to close all opened windows except for the 
ones that cannot be closed (Micro-scale window and Macro-scale window). 
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4.7.64.7.64.7.64.7.6    List of Windows (1, 2, 3, 4, ... , 9)List of Windows (1, 2, 3, 4, ... , 9)List of Windows (1, 2, 3, 4, ... , 9)List of Windows (1, 2, 3, 4, ... , 9)    

At the bottom of the Windows menu a list of open windows is presented.  A 
check mark marks the name of the active window.  Choose a window from this 
list to make it active. 



WadBOS version2.1 International Edition - User Manual 67

4.84.84.84.8    Help MenuHelp MenuHelp MenuHelp Menu    

 
Use the Help menu to select the type of Help you want WadBOS to display on 
the screen.  The different commands in this menu will permit to look up 
information about WadBOS, its commands, options, and tools. 
 

4.8.14.8.14.8.14.8.1    Index CommandIndex CommandIndex CommandIndex Command    

Use the Index command to get the opening screen of the Help file of WadBOS.  
From the opening screen, you can jump to context sensitive instructions for 
using WadBOS.  Click the topic you want help on.  Once you have opened 
Help, you can click the contents button whenever you want to return to the 
opening screen. 

4.8.24.8.24.8.24.8.2    Using help CommandUsing help CommandUsing help CommandUsing help Command    

Use the Using help command for getting general instructions on how to use the 
Windows Help System. 

4.8.34.8.34.8.34.8.3    AboutAboutAboutAbout... ... ... ... CommandCommandCommandCommand    

Use the About... command to get the copyright notice and version number of the 
WadBOS application that you are using.  The latter is important if you need 
assistance with the software from the developers or when you request an update 
of the software. 
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5555    Working with the AnalyseWorking with the AnalyseWorking with the AnalyseWorking with the Analyse----ToolToolToolTool    

This chapter explains how you can analyse and compare the .LOG files 
generated by WadBOS in an interactive manner.  All .LOG files generated by 
WadBOS are compatible and can be read into the ANALYSE-TOOL in a 
straightforward manner. 
 
The ANALYSE-TOOL in its current version compares maps on a cell-by-cell 
basis.  This is the simplest form of map comparison but also the most rigorous 
one.  Indeed, a visual map comparison may reveal that maps are very similar, 
without being similar on a cell-by-cell basis.  Methods aimed at revealing 
qualitative similarities are under development at RIKS (Power et al. 2001; 
Hagen, 2002) and will be implemented in later versions of the ANALYSE-TOOL. 

5.15.15.15.1    Opening the AnalyseOpening the AnalyseOpening the AnalyseOpening the Analyse----ToolToolToolTool    

With the installation of WadBOS both the main program and the ANALYSE-
TOOL are installed on your PC. 
 
Press the Start button in the Task bar of Windows 98/NT/2000/XP and place 
the (mouse) pointer on the Programs group.  Walk through the menu until you 
find the group containing WadBOS and open the ANALYSE-TOOL by clicking 
the Analyse icon.  If the software was installed correctly, the Analyse 
application window will open.  The Open dialogue window will appear next.  If 
this does not happen, then select the Open… command in the File menu. 

 
Find the correct file with .LOG 
extension in the Open dialogue 
window.  Usually WadBOS will 
save the log files in the Log 
directory associated with WadBOS. 
 
The ANALYSE-TOOL is build 
according to the Windows stan-
dards.  Hence, it is possible to find 
the file by browsing thought your 
own computer or another computer 
in your network.  If you have found 
the correct file select it and click the 

Open button or double click on the icon of the file. 
 
The .LOG files created by WadBOS contain references to a series of maps that 
are the result of a simulation.  After opening the .LOG file, and all the 
associated files, the n°1-Map window appears, in the Analyse application 
window, displaying the first map of the .LOG file.  To change the contents of 
n°1-Map window, choose another map from the drop down list next to the n°1-
button on the Toolbar. 
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5.1.15.1.15.1.15.1.1    The Analyse application windowThe Analyse application windowThe Analyse application windowThe Analyse application window    

The Analyse application window consists of the Caption bar, the Menu bar, the 
Work pane and the Toolbar. 
 

 
 
You can simultaneously open four windows maximum:  three map windows 
and one table window: 
• The n°1-Map window contains the first map to compare/analyse.  To 

change the contents of n°1-Map window, choose another map from the drop 
down list next to the n°1-button on the Toolbar.  If the n°1-Map window is 
not open yet, then you can do so by clicking on the n°1- button. 

• The n°2-Map window contains the second map to compare/analyse.  To 
change the contents of n°2-Map window, choose another map from the drop 
down list next to the n°2-button on the Toolbar.  If the n°2-Map window is 
not yet open, then you can do so by clicking on the n°2-button. 

• The ½-Map window is a discrepancy map.  This map shows the 
discrepancies between the maps in the n°1-Map window and the n°2-Map 
window.  According to the type of the maps that are compared, the 
numerical discrepancies or the categorical discrepancies are shown.  In the 
first instance discrepancies are represented in a continuous scale ordered 
from the smallest to the biggest discrepancy.  In the last instance the 
discrepancy map only represents discrepancies related to one category (for 

Menu bar Toolbar 

Work pane 

n°2-Map window 

n°1-Map window 

Result-Map window
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example: a land use type or a landscape type).  The category can be selected 
from the drop down list next to the ½- button in the Toolbar. 

• The table window contains a table in matrix form that shows the detail of 
the discrepancies on the basis of a cell-by-cell comparison.  Furthermore 
the Kappa-statistics (Monserud and Leemans, 1992) are calculated.  This 
statistic shows how alike the two maps are, expressed as a single value 
between 0 and 1 per category and for all categories combined. 

 

 
 
You can select a comparison method to calculate the discrepancies presented in 
the ½-Map window.  Most methods are related to the comparison of data on a 
ratio scale.  Use the Comparison Method… command from the Options menu 
and select the method of your choice. 
 
You can also adjust the legend of the map.  Use to that effect the Legend… 
command from the View menu and open the LEGEND EDITOR.  This editor 
enables you to choose the number of classes in the legend, the lower and the 
upper limits of the classes and the way in which the legend is represented on the 
screen.  Lastly you can also change the colour palette of the legend.  To this end 
you can either click on the colour boxes of the classes in the legend or select the 
Palette… command from the View menu to open the PALETTE EDITOR. 
 
You can save the discrepancy maps that are created with the ANALYSE-TOOL 
as an IDRISI image file (.IMG extension) or an ArcInfo ASCII file (.ASC 
extension) by means of the Export… command from the File menu. 
 
You can compare maps from one and the same .LOG file or maps from more 
than one .LOG files.  To open another .LOG file without closing the existing 
one, you need to use the Import… command from in the File menu.  Lastly it is 
also possible to compare maps from a .LOG file with IDRISI maps (in .IMG 
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format) or with ArcInfo ASCII grid maps (in.ASC format).  Using the Import… 
command from the File menu you can select the right file type in the box Files 
of type and then click the Open button to open these files.  The maps that are 
part of additional .LOG, .IMG or .ASC files are added to the list of the .LOG 
file(s) already opened and shown in the drop down lists of the n°1-Map window 
and the n°2-Map window. 

5.1.25.1.25.1.25.1.2    The Menu barThe Menu barThe Menu barThe Menu bar    

The menu of the ANALYSE-TOOL is situated on the menu bar of the Analyse 
application window.  The commands are ordered in accordance with the 
Windows conventions thus ensuring quick familiarization with the software.  
The following overview gives a short description of each menu.  The menus are 
described in more detail later. 
 
Use this menu To… 
File manage your files.  The printing facilities are also located in this 

menu.  If you want to exit the program, you can do it from here. 
View change the presentation of a map in the active window: zoom in 

,zoom out, and add administrative boundaries. 
Options customize the workspace.  These commands are among others to 

overlay a grid on the map in the active window and to change the 
font in the legends. 

Window manage your windows in the Analyse application window. 
Help access the help function. 

5.1.35.1.35.1.35.1.3    The ToolbarThe ToolbarThe ToolbarThe Toolbar    

Just underneath the Menu bar there is a Toolbar.  The Toolbar, also known as 
Speed bar, gives a fast access to the principal functions of the ANALYSE-TOOL 
that are also found in the main menu.  Opening the map and table windows, as 
well as selecting the maps for the comparison can be done from the Toolbar. 
 

 
 

Use this button To… 

 open a Log file from the disk 

 insert a Log file or map to current analysis 

 zoom in.  The size of the map increases 2x with each click. 

 zoom out.  The size of the map decreases 2x with each click. 

 select from the .LOG file the variable to compare 

 open the n°1-Map window 

 select the map to be shown in the n°1-Map window 

 open the n°2-Map window 

 select the map to be shown in the n°2-Map window 

 
open Map window-½ containing the result of the 
comparison 
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Use this button To… 
Select the category to be compared in the ½-Map window 

 
display a numerical overview of differences between the two 
maps 

 displays the table with the posterior analysis 

 not operational in the current version 

5.25.25.25.2    The Analyse Menu SystemThe Analyse Menu SystemThe Analyse Menu SystemThe Analyse Menu System    

This paragraph explains the different functions that are available from the 
menus of the ANALYSE-TOOL.  The menus are treated as they appear in the 
Menu bar from left to right and per menu from the top to the bottom. 

5.2.15.2.15.2.15.2.1    File menuFile menuFile menuFile menu    

 
Use the File menu to open, import, or export a file, to print maps, and 
close the ANALYSE-TOOL. 
 
 
 
 
 
 
 
 

5.2.1.1 Open… Command 

Use the Open… command to open a .LOG file stored on disk.  You can open 
more than one .LOG file at the time.  However, you have to open additional 
files by using the Import… command (see Paragraph 5.2.1.2). 
 
When you select the Open… command, the Open dialogue window appears.  If 
the name of the file of your choice is not visible in the list box, use the scroll 
bars to move through the list of filenames in the directory or disk you are 
working in.  If the file you want to open is not in the current directory or on the 
current disk, use the scroll list or browse symbols in the section named Look in 
to change directories, disks or network sites. 
 
Double-click the name of the file you want to open.  You can also type the 
name and path of the file in the Filename box.  Press the Open button after you 
have typed the name of the file. 
 
This command is identical to pressing the Open button from the Toolbar. 
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5.2.1.2 Import… Command 

Use the Import… command to open additional .LOG, .IMG, or .ASC files 
stored on disk.  More than one file can be imported into the ANALYSE-TOOL at 
a time. 
 
When you select the Import… command, the Open dialogue window appears.  
If the name of the file of your choice is not visible in the list box, use the scroll 
bar to move through the list of filenames in the directory or disk you are 
working in.  If the file you want to open is not in the current directory or on the 
current disk, use the scroll list or browse symbols in the section named Look in 
to change directories, disks or network sites. 
 
Double-click the name of the file you want to import.  You can also type the 
name and path of the file in the Filename box.  Press the Open button after you 
have typed the name of the file. 
 
If you select in the File type box the file type, it is possible to import .LOG files 
that are generated by the same WadBOS application and also IDRISI files 
(.IMG format) or Arc Info ASCII grid files (.ASC format). 
 
This command is identical to pressing the Import button from the Toolbar. 

5.2.1.3 Export… Command 

Use the Export… command to save 
the map in the active map window 
on the disk.  Maps from all the map 
windows can be saved in this 
manner. 
 
When you select the Export… 
command, the Save As dialogue 
window appears.  It contains all the 
files in your work directory with the 
right extensions.  If you select in the 
Save as type box the type that you 
want to save the map, you can save 

maps in IDRISI format (.IMG extension) or Arc Info ASCII grid format (.ASC 
extension). 

5.2.1.4 Page Setup… Command 

Use the Page Setup… command to decide on the size 
and scale at which you want the ANALYSE-TOOL to 
print the active map. 
 
As soon as this command is active the Page Setup 
dialogue window appears enabling you to specify how 
many cells you want to print per measurement unit 
(cm or inch).  Furthermore it is also possible to 
indicate if you want to print the grid on your map and 
you can also set the margins of the pages to be printed. 
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5.2.1.5 Print…Command 

Use the Print... command to print the map displayed in the active map window. 
 
This command is identical to pressing the Print button from the Toolbar. 

5.2.1.6 Print Preview Command 

Use the Print Preview command to get a preview of the printed document on the 
screen. 

5.2.1.7 Print setup…Command 

Use the Print setup... command to change the settings on the printer enabling 
correct printing. 

5.2.1.8 List of Recent Files (1,2,3,4) 

The ANALYSE-TOOL keeps track of the four most recently opened .LOG files.  
It will display those in the File menu.  If you select one of the four files, it will 
be opened. 

5.2.1.9 The Exit Command 

Use the Exit command to quit ANALYSE-TOOL and return to Windows. 

5.2.25.2.25.2.25.2.2    View menuView menuView menuView menu    

 
Use the View menu to change the manner in which the maps are presented in 
the active map window. 
 
 
 
 
 

5.2.2.1 Go to… Command 

Use the Go to... command to move the cursor to a specific cell on 
the map.  Selecting this command from the View menu opens the 
Go To… dialogue window requesting to enter the co-ordinates of 
the desired cell.  When you have entered the co-ordinates and 
clicked OK the pointer will move to the desired cell in the active 
map. 

5.2.2.2 Legend… Command 

Use the Legend... command to open the LEGEND-EDITOR. 
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The LEGEND-EDITOR enables you to adjust the legends of all the maps in the 
ANALYSE-TOOL and to create new legends. 
 
When the Legend... command is selected, the Legend editor dialogue window 
opens.  In the figure below, the window is shown and the relevant settings are 
explained. 
 

 

 
 
 
 

 
When you click in a colour box of a legend, the Legend item dialogue window 
opens.  In this window you can define the names of the labels of the legend 
classes and set the lower (lo) and upper (hi) limits of the class range.  Also you 
can select a new colour to represent the cells belonging to the class.  If you have 
configured the LEGEND EDITOR to create a linear scale, then you can only set a 
new colour with the LEGEND EDITOR itself. 
 
 
 
 
 
 
 
 
 
Your configurations are saved as part of a legend file associated with the map 
that you are defining the new legend for.  This file is saved as soon as you press 
the OK button in the Legend editor dialogue window. 
 

Select palette and 
number of classes 

Choose the order of 
numeric legend entries 

Choose the appearance 
of legend intervals 

Apply latest 
settings 

Choose accuracy 
of display 

Shortcut to 
palette editor 

Choose the order 
of legend colours

Select type to fit 
data in map 

Choose lowest and 
highest value of 
legend range 

Select linear scale 
for equal intervals, 
custom for user 
defined intervals 

Obtain suggestion 
for legend range 

Accept or decline 
new settings 

Click box to start 
legend item editor
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The LEGEND-EDITOR is associated with the PALETTE-EDITOR.  With the 
latter, the colours of the legends can be chosen (see Paragraph 5.2.2.3). 

5.2.2.3 Palette… Command 

Use the Palette... command to open the PALETTE-EDITOR. 
 
With the PALETTE EDITOR you can edit the legends of all the maps in the 
ANALYSE-TOOL and create new colour palette files (.SMP extension). 
 
When the Palette... command is selected, the PALETTE EDITOR dialogue 
window opens.  In the figure below, the window is shown and the relevant 
settings are explained. 

 
The changes that you make to a palette can be saved by clicking the Save or 
Save as button.  The changes are then saved in a palette file (.SMP).  Every 
legend requires a palette file in order to display the colours, and every map 
requires a legend file to show the contents.  A legend can make use of two 
kinds of palettes, they are either palette files entirely created with the PALETTE 
EDITOR and ‘custom palettes’ that are created by defining colours and other 
legend items in the Legend item dialogue window. 
 
The PALETTE EDITOR is closely associated with the LEGEND EDITOR.  The 
latter enables to define the way in which data are presented on a map. 

5.2.2.4 Zoom in Command 

Use the Zoom in command to increase the size of the map in the active map 
window by a factor 2. 
 
This command is identical to pressing the Zoom in button from the Toolbar. 

4 buttons for 
palette file hand-
ling (.SMP files) 

Accept or de-
cline the last 
changes 

Set the 
number of 
colours in the 
palette.  The 
maximum is 
256.  Default 
colour is black 

Reverse the 
order of the 
colours in the 
palette 

Click in a colour 
box, to access the 
color editor for 
that box. 

Blend colours that 
smoothly evolve 
from the one indi-
cated with the lo-
wer index, till the 
one, indicated 
with the upper 
index. 
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5.2.2.5 Zoom out Command 

Use the Zoom out command to reduce the size of the map in the active map 
window by a factor 2. 
 
This command is identical to pressing the Zoom out button from the Toolbar. 

5.2.2.6 Show Regions Command 

Use the Show regions command to draw (or remove) the boundaries of the 
regions on top of the map in the active window.  The boundaries drawn are 
those defined in the Regions map. 
 
While the function is selected, the menu option is preceded with a mark. 

5.2.35.2.35.2.35.2.3    Options menuOptions menuOptions menuOptions menu    

 
Use the Options Menu to personalize your workspace. 
 
 
 
 
 

5.2.3.1 Grid... Command 

Use the Grid... command to draw a (major) grid on top of the 
maps.  When Grid… is selected, the Major Grid… dialogue 
window will open and you are requested to switch on or off the 
Major grid check box.  Next you have to enter the size of the grid 
expressed in number of cells.  Finally you can offset the origin of 
the grid by a certain amount of cells (in order to coincide with 
another reference system). 
 
 

5.2.3.2 Font... Command 

Use the Font... command to change the font, font style and size of the character 
set used to print the legends of maps. 

5.2.3.3 Comparison method… Command 

Use the Comparison method… command to determine the method used to 
calculate the discrepancy maps.  When the command is executed the 
Comparison method and other operations dialogue window is opened.  In this 
dialogue window you can select the method of your choice. 
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5.2.3.4 The Toolbar Command 

Use the Toolbar command to view or hide the Toolbar in the application 
window. 
 
While the function is selected, the menu option is preceded with a mark. 

5.2.3.5 The Statusbar Command 

Use the Statusbar command to view or hide the Status bar in the application 
window. 
 
While the function is selected, the menu option is preceded with a mark. 

5.2.45.2.45.2.45.2.4    Window menuWindow menuWindow menuWindow menu    

 
Use the Window menu to arrange the contents of the screen and to activate 
one of the opened windows. 
 
 
 
 
 
 

5.2.4.1 Cascade Command 

Use the Cascade command to arrange multiple opened windows in an 
overlapped fashion so that the Caption bar of each window is visible. 

5.2.4.2 Tile Horizontally Command 

Use the Tile Horizontally command to arrange multiple opened windows one 
above another in a non-overlapped fashion so that all windows are visible. 

5.2.4.3 Tile vertically Command 

Use the Tile Vertically command to arrange multiple opened windows side by 
side in a non-overlapped fashion so that all windows are visible. 

5.2.4.4 Arrange Icons Command 

Use the Arrange Icons command to arrange the icons of minimized windows at 
the bottom of the application window. 
 
Important !  If the map windows are arranged at the bottom of the application 
window, they may hide some or all of the icons. 
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5.2.4.5 List of Windows (1,2,3,4…) 

At the bottom of the Window menu a list of open windows is presented.  A 
check mark marks the name of the active window.  Choose a window from this 
list to make it active. 

5.2.55.2.55.2.55.2.5    HeHeHeHelp menulp menulp menulp menu    

 
Use the Help menu to select the type of help that you want the ANALYSE-TOOL 
to display on the screen.  The different commands in this menu will permit to 
look up information about the ANALYSE-TOOL, its commands, options, and 
tools. 

5.2.5.1 The Index Command 

Use the Index command to get the opening screen of the Help file of the 
ANALYSE-TOOL.  From the opening screen, you can jump to step-by-step 
instructions for using the ANALYSE-TOOL.  Double click the topic that you 
want help on.  A help screen will appear.  Once you open help, you can click 
the Contents button whenever you want to return to the opening screen. 
 
Important !  In this version of the ANALYSE-TOOL the on-line help is not 
operational. 

5.2.5.2 About… Command 

Use the About...  command to get the copyright notice and version number of 
the ANALYSE-TOOL that you are using.  The latter is important if you need 
assistance with the software from the developers or when you request an update 
of the software. 
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6666    Working with the OverlayWorking with the OverlayWorking with the OverlayWorking with the Overlay----ToolToolToolTool    

This chapter explains how you can produce the Suitability and Zoning maps for 
WadBOS in an interactive manner by using the OVERLAY-TOOL.  The 
resulting Suitability and Zoning maps can be imported into WadBOS in a 
straightforward manner. 
 
The term suitability is used here to describe the degree to which a cell is fit for 
a particular activity (see for example: Wright, 1990).  The suitability maps 
articulate the degree of suitability of a cell based on physical and environmental 
characteristics, while the Zoning maps express the suitability of the cell as the 
result of institutional and organizational characteristics.  For the analysis of 
policy and planning alternatives, it is paramount that both forms of suitability 
can be handled separately, because suitability is most often a fact of life, while 
zoning is a man made instrument for imposing particular spatial policies onto a 
system.  This does not exclude that suitability can be altered, but it usually will 
mean an intervention in the physical environment (for example; deepening 
navigation channels, altering slopes, filling in land, etc), while altering zoning 
requires an intervention into the legal and institutional environment. 
 
Technically speaking, suitability is a composite measure that is calculated on 
the basis of so called factors.  A factor is a unique geographical characteristic of 
a location such as a slope, soil composition, master plans or protected habitats.  
Variations within a factor such as slope gradient classes, a soil classification 
classes, designation categories and habitat types, are called factor types.  A 
factor map represents the geographical location and distribution of factor types 
of 1 specific factor.  Factor maps can be combined and weighted to generate a 
map that will show how good or bad the conditions are in a given geographical 
unit to maintain a particular activity, land use or land cover.  In GEONAMICA 
applications these maps are called Suitability maps if the factors are physical 
and environmental characteristics and Zoning maps if the factors are 
institutional, organizational and legal characteristics. 
 
With the OVERLAY-TOOL it is possible to interactively specify the factors and 
factor types that are considered paramount in determining the suitability or 
zoning for a particular activity or land use. 

6.16.16.16.1    Opening the OverlayOpening the OverlayOpening the OverlayOpening the Overlay----ToolToolToolTool    

With the installation of WadBOS (see Chapter 2) both the main program and 
the OVERLAY-TOOL are installed on your PC. 
 
Press the Start button in the Task bar of Windows 98/NT/2000/XP and place 
the (mouse) pointer on the Programs group.  Move through the menu until you 
find the group containing WadBOS and open the OVERLAY-TOOL by clicking 
the Overlay icon.  If the software was installed correctly, the Overlay 
application window will open.  The Open dialogue window will appear next.  If 
this does not happen, then select the Open… command in the File menu. 
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Find the correct file with .OPR extension in the Open dialogue window. 
 

The OVERLAY-TOOL is build 
according to the Windows stan-
dards.  Hence, it is possible to find 
the file by browsing thought your 
own computer or another computer 
in your network.  If you have found 
the correct file select it and click the 
Open button or double click on the 
icon of the file. 
 
The .ORP file contains references of 
all files that are needed to create the 
suitability maps or zoning maps.  

Later on in this chapter the contents and composition of these files will be 
revealed.  
 
After opening the .OPR file and all the associated files, the map window will 
appear in the work pane of the Overlay application window. 

6.1.16.1.16.1.16.1.1    The Overlay application windowThe Overlay application windowThe Overlay application windowThe Overlay application window    

The Overlay application window is divided into three parts, called panes.  The 
pane on the right in the Overlay application window –the work pane– contains 
one or more map windows.  In each of these the map is shown that is the result 
of the user set factor scores and factor weights.  The map windows have the 
same layout as the Micro-scale window explained in Chapters 2 and 3 of this 
user manual. 
 

 
 

Menu bar Tool bar 

Work pane

Info bar 
Selection pane 

Score pane 
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The actions invoked via the Menu system, the Toolbar or the Info bar only 
affect the active map window (last selected). 
 
The Selection pane can be found in the top left hand corner of the Overlay 
application window.  It gives an overview of all the different maps that are 
included in the project and that are relevant for the calculation of the suitability 
maps or zoning maps.  The maps are shown in the form of a tree in the selection 
pane.  The root of the tree is named [XXX] Suitability or [XXX] Zoning (in which 
[XXX] stands for the name of the GEONAMICA application) depending on the 
type of maps the user wants to produce, respectively suitability maps or zoning 
maps. 
 
The branches of the tree are the different maps (factors), and the leaves are the 
categories (factor types) in each map. 
 
Setting factor weights and factor scores happens in the bottom left pane called 
Score pane.  The score pane contains a number of slides, with which the factor 
weights and factor scores can be adjusted interactively.  More in particular there 
is 1 slide per map (factor) if the root of the tree is selected and 1 slide per 
category (factor type) if a map is selected. 
• When you click the root of the tree the slides per map (per factor) appear in 

the score pane and you can weigh the importance of each individual factor 
(a complete map) in the suitability or zoning calculation.  These are called 
the factor weights. 

• When you click a branch of the tree (a specific map or factor) the slides for 
the categories (the factor types) of the map will appear and you can weigh 
each category.  These are called factor scores. 

 
For the map manipulations and their categories the actual version of the 
OVERLAY-TOOL has three operators.  In later versions new operators may be 
added.  The three operators are: 
• Min:  The value of a cell is equal to the minimum value found for this cell 

in all the maps involved in the analysis; 
• Max:  The value of a cell is equal to the maximum value found for this cell 

in all the maps involved in the analysis; 
• Mean:  The value of a cell is the average of the values for this cell in all the 

maps involved in the analysis. 
 
You can set an operator per map and/or per category by clicking with the left 
mouse button on the name of the map or category.  The Operator context menu 
will open and you can select the operator that you wish to apply.  The operator 
preceded by a bullet is the one currently applied. 
 
With the help of the operators it is possible to implement the different 
algorithms currently used to create the suitability map and the zoning maps. 
 
The two different algorithms that are used are: 
• For calculating the suitability the so-called linear combination method is 

applied.  In this method the importance of a category of a specific map in 
the final suitability map is calculated as the product of the factor weight and 
the factor score.  The Mean operator is therefore applied to all the maps 
and categories.  Weight and scores are set as a value in the interval [0 - 
100].  For the calculation of the final suitability map there is an additional 
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operation to assure that the results are presented in the interval [0 - 1].  The 
value 1 is assigned to the cell with the highest suitability value. 
 

• For the zoning, the scores and weights are to result in the values 0, 1 or 2 
thus representing the zoning status: 
• Cells with a value 2 in the zoning map may be taken in by the land use 

function or activity the whole year. 
• Cells with a value 1 in the zoning map may be taken in by the land use 

function or activity in the months that the activity is periodically 
allowed.  These months can be specified by means of the Period 
settings… command in the Edit menu of WadBOS. 

• Cells with a value 0 in the zoning map are closed for the land use 
function or activity all year long. 

 
Another important aspect of zoning is the fact that some policy maps contain 
restrictive policy information while others contain facilitating policy 
information.  Maps that prohibit the development of specific activities or land 
uses are called restrictive.  On the contrary, maps that stimulate the 
development of a particular activity or land use are called facilitating.  When 
creating zoning maps with the OVERLAY-TOOL the maps of the two types are 
best separated.  This most of all allows for the fact that the restrictive policy 
maps have precedence over the facilitating policy maps in the final deliberation 
of the status of a cell.  The policy maps are thus organised in two packages one 
Restrictive and one Facilitating.  It is also possible that one map can is part of 
both packages, especially if it holds different consequences for different land 
uses.  For example a map with protected nature areas is facilitating for the 
development of wilderness land uses, but at the same time also restrictive for 
some or all other land uses. 
 
The algorithm will make a cell available for a land use function and a policy 
period if at least one factor motivates it.  This is when the zoning value for at 
the least 1 factor is equal to 2 or 1).  Depending on the exact value, the cell is 
available year round or periodically:  year round if the value is 2, periodically if 
the value is 1.  Cells that have a value of 0 for all the factors are closed for the 
land use. 
 
The Max operator is usually applied for facilitating policy maps.  It retains the 
biggest value for a cell; meaning that a cell is made available for a function as 
soon as a single factor enables its presence.  This is when the cell has a value of 
1 or 2 for such factor.  The Min operator is usually applied for restrictive 
policies.  It retains the smallest value for a cell; meaning that a cell is not 
available for a function as soon as 1 factor prohibits its presence.  This is when 
the cell has a value of 0 for such factor.  The Min operator is also used to 
express dominance, as it will typically select the highest value for a cell from a 
set of maps, which in the present application is the most restrictive value (0). 
 
The operators shown are typical.  Other combinations of operators and 
operations are possible and may lead to usable zoning maps. 
 
The algorithm will produce the final zoning map in a hierarchical procedure 
(see the Figure at the beginning of this Paragraph).  First all restrictive maps are 
compiled into a Restrictive zoning map, and all the facilitating policy maps will 
be compiled into a Facilitating Zoning map.  Subsequently the Facilitating and 
the Restrictive zoning maps are merged into the final Zoning map. 
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6.1.26.1.26.1.26.1.2    The Menu barThe Menu barThe Menu barThe Menu bar    

The menu of the OVERLAY-TOOL is situated on the menu bar of the Overlay 
application window.  The commands are ordered in accordance with the 
Windows conventions thus ensuring quick familiarization with the software.  
The following overview gives a short description of each menu.  The menus are 
described in more detail later. 
 
Use this menu To… 
File manage your project files.  The printing facilities are also located 

in this menu.  If you want to exit the program, you can do it from 
here. 

View change the presentation of a map in the active window: zoom in 
,zoom out, and add administrative boundaries. 

Window manage the map windows in the Overlay application window. 
Help access the help function. 

6.1.36.1.36.1.36.1.3    The ToolbarThe ToolbarThe ToolbarThe Toolbar    

Just underneath the Menu bar there is a Toolbar.  The Toolbar, also known as 
Speed bar, gives a fast access to the principal functions of the OVERLAY-TOOL 
that are also found in the main menu.  Opening projects, printing and 
organizing the map windows can be done from the Toolbar. 
 

 
 
Use this button To… 

 open a project from the disk. 

 
save the maps.  The complete set of maps of certain scenario 
will then be saved. 

 print the active map window. 

 zoom in.  The size of the map increases 2x with each click. 

 zoom out.  The size of the map decreases 2x with each click. 

 show the original factor map in the map window. 

 show the weighted factor map in the map window. 

 
show the suitability or zoning map in the map window.  This 
map shows the final result of all the weights and scores. 

 create a new map window 

 cascade map windows 

 tile map windows horizontally. 

 tile map windows vertically 

 
change the pointer to the help pointer.  If the help pointer is used 
in the menu or window the related help page will be displayed. 

 exit the OVERLAY-TOOL. 
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6.1.46.1.46.1.46.1.4    The Info barThe Info barThe Info barThe Info bar    

 
 
Below the Toolbar you will find the Info bar.  From the Info bar you can select 
for which land use the suitability and zoning maps are produced.  To that effect 
choose the appropriate land use function from the Function scroll list.  As soon 
as a new function is selected the contents of the active map window changes 
and the information of the selected function is shown.  In a similar way you can 
select a new scenario from the Scenario scroll list.  The latter feature enables 
you to define more than one suitability or zoning map per land use in a single 
project.  In fact the current version of the OVERLAY TOOL enables you to 
produce 3 scenarios concurrently.  Mind you that when a new scenario is 
selected, all the weights and all the scores for the scenario are to be entered as 
there is no facility to copy weights and scores in between scenarios.  Similarly, 
it is possible to generate maps that apply for different periods.  To that effect, 
the period can be selected from the Period scroll list.  Finally, from the Region 
division scroll list it is possible to select a representation of larger regions to be 
drawn on top of the map.  It is possible to select the Compartments, the 
Municipalities, or the entire Wadden region. 

6.1.56.1.56.1.56.1.5    The Status barThe Status barThe Status barThe Status bar    

The status bar is positioned at the bottom of the Overlay application window 
and displays information about the type of map that you are working on: 
Suitability or Zoning.  It will also display the coordinates of the cell pointed at 
with the cursor. 
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6.26.26.26.2    The Overlay Menu SystemThe Overlay Menu SystemThe Overlay Menu SystemThe Overlay Menu System    

This paragraph explains the different functions that are available from the 
menus of the OVERLAY-TOOL.  The menus are treated as they appear in the 
Menu bar from left to right and per menu from the top to the bottom. 

6.2.16.2.16.2.16.2.1    File menuFile menuFile menuFile menu    

 
Use the File menu to create new projects, to open and edit existing 
projects, save and print maps, and to close the OVERLAY-TOOL. 
 
The OVERLAY-TOOL saves project files with an .OPR extension 
attached to the filename. 
 
Project files contain the information about the maps used for calculating 
suitability and zoning maps, as well as the factor weights and scores for 
all functions and scenarios. 
 
The suitability and policy maps that are the end result of the exercise 

itself are not included in the project files.  They can be saved by means of the 
command Save maps… in .IMG, .ASC or .SWT format and can be imported 
into your GEONAMICA application in a straightforward manner. 

6.2.1.1 New project… Command 

Use the New project…. command to gather the information required to set up a 
new application for the OVERLAY-TOOL. 
 
Important !  In this version of the OVERLAY-TOOL the command New 
project… has been disabled.  It is greyed-out in the menu.  You can create new 
Suitability and Zoning projects on the basis of those that come with your 
GEONAMICA application.  The other commands in the File menu will enable 
you to make copies of the projects and add new maps to projects and/or remove 
existing maps.  Thus you can in fact create as many projects as you like that are 
compatible with your GEONAMICA application. 

6.2.1.2 Open project… Command 

Use the Open project… command to open a project file stored on disk.  You 
can open only one project file at the time. 
 
When you select the Open project… command, the Open dialogue window 
appears.  If the name of the file of your choice is not visible in the list box, use 
the scroll bars to move through the list of filenames in the directory or disk you 
are working in.  If the file you want to open is not in the current directory or on 
the current disk, use the scroll list or browse symbols in the section named Look 
in to change directories, disks or network sites. 
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Double-click the name of the file you want to open.  You can also type the 
name and path of the file in the Filename box.  Press the Open button after you 
have typed the name of the file. 
 
This command is identical to pressing the Open button from the Toolbar. 

6.2.1.3 Save project as... Command 

Use the Save project as … command to save a project on a disk.  When you 
select the Save project as… command, the Save As dialogue window appears.    
It allows you to specify the name of the file and the location where you want to 
store it.  If you want to save the file under a different name, click on the old 
name and enter the new name of your choice.  The OVERLAY-TOOL 
automatically adds the extension .OPR to the name of a project file. 
 
Important !  Be careful not to change the extension of the files. 

6.2.1.4 Insert map… Command 

Use the Insert map… command to add a map to the set used in the project.  You 
can only insert one map at the time.  Maps can be inserted that are available in 
the .IMG (IDRISI) or the .ASC (ArcInfo ASCII grid) formats.  If IDRISI files 
are inserted, the associated .DOC file has to be available on the disk as well. 
 
When you select Insert map…, the Open dialogue window appears with all the 
files that are in the work directory and have the right extension (.IMG).  If the 
name of the file of your choice is not visible in the list box, use the scroll bars 
to move through the list of filenames in the directory or disk you are working 
in.  If the file you want to insert is not in the current directory or on the current 
disk, use the scroll list or browse symbols in the section named Look in to 
change directories, disks or network sites. 
 
The inserted map is shown as the last map in the selection pane.  The weights of 
a newly inserted map are set so that it has no effect on the calculation of 
suitability and zoning until you specify and fine-tune them. 

6.2.1.5 Delete map…Command 

Use the Delete map… command to delete a map from the project file.  First 
select the map that you want to delete from the selection pane.  Then select the 
command Delete map... from the File menu.  Before the map is deleted you are 
prompted to confirm the decision to delete the map.  If you accidentally delete a 
map you can always reinstate it by means of the Insert map… command. 

6.2.1.6 Save maps…Command 

Use the Save maps… command to save the suitability or zoning maps that are 
the result of a project. 
 
When you select the Save maps… command the OVERLAY-TOOL will save for 
the selected scenario 1 suitability or 1 zoning map per land use function.  
Hence, in order to prevent that the wrong set of maps are saved, it is imperative 
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that you check dully the scenario and the period selected before invoking this 
command.  You can define in which format the maps are saved.  As first option 
the IDRISI (.IMG) format is offered, but it is also possible to save the maps in 
the ArcInfo (.ARC) format or the GEONAMICA (.SWT) format. 
 
This command is identical to pressing the Save button from the Toolbar. 

6.2.1.7 Print… Command 

Use the Print... command to print the map displayed in the active map window. 
 
This command is identical to pressing the Print button from the Toolbar. 

6.2.1.8 Print setup… Command 

Use the Print setup... command to change the settings on the printer enabling 
correct printing. 

6.2.1.9 The List of Recent Files (1,2,3,4) 

The OVERLAY-TOOL keeps track of the four most recently opened project 
files.  It will display those in the File menu.  If you select one of the four files, it 
will be opened. 

6.2.1.10 Exit Command 

Use the Exit command to quit the OVERLAY-TOOL and return to Windows. 
 
If you have made changes to the project file since the last time that you saved it, 
a dialogue window appears asking whether you want to save the project file 
before exiting the OVERLAY-TOOL.  If you answer yes to this question, then 
you are given the opportunity to save your project files as is explained in Save 
Project as… command (see Paragraph 6.2.1.3). 
 
This command is identical to pressing the Exit button from the Toolbar. 

6.2.26.2.26.2.26.2.2    View menuView menuView menuView menu    

 
Use the View menu to change the manner in which the map is presented in the 
active map window and to rearrange the Overlay application window. 
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6.2.2.1 Zoom in Command 

Use the Zoom in command to increase the size of the map in the active map 
window by a factor 2. 
 
This command is identical to selecting the Zoom in button from the Toolbar. 

6.2.2.2 Zoom out Command 

Use the Zoom out command to reduce the size of the map in the active map 
window by a factor 2. 
 
This command is identical to selecting the Zoom out button from the Toolbar. 

6.2.2.3 Source-map Command 

Use the Source-map command to display the selected source map in the active 
map window.  The colours used to present the maps are taken from the colour 
palette file DEFAULT.SMP.  This file is read in when the OVERLAY-TOOL is 
started.  If this file is no longer in the work directory, a random palette is 
created and used to present the map. 
 
This command is identical to selecting the Source-map button from the 
Toolbar. 
 
While the function is selected, the menu option is preceded with a mark. 

6.2.2.4 Factor-map Command 

Use the Factor-map command to display the factor map associated with the 
selected map in the active map window.  This map is the result of weighing (the 
application of the factor scores of all categories and the factor weight of the 
map) the selected map.  This map is shown in the colour palette that is also used 
in your GEONAMICA application to display the suitability or the zoning map. 
 
This command is identical to selecting the Factor-map button from the Toolbar. 
 
While the function is selected, the menu option is preceded with a mark. 

6.2.2.5 Overlay-map Command 

Use the Overlay-map command to display the overlay map in the active map 
window.  This map is the result of weighing (the application of the factor scores 
of all categories and the factor weights of all the maps) of all the maps in a 
project.  This map is shown in the colour palette that is also used in your 
GEONAMICA application to display the suitability or the zoning map. 
 
This command is identical to selecting the Factor-map button from the Toolbar. 
 
While the function is selected, the menu option is preceded with a mark. 
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6.2.2.6 Toolbar Command 

Use the Toolbar command to view or hide the Toolbar in the Overlay 
applications window. 
 
While the function is selected, the menu option is preceded with a mark. 

6.2.2.7 Statusbar Command 

Use the Statusbar command to view or hide the Status bar in the Overlay 
applications window. 
 
While the function is selected, the menu option is preceded with a mark. 

6.2.36.2.36.2.36.2.3    Window menuWindow menuWindow menuWindow menu    

 
Use the Window menu to arrange the contents of the screen 
and to activate one of the opened windows. 
 
 
 
 
 
 

6.2.3.1 New map window Command 

Use the New map window command to open a new map window in the work 
pane.  The new map window will automatically open with the same contents as 
the active window and will become the active window.  Next you can change 
the contents of the new map window by using the commands from the menus, 
the buttons from Toolbar and the scroll lists from the Info bar. 

6.2.3.2 Cascade Command 

Use the Cascade command to arrange multiple opened windows in an 
overlapped fashion so that the Caption bar of each window is visible. 
 
This command is identical to pressing the Cascade button from the Toolbar. 

6.2.3.3 Tile Horizontally Command 

Use the Tile Horizontally command to arrange multiple opened windows one 
above another in a non-overlapped fashion so that all windows are visible. 
 
This command is identical to pressing the Tile horizontally button from the 
Toolbar. 
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6.2.3.4 Tile vertically Command  

Use the Tile Vertically command to arrange multiple opened windows side by 
side in a non-overlapped fashion so that all windows are visible. 
 
This command is identical to pressing the Tile vertically button from the 
Toolbar. 

6.2.3.5 List of Windows (1,2,3,4…) 

At the bottom of the Window menu a list of open windows is presented.  A 
check mark marks the name of the active window.  Choose a window from this 
list to make it active. 

6.2.46.2.46.2.46.2.4    Help menuHelp menuHelp menuHelp menu    

 
Use the Help menu to select the type of help that you want the OVERLAY-
TOOL to display on the screen.  The different commands in this menu will 
permit to look up information about the OVERLAY-TOOL, its commands, 
options, and tools. 

6.2.4.1 The Index Command 

Use the Index command to get the opening screen of the Help file of the 
OVERLAY-TOOL.  From the opening screen, you can jump to step-by-step 
instructions for using the OVERLAY-TOOL.  Double click the topic that you 
want help on.  A help screen will appear.  Once you open help, you can click 
the Contents button whenever you want to return to the opening screen. 
 
Important !  In this version of the OVERLAY-TOOL the on-line help is not 
operational. 

6.2.4.2 About… Command 

Use the About...  command to get the copyright notice and version number of 
the OVERLAY-TOOL that you are using.  The latter is important if you need 
assistance with the software from the developers or when you request an update 
of the software. 
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7777    Policy exercises with WadBOSPolicy exercises with WadBOSPolicy exercises with WadBOSPolicy exercises with WadBOS    

Now that the general functionality has been explained, this chapter will 
concentrate especially on the use of WadBOS as a support instrument for 
policy preparation and exploration.  The chapter will limit itself to three 
exercises; set up in such a way that you need progressively more knowledge 
about the system to complete them.  Generally we will make a proposal on how 
to prepare WadBOS, we will explain the purpose of the exercise, and what to 
pay attention of during the exercise. 
 
It is strongly emphasized that the exercises in this chapter are only meant 
to gain insight in the capabilities and possibilities of this version of 
WadBOS as a tool for policy analysis.  As the instrument is not completed 
yet and only part of the available data relative to the policy cases has been 
gathered, the outcome of the policy exercises presented are not to be used 
for solving real policy questions. 

7.17.17.17.1    IntroductionIntroductionIntroductionIntroduction    

Policy support or --more generally policy analysis-- is a process that generally 
involves a few phases that are gone through sequentially in one or more 
iterations.  Depending on the consulted author, application area, and the 
instruments used, we distinguish a few phases and we use different names for 
the phases. 
 

 
As example the schema proposed by Mintzberg et al. (1976) is presented here.  
This schema has been shown to be very usable for the analysis of policy 
questions (see among others, Janssen, 1992). 
 
Generally speaking, we can distinguish the following three phases: 
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The identification phase.  In this phase we try to get a better understanding of 
the true nature of the particular policy problem.  During this phase we first try 
to focus on the true causes of the problem before we focus on solutions for it. 
The development phase.  In this phase we try to find the solutions to the 
recognized problem and we design and search a large number of alternative 
solutions to the problem. 
The selection phase.  In this phase we finally try to find the solution among the 
possible solutions that is the best possible solution for the problem. 
 
Although these three phases are presented in a sequential manner, decision 
making is most often a cyclic process, wherein the named phases --in part or in 
full-- are gone through a few times, and whereby we systematically: (1) get a 
better view on the true nature of the problem, (2) are able to present more 
focused solutions and (3) are able to present a single intervention in the system, 
or a combination of interventions, that may solve the problem completely or 
partially. 
 
Fully-fledged Decision Support Systems (DSS) are systems that support all 
three of the above-mentioned phases.  Often a (partial) DSS will specifically 
focus on one or two of the phases.  For example, quantitative models are mostly 
used to generate alternatives in the development phase while multi-criteria 
analysis methods focus mainly on the selection phase. 
 
This version of WadBOS mainly offers support for the identification and the 
development phases.  The selection phase itself is supported to a lesser extent.  
In order to improve this, WadBOS should be equipped with additional 
functionality enabling the comparison and ranking of alternatives on the basis 
of more than one criterion.  For the time being this is only possible by means of 
the score tables in the Impacts View.  Next to this, the ANALYSE-TOOL, MS 
Excel, and --for those having access to it-- a GIS-program like IDRISI enable 
more advanced analysis of data generated with WadBOS.  WadBOS is most 
useful to work out the consequences of policy interventions and to test their 
robustness. 
 
In the following three exercises we will try out the effects of external events 
and policy interventions on the Wadden system.  The exercises have been kept 
simple.  Their purpose is for you to get sufficiently acquainted with WadBOS, 
so that you can continue using it without further assistance.  At first we will 
show how external events affect the Wadden system.  Next we will experiment 
with policy interventions. 
 
To get a better insight into the way certain interventions affect the system, it is 
useful to first get a good understanding of the structure of the main system 
diagrams of WadBOS and to get especially acquainted with the links between 
sub-models.  To that effect it is best to work your way through the whole 
system diagram, selecting with your mouse sub-models, opening dialogue 
windows and maps, and frequently activating the help function (F1-key) for 
subjects you wish to learn more about. 
 
We assume that you know now how to start WadBOS, how to open a 
simulation, how to run a simulation exercise, how to stop and reset it.  If this is 
not the case we advise you to read chapters 2 and 3 first.  Every exercise starts 
with opening WadBOS and opening the simulation file waddensea.SIM, unless 
it is stated differently. 
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7.27.27.27.2    Exercise A:  Working with a scenarioExercise A:  Working with a scenarioExercise A:  Working with a scenarioExercise A:  Working with a scenario    

The effectiveness of the management of the Wadden Sea is strongly influenced 
by the physical and socio-economic factors affecting the system form outside.  
Such factors are usually not under the control of the manager or policy maker.  
Confronted with them, their role is mostly limited to the early detection of 
possible dangers and the design and implementation of measures to counter 
them.  Four types of factors have been incorporated in WadBOS in the form of 
scenario variables:  (1) the level of prosperity of the Dutch population, (2) the 
general development of the economic activities in the region (and the world 
beyond), (3) the climate factors in the Wadden Sea, (4) the exchange of water, 
and the substances dissolved in the water, between the Wadden Sea on the one 
hand and the North Sea and the different freshwater sources on the other.  In 
future version of WadBOS, more factors may be added to this list, including 
among others: energy scenarios (affecting the need for gas exploitation) and sea 
level rise scenarios (affecting the safety of the land against floods).  Based on a 
scenario it is possible to estimate the effect of for example a temporary increase 
in temperature and/or light intensity on the production of Filter Feeders and 
further on the catch in the mussel fishery. 
 
Aim of the exercise:  The purpose of the first exercise is to examine the effects 
of the prosperity level on the overall levels of activity in the Wadden Sea 
region.  We will specifically analyse the effects of an increasing level of 
prosperity on the volume of recreational boating. 
 
Screen-layout:  We will organize the screen in such a way that you can see all 
relevant input and output windows together on the screen.  This way we can see 
how the variables change during the simulation.  As mentioned in Chapter 3 
you can arrange the screen contents to your own needs.  This flexibility offers a 
number of important advantages while working with WadBOS, but it also has 
the disadvantage that you may get very quickly snowed under with windows 
that are not strictly necessary for the exercise.  It thus takes a certain level of 
discipline to keep the screen contents limited and clear. 
 
• Start WadBOS and open the simulation file waddensea.SIM. 
• Minimize the Micro-scale window. 
• Select the System diagram-View in the Macro-scale window.  Then select 

the MBB-block (ModelBuildingBlock) ‘Recreation boating’.  This is a so-
called SuperMBB (see Paragraph 3.1.2.1).  When clicked, the Recreational 
boating sub-model will open.  Drag the Recreational boating window to the 
top left-hand corner of the application window.  Then select the MBB 
‘Presence recreational boating’ in the Recreational boating window.  
When you click this MBB the Presence recreational boating dialogue 
window opens.  This dialogue window shows the variables and parameters 
that are part of the sub-model that calculates the presence of recreational 
boaters.  Drag the dialogue window to the top right hand corner of the 
application window.  Select ‘Sailing yachts’ in the ‘Type of vessel’ combo 
box.  Click on the checkbox ‘Amount of sailing hours’ and the graph 
‘Sailing hours’ will open.  Place the graph underneath the Presence 
Recreational Boating dialogue window. 
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• Select in the Recreational boating window the MBB ‘Lock passages’.  The 
Lock passages dialogue window will open.  Drag this window to the right 
side of the screen and place it underneath the ‘Sailing hours’ graph. 

• Select in the Recreational boating window the MBB ‘Emission recreational 
boating’.  The Emissions Recreational boating dialogue window will open.  
Place the dialogue window underneath the Recreational boating window. 

• Select in the Macro-scale window the Scenarios-View and select the MBB 
‘Prosperity’.  The Prosperity window will open.  Click in the ‘Prosperity’ 
edit field (with the number 322,79 written in purple).  The Scenario 
Prosperity dialogue window will open.  Drag the dialogue window to the 
left side of the screen and place it to the right of the Emissions Recreational 
boating dialogue window.  Close the Prosperity window. 

• Finally minimize the Macro-scale window. 
 
As result of all this your WadBOS application window should look more or 
less like the picture below. 
 

 
 
Simulation exercise A1:  We will compare two prosperity scenarios: the first 
one is based on the expected average growth according to the Central Bureau of 
Statistics, namely 1,97% per year.  The second is economically more optimistic 
with a growth that is twice the size namely 3,95% per year.  We choose a 
growth that is twice the size in order to observe clear differences between them 
in the results of the simulations. 
 
A normal simulation exercise runs for a period of 120 months (hence 10 years).  
This period can be manually interrupted with the help of the Stop command 
from the Simulation menu or the Stop button in the Toolbar. 
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But you can also have the program stop automatically after a number 
of preset months with the help of the command Pauses... from the 
Simulation menu.  We choose here for the last option and will let the 
simulation run for 43 months, from January 1997 until August 2000.  
To this effect, select the Pauses... command and enter the value 43 
in the edit field of the Pause Settings dialogue window.  Then press 

the OK button to close the dialogue window. 
 
The simulation will now automatically stop in august 2000 after it finishes 
calculating the values of the 43rd month.  For this exercise it is also important to 
write down the values in August 1997, August 1998 and August 1999.  For 
these intermediate months you will have to stop the simulation manually. 
 
Record the following values for the months of August in 1997, 1998, 1999 and 
2000 in the table underneath:  ‘Number of sailing hours’ (total) and the 
‘Number of sailing hours’ (for Sail yachts) (both taken from the Presence 
recreational boating dialogue window), the ‘Copper load’ and ‘Oil load’ (both 
taken from the Emissions Recreational boating dialogue window), and finally 
the ‘Total number of lock passages’ (from the Lock passages dialogue 
window).  Enter the values in the columns with the title A1. 
 
Table A:  Results of Exercise A: Effect of Prosperity on Recreational boating. 
 

Date 1997 Aug 1998 Aug  1999 Aug  2000 Aug  
# A1 A2 A1 A2 A1 A2 A1 A2 

VARIABLE
S         

Number of 
sailing hours         

Number of 
sailing hours 
for Sailing 
yachts 

        

Copper load         

Oil load         

Total number 
of lock 
passages 

        

 
Press the Start button in the Toolbar to start the simulation.  Notice how the 
months tick away in the clock and how the numbers in the dialogue windows 
change monthly.  Notice also how the number of sailing hours changes 
periodically with a peak in the summer and a low in the winter, and how the 
emissions follow the peaks and lows of the presence of recreational boaters.  
Stop the simulation in the months that you have to record the values in the table 
for.  To be sure that the simulation stops in August, press the Stop button as 
soon as the results for the month of July appear on the screen.  As soon as the 
Stop command is given, WadBOS calculates the current time step values and 
then halts. 
 
As soon as the simulation reaches the month of August 2000, it halts.  Record 
the values for August 2000. 
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What are the units of the numbers that you read in the dialogue ‘Presence 
recreational boating’? 
 
To find this out, activate the dialogue window and press the F1-key to open the 
accompanying documentation page.  In this page you can find out under the 
headings Output, Internal parameter(s) and Input what the definitions are of the 
different variables and parameters and how they are used in the equation for 
calculating the presence of recreational boaters in the Wadden Sea.  In the same 
way you can find information on just about every other part of WadBOS. 
 
Press the Reset button in the Toolbar to return the simulation to the initial 
situation. 
 
Simulation exercise A2:  We will now repeat the same exercise with a 
prosperity growing at twice the initial rate (3,95% per year). 
 
Click in the ‘Table with permanent trends’ edit field of the Scenario Prosperity 
dialogue window. 
 
The graph editor facility will open, showing the expected development of the 
prosperity for the ten-year period between 1997 and 2007.  The values that you 
can read from the graph are the ones representing a growth of 1,97% per year. 
 

To represent a growth of 3,95 % you 
have to enter the values as is indicated 
in the figure to the left.  Click to that 
effect in the left part (graphical part) or 
enter the values in the right (textual) 
part of the edit facility.  The table 
values to enter are: 322.79, 335.54, 
348.79, 362.57, 376.89, 391.78, 
407.26, 423.34, 440.06, 457.45, and 
475.52. 
 
Close the graphical facility by pressing 
the OK button and click the Start button 
in the Toolbar to start the simulation.  

Stop the simulation in the months that you need to record the values for and 
enter them into the table under the headings A2.  End the simulation in August 
2000. 
 
What are the differences between the two simulation exercises and how small 
or big are the changes in the recorded variables?  Are these the expected 
effects? 
 
When comparing the two simulations you will notice that an increasing 
prosperity will increase the pressure on the Wadden system: both the number of 
sailing hours and the emissions of recreational boating score noticeably higher.  
You can see quickly how the pressure is distributed spatially by selecting the 
MBB ‘Intensity’ from the Recreational boating window.  As a result of this you 
will see the distribution of the recreational boating in this month of the 
simulation.  The effects on the ecosystem can be seen in the Pressure map, 
accessible from the MBB ‘Pressure’ and the Exposure maps accessible from 
the Maps menu.  The following exercise will address the spatial consequences 
of policies in more detail. 
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To end this exercise, close WadBOS and answer No to the question asking 
whether you want to save the simulation results. 

7.37.37.37.3    Exercise B:  A Zoning policy for Recreational boatingExercise B:  A Zoning policy for Recreational boatingExercise B:  A Zoning policy for Recreational boatingExercise B:  A Zoning policy for Recreational boating    

From the previous exercise it will be clear that demographic and economic 
pressure on the Wadden system have their effects directly (visible in the 
number of sailing hours) but also indirectly (via the emissions).  The managers 
of the Wadden Sea can do little or nothing about the prosperity level in the 
Netherlands.  They will experience an increase in prosperity as a fact and will 
have to take it into account while designing their new policies.  They will have 
to take measures to overcome the effects of a prosperity increase and safeguard 
the natural system from damage.  The introduction of this kind of measures is 
the purpose of this exercise. 
 
Aim of the exercise:  The purpose of this exercise is to introduce a measure to 
safeguard the Eider colonies to the south of Ameland Island from the 
(increasing) pressure caused by recreational boating.  The measures taken 
should not affect the economy all too much nor should they expose the species 
elsewhere. 
 
Screen-layout:  We choose in part for the same screen-layout.  This time we 
will add two maps, namely the Intensity map for recreational boating and the 
Exposure map for Eiders exposed to disturbance caused by recreational boating. 
 
• Start WadBOS and open the simulation file waddensea.SIM. 
• Minimize the Micro-scale window. 
• Select the System diagram-View in the Macro-scale window.  Then select 

the MBB ‘Recreation boating’.  When clicked, the Recreational boating 
sub-model opens. 

• Select in the Recreational boating window the MBB ‘Intensity’.  The 
‘Intensity of Recreational boating’ map opens.  Zoom out once so that it fits 
in the window completely and then drag it to the top left hand corner of the 
screen. 

• Then select the MBB ‘Presence recreational boating’ in the Recreational 
boating window.  The Presence recreational boating dialogue window 
opens.  Drag the dialogue window to the top right hand corner of the 
application window.  Click on the checkbox ‘Number of sailing hours’ and 
the ‘Sailing hours’ graph will open.  Place the graph underneath the 
Presence recreational boating dialogue window. 

• Select in the Macro-scale window the Scenarios-View and select the MBB 
‘Prosperity’.  The Prosperity window will open.  Click in the ‘Prosperity’ 
edit field (with the number 322,79 written in purple).  The Scenario 
Prosperity dialogue window will open.  Drag the dialogue window to the 
right side of the screen to position it under the ‘Sailing hours’ graph.  Close 
the Prosperity dialogue window. 

• Then select the Impacts-View (from the Macro-scale window) and click on 
the MBB ‘Species’ to open the Species dialogue window.  Next click the 
Eider button on the line Recreational boating - Disturbance - Eider (the first 
row).  The map opens with the long title ‘Exposure of Eiders to 
Disturbance of Recreational boating’.  We will call this map simply the 
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‘Exposure map’.  Reduce this map once, so that it fits perfectly on the 
screen and place it under the Intensity map. 

• Close the Species dialogue window and the Recreational boating window 
and minimize the Macro-scale window. 

 
Your WadBOS application window should now look like this: 
 

 
 
Simulation exercise B1:  In this exercise we will conduct a simulation for a 
predicted prosperity increase of 1,97% (as suggested by the CBS = Central 
Bureau of Statistics).  We choose August 2000 as end date of the simulation 
again.  Set (again) the Pause-settings on 43 months. 
 
We will use the ANALYZE-TOOL to compare the results on the maps generated 
by two alternatives simulated.  In order to do this, we need to switch on the 
Log… function.  Select the Log… command in the Options menu.  The Log 
settings dialogue window will open.  Click the radio button ‘On’.  Enter the 
value 6 in the edit field ‘Log every … months’.  Then select the following maps 
in the tree: ‘Intensity of Recreational boating’, ‘Disturbance’ (under the 
heading Pressure), ‘Exposure of Eiders to Disturbance of Recreational 
boating’, ‘Exposure of Oystercatchers to Disturbance of Recreational boating’, 
’Ecological value with human activity’, ’Perceived value with human activity’.  
To select the maps double click on the name of the map or click in the little 
square preceding the name.  The map is selected as soon as a small red ball 
appears in the square.  Then press the OK button.  During the simulation maps 
will now be saved for the following month 1 (January 1997), month 7 (July 
1997), month 13 (January 1998), month 19 (July 1998), …, and so on every six 
months till the end of the simulation period.  WadBOS decides on the name of 
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the .LOG file automatically.  The name can be read from the edit field named 
‘Log file’.  The name consists of a sequential number, followed by the name of 
the simulation file ‘waddensea’, followed by the extension .LOG.  Every time 
you create a new .LOG file the sequential number will increment with 1. 
 
Start the simulation and watch closely what happens on the maps.  The intensity 
map shows the distribution of recreational boaters in the Wadden Sea.  The 
colour scale in the legend indicates the number of vessels that are on average 
present per cell (25 hectare) in the region.  The numbers between brackets 
indicate the number of cells in each category.  You will notice that initially the 
border values of the legend classes vary.  This is because WadBOS is searching 
for a classification scheme that enables to show the extreme values.  WadBOS 
is adjusting its classification until the recreational boating reaches its peak in 
August. 
 
You can read the number of Eiders that is potentially exposed to recreational 
boating from the Exposure map.  A double dynamic is visible in the exposure 
map: namely that of the recreational boaters and that of the Eiders.  The first 
reach their maximum in the region in the summer months (as can be seen in the 
intensity map), while the Eiders reach their peak in the winter when they come 
to spend the winter.  If you like to check the seasonal cycle in the presence of 
Eiders, select the SuperMBB ‘Birds and Seals’ in the System diagram-View of 
the Macro-scale window and then select the MBB ‘Eider’ to open the Eider 
dialogue window.  Click in the edit field ‘Population’ which indicates the total 
number of Eiders and then click in the edit field ‘Seasonal cycle’. 
 
The management plan of the Wadden Sea, sets as a guideline for limiting the 
pressure of recreational boating, a norm of 1 boat per 20 ha beaconed channel.  
It is a common problem to translate the density of boats in the Wadden Sea to 
factual effects on the state of the sea and further for determining the limit of 
allowed effects.  For this problem WadBOS handles a practical and simplified 
solution: the transfer curve.  This curve is set on the basis of expert knowledge 
on how the potential exposure caused by recreational boating increases as the 
density of the boats increases.  A second curve indicates at what distance the 
disturbance caused by recreational boating is felt.  By practicing with different 
settings for the curves (for example by trying out different expert opinions) an 
insight into the sensitivity can be found.  The transfer curves indicating the 
level of potential exposure in relation to the presence of recreational boaters can 
be adjusted via the System diagram-View of the Macro-scale window.  If you 
like to see the function or adjust it, then select the SuperMBB ‘Recreational 
boating’, select the MBB ‘Pressure’ and lastly click in the fields named 
‘Contribution to disturbance’ and ‘Distance decay’. 
 
In the first part of this simulation exercise we want to know how many Eiders 
are potentially exposed to recreational boating under a base line scenario 
relative to the increase in prosperity.  Secondly we want to know how we can 
safeguard the area south of Ameland Island from too large a recreational 
pressure. 
 
Run the simulation with the base line scenario for prosperity, as is described in 
the previous exercise.  The simulation stops after 43 months in August 2000.  
Read the maximum exposure value from the Exposure map (in the rectangle 
between the cells (row-column)) 60-157 and 65-164.  Also record the exposure 
value of the cell 63-142.  To read this value, it is important to enlarge the map 
until the cells are clearly noticeable on the screen.  When you move over the 
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screen with your mouse, you’ll see in the status bar the column and row value 
of the cell you are pointing at with the cursor. 
 
Next we want to intervene to decrease the exposure south of Ameland, in the 
rectangle 60-157 to 65-164.  To that effect, WadBOS offers a number of policy 
options that more or less directly affect the (the causes of the level of) exposure.  
The most obvious ones are: 
• You can generally restrict the recreational boating by limiting the 

infrastructure of the recreational boating with the help of the Policy option 
‘Infrastructure’.  In practical terms this can mean that the number of 
mooring sites is reduced, or that limiting measures are introduced relative 
to the overcapacity of ports; 

• You can close a specific region for recreational boating by means of the 
Policy option ‘Zoning’. 

 
In exercise C we will try out a policy option of the first type, but now we apply 
a measure of the second type. 
 
Simulation exercise B2:  Press the Reset button to bring the simulation back to 
its initial state.  Select the MBB ‘Zoning’ in the Policy options-View to open 
the Zoning dialogue window.  Then press the button ‘Zoning map’ of the 
activity Recreational boating.  As a result the ‘Zoning map for Recreational 
boating ’ will open.  On this map you can see status of the cells relative to the 
activity: those that are always open (white), those that are periodically closed 
(yellow), or those that are permanently closed (red) for recreational boating.  
The periodically closed can be set with the help of the Period settings… 
command from the Edit menu.  The user can also change the colour of each cell 
by means of the Pen and Fill commands. 
 
Select the map and enlarge it until the grid is visible, and until you can easily 
distinguish the cells.  As soon as the grid is visible, the edit facility, which 
enables to change the map, becomes active.  As soon as the pointer moves 
inside the map window, it will change into an electronic pen. 
 

 
 
Close the region situated in the rectangle, located between the cells (row, 
column) 60-157 and 65-164 during the summer period.  To this end, click the 
radio button ‘Periodically closed’ in the legend of the zoning map.  The 
electronic pencil is now set to colour cells in yellow.  Now colour all the cells 
in the rectangle between the cells (row, column) 60-157 and 65-164. 
 
Select in the Edit menu the Period settings… command and click the radio 
buttons ‘Closed’ for the months April till August.  Now recreational boating is 
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prohibited in the rectangle region, as well 
as al the other yellow cells on the map, 
from the beginning of April till the end of 
August. 
 
Enable again the storage of maps with the 
Log… command in the Options menu.  In 

the Log settings dialogue window the ‘On’ radio button has to be clicked again.  
Normally the other settings should still be intact.  If this is not the case, then 
choose the same files as in exercise B1.  Close the window by pressing the OK 
button. 
 
Close all non-essential windows and then run the simulation until August 2000.  
Take a look at the intensity map and notice that during the summer months 
(April till August) recreational boaters are no longer present in the cells in the 
rectangular area that has been closed.  They now have relocated to other cells.  
In other words, the measures taken might have only moved the problem 
somewhere else.  Test this by stopping the simulation in August 2000, record 
the value of cell 63-142 and compare it with the value recorded in the previous 
run (B1).  Also notice that on the borders of the rectangle (row, column) 60-157 
and 65-164 the exposure has not become zero.  This is a result of disturbance 
caused by the recreational activity in the direct environment (but outside the 
rectangle).  Also look at the exposure of other species, like the Oystercatcher.  
Is the intervention unfavourable for this species?  
 
Close WadBOS and answer No to the question asking whether you want to 
save the simulation results. 
 
Analysis of the results of exercises B1 and B2 with the ANALYSE-TOOL:  As 
is described in Chapter 5 of this manual the ANALYSE-TOOL is an instrument 
enabling a quick and interactive analysis of the simulation results generated 
with WadBOS.  Moreover the ANALYSE-TOOL supports the comparison of 
maps that are created by one or more simulations. 
 
Start the ANALYSE-TOOL and open the file with the name 
‘02_waddensea.LOG’ created in simulation exercise B1.  You can find this file 
in the directory ‘WadBOS’, the subdirectory ‘Log’, and finally in the 
subdirectory ‘waddensea’.  As soon as the file is opened, the ANALYSE-TOOL 
will show the first map stored in the file in the map window-1.  Select in the 
File menu the Import… command and open from the same subdirectory the file 
‘03_waddensea.log’ created in the simulation exercise B2.  The maps of the last 
opened file are appended to the list of maps already available in the ANALYSE-
TOOL. 
 
Choose the type of map that you like to compare from the most left list box in 
the Toolbar.  Choose: ‘Intensity of Recreational boating’.  Then select in the list 
box of map window-1 (this is the one preceded by a button with the number 1 
written on it) the map from the first exercise (B1) for July 2000 (02_Intensity of 
Recreational boating_200007).  And, select in the list box of map window-2 
(this is the one preceded by a button with the number 2 written on it) the map 
from the second exercise (B2) for July 2000 (03_Intensity of Recreational 
boating_200007).  Then make the difference map (exercise B1 - exercise B2) 
by pressing the ½ button. 
 



WadBOS version2.1 International Edition - User Manual 104

Where do you see changes in the intensity of the recreational boating in the 
months July of the year 2000?  Could this be expected as a result from the 
zoning policy implemented in exercise B2? 
 
Also look at the difference maps for ‘Disturbance’, ‘Exposure of Eiders to 
Disturbance of Recreational boating’, ‘Exposure of Oystercatchers to 
Disturbance of Recreational boating’, ’Ecological value with human activity’, 
’Perceived value with human activity’.  The selection of the other types of maps 
is possible in the left most list box in the Toolbar.  Make sure to compare the 
correct map pairs and further make sure that you choose maps for the same 
months when comparing the two simulation runs. 
 
The type of difference map presented can be selected with the help of the 
Comparison Method… command from the Options menu.  By adjusting the 
legend you may be able to improve the readability of the map.  Use to that 
effect the Legend… command from the View menu 
 
What are the effects of the implementation of the Policy measure ‘Zoning’ on 
the Disturbance, the Exposure of Eiders and Oystercatchers and the Perceived 
value of the region? 

7.47.47.47.4    Exercise C:Exercise C:Exercise C:Exercise C:  Limiting Infrastructure and Quotas for Shell mining  Limiting Infrastructure and Quotas for Shell mining  Limiting Infrastructure and Quotas for Shell mining  Limiting Infrastructure and Quotas for Shell mining    

Like in the previous exercise (B) this one involves a policy intervention in the 
Wadden system.  This exercises focuses on the mining of fossil shells.  It aims 
at developing a durable mining strategy, meaning a strategy that ensures a 
balance between the amounts of shells mined and the amounts of shells added 
to the system yearly. 
 
With this exercise we want to find out more about the process itself and about 
which policies are relevant to intervene.  The policy measures have to assure 
that the shell stocks are kept up but also that the employment in the region is 
not suffering too much under it. 
 
Aim of the exercise:  The purpose of this exercise is to come to a durable 
extraction of the shell stocks. 
 
Screen-layout:  In the layout of the screen we limit ourselves again to the most 
essential windows enabling to follow the developments of the important 
variables. 
• Start WadBOS and open the simulation file waddensea.SIM. 
• Minimize the Micro-scale window. 
• Select in the System Diagram-View the MBB ‘Shell-mining’ to open the 

Shell mining sub-model.  Then select the MBB’s ‘Shell stocks’, 
‘Infrastructure’, ‘Shell extraction’, ‘Effort’ and ‘Employment’.  Position the 
dialogue windows on the right side of the screen. 

• Then select the Policy options-View and click the MBB ‘Quota’ to open 
the sub-model Quota.  Select the MBB ‘Quota shell mining’ and keep the 
dialogue window visible on the screen at all times 

• Minimize the Macro-scale window and close the Quota window. 
 
Simulation exercise C1:  In this exercise we will find out what are the effects 
on the shell mining of policy interventions such as restricting the infrastructure 
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and enforcing quotas.  The simulation is run a few times to establish this.  It is 
important to keep an eye on the values of the variables at the right instances 
during the simulation.  The simulation has to be stopped in the month 
December of the years 1997, 1999, 2001, 2003 and 2005.  If you forget to press 
the Stop button in one of these years, you can stop the simulation, press the 
Reset button and run it again with the same values.  We are only interested in 
the general trend of the results anyway, so that it will not be the end of the 
world if we miss one value in the series. 
 
Record the Shell stock at the beginning of the simulation.  Start the simulation 
and keep an eye on the evolution of the Shell stocks in the Wadden Sea.  Stop 
the simulation every two years in the month December (1997-Dec, 1999-Dec, 
2001-Dec, 2003-Dec and 2005-Dec) and record the Shell stocks in the Wadden 
Sea and the Catch of the current year in Table C. 
 
Table C.  Results of exercise C: Policies relative to Shell mining and Shell 
stocks. 
 
 Date 1997 1999 2001 2003 2005 
Variables # Dec Dec Dec Dec Dec 

C1      
C2      
C3      
C4      

Shell stocks in the 
Wadden Sea 

C5      
C1      
C2      
C3      
C4      

Catch current year 

C5      
C1      
C2      
C3      
C4      

Employment Shell 
mining 

C5      
C1      
C2      
C3      
C4      

Infrastructure 

C5   
 
Read in the Infrastructure Shell mining dialogue window that current mining 
takes place with an infrastructure (capacity) of 1800 Hp (the total pump 
capacity of the ships, in the case of shell mining: 6 ships) and in the Quota Shell 
mining dialogue window that the quota is set to 90.000 m3 per year.  According 
to the current Management Plan of the Wadden Sea, only 90.000 m3 can be 
mined in the Wadden Sea.  Another 120.000 m3 can be mined in the 3 miles 
zone, on the North Sea side of the Wadden islands.  As WadBOS only deals 
with mining in the Wadden Sea itself, the quota of 90.000 m3 is considered 
here.  Notice that in the Effort Shell mining dialogue window the Effort switches 
to zero as soon as the quota is reached (this happens for instance in November 
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1998).  In other words the activities are stopped and no more mining takes place 
in the rest of the year. 
 
What is the trend in the shell stocks?  And what is the trend in the extraction?  
How does the last relate to the quota? 
 
Select the MBB ‘Natural resources’ from the Impacts-View (of the Macro-
scale window).  By clicking the check box for ‘Shell stocks’ the Shell stocks 
graph is shown with the progress of the yearly average shell stocks in the 
Wadden Sea.  Give the graph a place in your WadBOS screen.  What do you 
notice from this graph? 
 
Simulation exercise C2:  Let us first intervene in this development by 
adjusting the quota. 
 
To this effect, Link the quota to the natural accretion of the shells in the 
previous year by selecting the appropriate radio button in the Quota Shell 
mining dialogue window.  This should result in durable mining: the maximum 
amount of shells allowed to be mined is equal to the amount of shells added by 
natural accretion in the previous year. 
 
By now, your WadBOS application window should look like this: 
 

 
 
Press the Reset button and repeat the exercise.  Stop the simulation every two 
years in the month December (1997-Dec, 1999-Dec, 2001-Dec, 2003-Dec and 
2005-Dec) and complete Table C.  What is now the development in the shell 
stocks and extraction? 
 
Simulation exercise C3:  Press the Reset button.  Set the quota back to 
manually (similar to the exercise C1) and to the value of 0.09 million m3 per 
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year.  This is in fact the current policy.  In every exercise so far we have 
extracted shells with a very high capacity (infrastructure), actually double of 
what is allowed.  Let us bring this maximum down and see how this affects the 
stocks and the extraction. 
 
Maximize the Macro-scale window again and select in the Policy options-View 
the MBB ‘Infrastructure’ to open the Maximum Infrastructure dialogue 
window.  In this you will read the maximum infrastructure that can be deployed 
to carry out economic activities in the Wadden region.  Decrease the maximum 
infrastructure of the shell mining to 1200.  Close the dialogue window and 
minimize the Macro-scale window. 
 
Press the Reset button and run the simulation again.  Check the developments 
of the Infrastructure in the Infrastructure Shell mining dialogue Window.  Do 
this as in the previous exercise every two years in the month of December. 
 
You will notice that the infrastructure will drop every year.  The intervention as 
we have imposed it upon the system is that of an extinction policy: investments 
required to keep the surplus capacity in the business are no longer permitted.  In 
practice this means that slowly a number of vessels are removed from the fleet.  
What effects does this have on the employment? 
 
Simulation exercise C4:  A policy that immediately removes the surplus 
capacity requires that also the existing capacity be set back to a maximum of 
1200 in the Infrastructure Shell mining dialogue window. 
 
To that effect, reset the simulation and set the exiting infrastructure to 1200 (in 
the Infrastructure Shell mining dialogue window).  Let the simulation run with 
these new values and complete Table C.  What are now the developments of the 
shell stocks and the extraction?  Also watch the development of the 
employment.  What are now the effects of the policy on the employment in 
comparison with the previous exercise? 
 
Simulation exercise C5:  For each of the previous ‘what if’ exercises the 
growth of cockles runs down at the end of the simulation period.  This is a 
result of the complex dynamics in the ecological system (and possibly 
insufficiently calibrated model), which has an immediate effect on the shell 
accretion and explains in part the decline in the shell stocks.  The question that 
comes to mind is how the shell-mining business may suffer from changes in the 
ecosystem.  For instance how sensitive is the business to changes in the 
climate? 
 
Let us test this by trying out a rather extreme scenario.  Select in the Scenario-
View (of the Macro-scale window) the MBB ‘Atmosphere & Climate’.  We will 
define a scenario in which the water temperature decreases in 10 years time to 
80% of its current value.  To that effect click the Water temperature edit field in 
the Atmosphere & climate dialogue window.  The Water temperature dialogue 
window opens.  Next click the Adapting factor in years edit field to open the 
graph editor and fill the table with a linear trend declining from 1 in year 0 to 
0.8 in year 10. 
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Reset the simulation and run it again.  What are the effects of this scenario on 
the shell stocks? 
 
Close WadBOS and answer No to the question asking whether you want to 
save the simulation results. 
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ANNEX A: ANNEX A: ANNEX A: ANNEX A: GEONAMICAGEONAMICAGEONAMICAGEONAMICA DSS Generator DSS Generator DSS Generator DSS Generator    

For the technical implementation, or software coding, of WadBOS, the DSS-
Generators GEONAMICA® has been used.  A DSS Generator is a term 
introduced by Sprague and Carlson (1982) as ‘a package of hardware/software 
which provides a set of capabilities to build specific DSS[s] quickly and easily’.  
Hence, this refers mostly to a special purpose software environment for the 
creation of new DSS applications in a more or less narrowly defined domain.  
GEONAMICA® is an object-oriented application framework, developed by 
RIKS bv for use by DSS developers.  It is specially tailored for developing 
Spatial Decision Support Systems featuring models that run at multiple spatial 
and temporal resolutions.  Typically it will combine system dynamics models 
and cellular models for this purpose.  In particular use is made of spatial 
interaction based models, different kinds of cellular automata models, multi 
agent or other kinds of rule-based models.  It is equipped with highly efficient 
computational techniques and algorithms for addressing spatial problems, but 
also with additional analytical tools, visualization tools, and input, import, 
export and output tools.  It is equipped with a number of tools for interactive 
map manipulations, in particular:  map editors and display tools for 1-D 
network and 2-D map objects, map comparison, and overlay-analysis. 
 
The cornerstone of the GEONAMICA® application framework is the way in 
which it enables the DSS-developer to set up a new modelbase consisting of a 
set of exchangeable and interchangeable Model Building Blocks (MBB) that can 
be entered, exchanged, re-arranged and re-used in the modelbase of the DSS 
nearly as easily as Lego building blocks. 
  
A Model Building Block represents a part of a model:  an action or process.  
Hence, it is a more or less complete model varying from a simple mathematical 
operator to a complete model consisting of coupled mathematical equations 
performing large numbers of sophisticated calculations.  MBBs may simply 
represent sources of information (i.e. entered from file), while others will 
transform information as it passes through them, and still others will simply 
communicate, in a synthetic manner, the outputs of the model to the user.  
Despite the fact that all these MBBs play different roles in the model, in Object-
oriented jargon, they are all ‘specializations’ of the same ‘abstraction’, which is 
essentially a MBB capable of exchanging and transforming information. 
 
Each MBB has two graphical representations: 
• A rectangle (or box).  A unique graphical object in the interface of the 

integrated model that shows how the MBB relates and is connected to other 
MBBs in the integrated model.  A user can know from this connection 
scheme where the MBB gets its input(s) from, and where it sends its 
output(s); 
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Values of variables and parameters can 
be exchanged between MBB’s via 
Connections.  MBB’s send information 
to the rest of the model via Out-
Connectors and receive information 
from other MBB’s via In-Connectors. 

 
 
 

 
 
 
 

 
Real exchange between MBB’s is possible if a Connection exists between 
the Out-Connector of the broadcasting MBB and the In-Connector of the 
receiving MBB.  For each variable or parameter a connection is made 
(except if one of the MBB’s is a SuperMBB). 

 
A model block has a so-called In-Side and an Out-Side.  The In-Side is 
where the In-Connectors are placed, the Out-Side is where Out-connectors 
are placed.  The user can decide which of the four edges of the MBB are the 
In- and Out-Sides.  The only limitation is that they should never be on one 
and the same edge. 

 
• Its user interface (UI), which presents itself as a dialog window.  The user 

interface gives the user read/write access to all the MBB specific 
parameters as well as the initial (input) values of its state variables.  While 
a simulation is running, it enables read-only access to all the updated values 
of output variables.  Entering data in dialogs is done in a manner which will 
support and protect the user to some extent, because each edit box in a 
dialog window knows what type of data it should get from the user:  a 
single number, a vector of numbers, a matrix, or a table (i.e. time series).  
For each type the appropriate editor is opened when the user clicks in the 
edit box. 

 
Model results and model inputs are presented in Edit Fields.  The difference 
between input and output fields is indicated by the colour of the text in the 
edit field: green for state variables (to be entered as initial values and for 
the remainder output of the MBB); purple and blue for intermediate 
variables; black for variables or parameters copied from other MBB’s 
(output of the MBB); and finally red for internal parameters of the MBB 
(input for the MBB). 

 
 
 
 

 In-Connector 

 Out-Connector 

 
Connection 

Model Building Block

In-Connector Out-Connector 

Connection
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Colour of text in 
the Edit Fields of  
MBB-Dialogue 
Windows 

 
Description 

RED 
Input. Parameter value (can be changed during the 
entire simulation) or State variable at the initial 
state. 

PURPLE 
Input. Variable value. If the edit field is clicked, a 
dialog will pop-up requesting input necessary for 
the calculation of the variable  

GREEN 
Input / Output. State variable which can be 
changed at the start of the simulation, and which 
display output for the remainder. 

BLUE Output. Variable value. (read-only) 

BLACK Output. Values copied from other MBB’s. (read-
only) 

 
Each MBB has its Documentation page in the Documentation system.  It is 
accessible when the dialog window of the MBB is opened (by pressing the F1-
key or clicking in the dialog window by means of the Context Sensitive Help 
cursor).  This Documentation page gives technical information about the MBB 
and may include the mathematical expression, scientific references, the 
specification of the input and outputs, etc. 
 
The MBB manages the memory for its parameters and its outputs.  An 
advantage of this design is that it makes the MBBs self-contained and 
independent.  The inputs of a MBB are pointers to the memory location where 
the required output is residing.  As an output X is always managed by the MBB 
producing that output X, the input is pointing to a memory location managed by 
the MBB producing the output X.  A MBB does not know what MBB it 
receives input from.  It is the responsibility of the simulation engine to connect 
the inputs of the receiving MBB to the outputs of the producing MBB while 
executing an integrated model. 
 
The Step function of the MBB contains the software code that implements the 
mathematical model of the MBB.  It specifies how each of the outputs of the 
MBB changes depending on the time, the current input values, and the current 
parameter values.  Each MBB runs at its own pace.  In WadBOS this is once 
per tidal cycle, monthly or yearly.  The Step function of the MBB is called by 
the simulation engine, it is executed, and the MBB tells the simulation engine 
when it should be called again.  The MBB does not know about other MBBs as 
they are kept as independent of one another as possible.  It is the responsibility 
of the simulation engine to keep all the MBBs synchronized in time. 
 
Libraries are repositories of MBBs.  The entire definition of the MBB (its code, 
its graphical representation, its dialog, its connectors) is stored in the MBB 
Library.  When a MBB is included in a model, the block itself is not copied to 
the model; rather a reference to the block in the library is made.  MBBs can be 
reused in the same model more than once.  For example the MBB calculating 
turnover in the mussel fishery is also used for calculating turnover in the cockle 
fishery.  But, MBBs and Libraries can be re-used in other applications equally 
well.  The factual re-usability will depend largely on the process modelled and 
the level of generic applicability attained in the implementation. 
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The GEONAMICA SDK (Software Development Kit) provides all the templates 
required to start a new application and a new library.  Building an application, 
or to put it in other word, creating a modelbase and connecting the MBBs into 
an integrated model, is enabled by means of a piece of application specific 
software specifying which MBBs are part of the application, and how they are 
interconnected (which inputs are connected to which outputs).  This application 
is the so-called model.dll.  The model.dll for WadBOS is called 
WadbosModel.dll.  Not all models have to be available as MBBs within the 
library in order to be integrated into an application.  An external (existing) 
software model can become part of a GEONAMICA application via an adaptor 
MBB.  This is done by means of an ActiveX�Model Wrapper Component, which 
wraps the external model into a piece of software so that it looks from the 
outside like a GEONAMICA MBB, and thus can function within a model like 
all the other MBBs.  The ActiveX�Model Wrapper Component delegates most 
of the work to the actual external model, but performs some missing 
functionality, such as displaying and effecting the user interface or the 
conversion of data between the GEONAMICA framework and the external 
model.  If the external model is developed according to the specifications of the 
COM/ActiveX component technology, hence is an ActiveX Model Component 
equipped with all the necessary interfaces, then, a specific Adaptor MBB can 
integrate it directly into the application. 
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The user interface of an application consists of a number of system diagrams 
with sensitive areas.  The diagrams are graphical representations of the 
application.  The MBBs, represented by rectangles are the sensitive areas.  They 
are connected to either more specific diagrams, representing the MBB at a 
deeper level of detail (when the sensitive area is connected to a SuperMBB), or 
to the user interface (the dialog window) of the MBB (when the sensitive area is 
directly connected to a single MBB).  The user can navigate through the system 
diagram hierarchy by clicking the sensitive areas. 
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GEONAMICA.exe is the piece of software capable of loading a specific 
application and thus launching the Decision Support System.  
GEONAMICA.exe is a generic executable, and the integrated model is a 
project-specific model.dll.  GEONAMICA.exe features also a set of cellular 
spatial models.  They perform operations on a grid representation of the region 
modelled.  In WadBOS for example they are invoked to calculate among 
others:  Intensity of activities, Stress caused by activities, Disturbance of 
species, Wadden-Landscape calculations, Appraisal of the Wadden sea, 
distribution of Potential Species, etc. 
 
GEONAMICA.exe will also launch the toolbase and the databases of the 
application.  While an application is running, the tools are automatically 
invoked as the result of user actions, or they can be purposely selected from the 
menu system of the DSS.  Pre-processing and post-processing tools such as 
OVERLAY.exe and ANALYSE.exe are available as separate applications that are 
launched independently of GEONAMICA.exe. 
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ANNEX B:  Pointer ShapesANNEX B:  Pointer ShapesANNEX B:  Pointer ShapesANNEX B:  Pointer Shapes    

Pointer Shape Description 
Standard MS Windows Pointer Shapes 

 
Standard Windows© cursor. 

 
Standard I-beam cursor for editing windows. 

 
Sizing cursor to change the width of the window.  Displayed 
when the pointer is on top of a vertical window border. 

 
Sizing cursor to change the height of the window.  Displayed 
when the pointer is on top of a horizontal window border. 

 
Sizing cursor to change the width and/or the height of the 
window.  Displayed when the pointer is on top of a window 
corner. 

 
Sizing cursor to change the width and/or the height of the 
window.  Displayed when the pointer is on top of a window 
corner. 

 
Context Sensitive pointer to get on-line help on the command you 
click on. 

 
Specific WadBOS Pointer Shapes 

 Insert cursor to insert values in an MBB-dialog edit field by 
means of the text value and table editor. 

 Insert cursor to insert values in an MBB-dialog edit field by 
means of the text value and graph editor. 

 
Pen cursor to pick a value from the legend of a map and to enter it 
in a cell; or to enter ordinal values in the X-Y graph part of the 
graph editor. 

 
Bucket cursor to pick a value from the legend of a map and to 
enter it in a group of contiguous cells. 
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